1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. ruben, 08.11.2010 #1
    ruben

    ruben Threadstarter Fortgeschrittenes Mitglied

    Ich nutze momentan Cyanogen 6.0.2, mit dem LauncherPro und 5 Homescreens. Teilweise läuft das ganze super flüssig, aber manchmal stockt das ganze beim Wechseln der Screenshots.
    Gibt es eine Möglichkeit heraus zu finden welche App oder Einstellung das System bremst?
     
  2. dj-darkside, 08.11.2010 #2
    dj-darkside

    dj-darkside Android-Lexikon

    Hey,

    mit "Quick System Info" kannst du die Prozesse mit der Arbeitsspeicher und CPU Auslastung sehen ;)

    Hoffe ich konnte etwas helfen.
     
  3. ruben, 09.11.2010 #3
    ruben

    ruben Threadstarter Fortgeschrittenes Mitglied

    Danke werde ich mal testen.
     
  4. mogli, 09.11.2010 #4
    mogli

    mogli Fortgeschrittenes Mitglied

    und versuch mal ein update 6.1 RC1
    aber nicht so wie empf. ohne wipe
    wie ein komplet neues rom
    und auch unbedingt radio auf den neuesten stand bringen - vorher!
    falls du ttanium backup benutzt schau das du wirklich nur die daten zurückspielst und keine apps^^

    bei mir läuft es ziemlich gut hab keine grösseren probleme damit
    ich verschieb aber auch keine apps auf die karte!
     
    Zuletzt bearbeitet: 09.11.2010
  5. ruben, 09.11.2010 #5
    ruben

    ruben Threadstarter Fortgeschrittenes Mitglied

    Macht das Apps zurück sichern Probleme? Dann muss man ja wieder alles neu einrichten..
     
  6. mogli, 10.11.2010 #6
    mogli

    mogli Fortgeschrittenes Mitglied

    ich machs immer manuell punkt für punkt
    bei der automatik hab ich schleche erfahrung
     
  7. ruben, 10.11.2010 #7
    ruben

    ruben Threadstarter Fortgeschrittenes Mitglied

    Mit Punkt für Punkt meinst du, sie manuel wieder zu installieren? Gibt es eine Möglichkeit wenigstens die Einstellungen der Apps zu sichern?
    Hab jetzt schon einige Einstellungen beim LauncherPro getestet, aber trotzdem wird er irgendwann wieder langsam. Wenn ich ihn dann neu starte läuft er wieder ne Weile... Von daher muss ich wohl mal die neueste Version von Cyanogen testen, vielleicht läuft es dann besser.
     
    Zuletzt bearbeitet: 10.11.2010
  8. ruben, 16.11.2010 #8
    ruben

    ruben Threadstarter Fortgeschrittenes Mitglied

    Ich habe inzwischen auf Cyanogen 6.1 gewechselt, zuvor einen Wipe gemacht und von den Apps nur die Daten zurück gespielt, aber trotzdem wird der LauncherPro nach einer Weile wieder langsam.... Radio war schon zuvor aktuell
     
  9. lumich, 17.11.2010 #9
    lumich

    lumich Fortgeschrittenes Mitglied

    Ging mir bei Cyanogen leider auch so. Keine Ahnung an was das liegt. Bei Oxygen oder DeFrost hab ich die Probleme nicht.
     
  10. ruben, 17.11.2010 #10
    ruben

    ruben Threadstarter Fortgeschrittenes Mitglied

    Ich habe seit der Nutzung von CM leider auch Dropouts beim Streamen per A2DP..
    Ich denke ich werde wohl mal Oxygen testen. Funktioniert da schon alles an Hardware?
     
  11. schlex09, 17.11.2010 #11
    schlex09

    schlex09 Gast

    Würde mich auch interessieren... !
     
  12. ruben, 17.11.2010 #12
    ruben

    ruben Threadstarter Fortgeschrittenes Mitglied

    Bin jetzt auf Oxygen und muss sagen das ROM ist echt super schnell. Jetzt bleibt nur ab zu warten, wie es sich auf Dauer schlägt. Am Anfang war CM auch immer schnell.
    Und die Hardware funktioniert bis jetzt problemlos.
     

Diese Seite empfehlen