1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Wie lang dauert das Booten/Hochfahren bei Euch ?

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von goes_like_hell, 09.01.2012.

  1. goes_like_hell, 09.01.2012 #1
    goes_like_hell

    goes_like_hell Threadstarter Android-Lexikon

    Beiträge:
    1,095
    Erhaltene Danke:
    131
    Registriert seit:
    11.08.2011
    Phone:
    Samsung Galaxy S7
    Hallo!

    Ich hätte mal eine Frage. Ich habe auf meinem A1 ca. 4 Seiten Apps.
    Mit Autostart (App) habe ich alles unnötige für den Startprozess abgeschalten.
    Ich habe jetzt noch nicht die Zeit gestoppt, aber die anfängliche Lenovo-Animation (wo der Name steht und von links und rechts rote/blaue Dingsdabumsareinlaufen) wird bei mir 8,5 mal durchlaufen.

    Wiederhole 8,5mal !!!

    Ist das normal ? Stimmt da was bei mir nicht ? Kann man den Bootvorgang analysieren oder optimieren ?

    Habt ihr da eine Meinung zu ?

    Danke und Gruß

    goes like hell
     
  2. 1Ossy1, 09.01.2012 #2
    1Ossy1

    1Ossy1 Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    12.12.2011
    Hey, hab änlich viele Seiten mit apps und es dauert bei mir auch um den dreh 6 mal Logo-anzeigen, denk mal das ist normal bei dem pad...
    lg
     
    goes_like_hell bedankt sich.
  3. realgokart, 09.01.2012 #3
    realgokart

    realgokart Android-Experte

    Beiträge:
    599
    Erhaltene Danke:
    67
    Registriert seit:
    25.12.2011
    Bei mir ist es auch so ähnlich. Ich schließe mich der Meineung meines Vorredners an.
     
    goes_like_hell bedankt sich.
  4. smogan, 09.01.2012 #4
    smogan

    smogan Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    65
    Registriert seit:
    20.12.2011
    Ich habe meinen heute neu aufgesetzt und ausser den Google-Apps noch nichts installiert. Hab gerade nachgemessen, ca 35 Sekunden an der Vibration beim einschalten bis zum erscheinen des Locksreens.
     
    goes_like_hell bedankt sich.
  5. goes_like_hell, 09.01.2012 #5
    goes_like_hell

    goes_like_hell Threadstarter Android-Lexikon

    Beiträge:
    1,095
    Erhaltene Danke:
    131
    Registriert seit:
    11.08.2011
    Phone:
    Samsung Galaxy S7
    Werde heute Abend auch nochmal die Zeit vom Vibrieren beim Einschalten bis Lockscreen stoppen
     
  6. Strichmichel, 09.01.2012 #6
    Strichmichel

    Strichmichel Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    16.10.2011
    Hab grad mal gestoppt, bei mir sinds ca. 48sekunden von der ersten Vibration bis zum Lockscreen.
     
  7. rumper, 09.01.2012 #7
    rumper

    rumper Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
  8. rumper, 09.01.2012 #8
    rumper

    rumper Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
    edit: Doppelpost sry
     
    Zuletzt bearbeitet: 09.01.2012
  9. goes_like_hell, 10.01.2012 #9
    goes_like_hell

    goes_like_hell Threadstarter Android-Lexikon

    Beiträge:
    1,095
    Erhaltene Danke:
    131
    Registriert seit:
    11.08.2011
    Phone:
    Samsung Galaxy S7
    So, 69 sec !!!!!
    Das ist schon heftig.

    Vermute mal, das ich mit dem restoren von unzähligen Apps (die von meinem SGS2 kommen) per TB mir irgentwelchen Schrott vom SGS2 mit aufs A1 gezogen habe.

    Habe es gerade noch mal restored und werde die Apps manuell einzeln installieren. Nackt braucht das Ding 10sec.
     
  10. Crogge, 10.01.2012 #10
    Crogge

    Crogge Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    12
    Registriert seit:
    30.11.2011
    Ich habe ungefähr 200 Apps installiert und den Speicher zu 90% belegt (+8GB SD Karte). Das booten dauert circa 60-70 Sekunden. Mein Trick: Ich starte das Tablet nur alle 6-7 Tage neu ;)
     
    goes_like_hell bedankt sich.
  11. otti17, 10.01.2012 #11
    otti17

    otti17 Fortgeschrittenes Mitglied

    Beiträge:
    448
    Erhaltene Danke:
    279
    Registriert seit:
    09.12.2011
    Phone:
    Samsung Galaxy S2
    54s laut Android Assistant.
     
  12. goes_like_hell, 10.01.2012 #12
    goes_like_hell

    goes_like_hell Threadstarter Android-Lexikon

    Beiträge:
    1,095
    Erhaltene Danke:
    131
    Registriert seit:
    11.08.2011
    Phone:
    Samsung Galaxy S7
    Habe mir gestern Abend den Android Assistant mal gezogen.

    Aber ich habe da nichts gefunden, womit ich Zeit messen kann.
    Kann mir jemand den genauen Menüpunkt nennen bzw. wie ich da hinkomme ?

    Danke!

    goes like hell
     
  13. otti17, 10.01.2012 #13
    otti17

    otti17 Fortgeschrittenes Mitglied

    Beiträge:
    448
    Erhaltene Danke:
    279
    Registriert seit:
    09.12.2011
    Phone:
    Samsung Galaxy S2
    Android Assistant starten -> linke MenueTaste (von den 3 beleuchteten) -> Einstellungen -> "Zeige Startzeit" Haken reinmachen
     
    goes_like_hell bedankt sich.
  14. Max404, 10.01.2012 #14
    Max404

    Max404 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    5
    Registriert seit:
    10.12.2011
    Etwa 35-45s.
    Dafür dauert das Ausschalten nur wenige Sekunden :)
     
  15. ollborg, 10.01.2012 #15
    ollborg

    ollborg Android-Lexikon

    Beiträge:
    1,605
    Erhaltene Danke:
    488
    Registriert seit:
    31.08.2011
    Bei mir dauert es exakt 35 Sekunden bis zum Lockscreen.

    Gesendet von meinem A1_07 mit Tapatalk
     
  16. goes_like_hell, 10.01.2012 #16
    goes_like_hell

    goes_like_hell Threadstarter Android-Lexikon

    Beiträge:
    1,095
    Erhaltene Danke:
    131
    Registriert seit:
    11.08.2011
    Phone:
    Samsung Galaxy S7
    Danke!

    Und was muss ich dann starten, damit er das ausgibt ? Und muss man dann rebooten ? Bin derzeit im Büro und kann es daher nicht ausprobieren.
     
  17. jccool, 10.01.2012 #17
    jccool

    jccool Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    30.11.2011
    Auch 35 Sekunden!

    Wird sofort oben in der Infoleiste eingeblendet nach dem Start.
     
  18. otti17, 10.01.2012 #18
    otti17

    otti17 Fortgeschrittenes Mitglied

    Beiträge:
    448
    Erhaltene Danke:
    279
    Registriert seit:
    09.12.2011
    Phone:
    Samsung Galaxy S2
    hmmm, 35s klingt nicht schlecht. Und dabei hab ich nur "NoLock", "SetCPU" und "Widgetsoid" mit einem Widget laufen. Der Rest ganz normal Android ohne Schnickschnack. Bin bisl neidisch auf 35s, aber ich boote ja auch nur 1x die Woche ;) (es sei denn, ich bastel Bootani's :) )
     
  19. Wotan, 10.01.2012 #19
    Wotan

    Wotan Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    15
    Registriert seit:
    03.12.2011
    handgestopte: 89 Sekunden....

    aber ich hab das Ding auch mit Apss zugepflastert ;-)
     
  20. Lenoid, 11.01.2012 #20
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    90 Sekunden, sind aber auch fast 200 Apps drauf + eine fast volle 32 GB SDHC.

    Android Assistant meint:
    Start Zeit: 2:36
    System 1:36, Start Meldung 1:00
     

Diese Seite empfehlen