1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wie nach Update auf JMG rooten?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Tab" wurde erstellt von max.maus, 02.04.2011.

  1. max.maus, 02.04.2011 #1
    max.maus

    max.maus Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    10.03.2011
    Hallo Zusammen,

    nach dem Update auf JMG funktioniert Z4mod nicht mehr und zum Rooten mit SuperOmeClick scheine ich zu doof zu sein. Ich habe mir auf Youtube das Video angesehen, denke mal auch alles so gemacht wie verlangt, doch bei steht "waiting for device" und das bleibt auch so. :-(

    Habt ihr einen Tipp was ich falsch mache, oder eine Software, ähnlich einfach zu bedienen wie Z4mod, um wieder rooten zu können?

    Vielen Dank schonmal und schöne Grüße,
    Thomas
     
  2. Handymeister, 02.04.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,049
    Erhaltene Danke:
    23,566
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    für Root haben wir ein Unterforum. Bitte künftig beachten. Ich verschiebe das Thema jetzt mal.

    Viele Grüße
    Handymeister
     
  3. frank_m, 02.04.2011 #3
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Rooten per SuperOneClick geht auf jeden Fall, wenn das Gerät korrekt mit dem PC verbunden wurde. Ist es im Debug Modus und wird auch so vom PC erkannt? Funktioniert adb?
     
  4. max.maus, 02.04.2011 #4
    max.maus

    max.maus Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    10.03.2011
    ja.
    ja.

    was ist adb?
     
  5. max.maus, 02.04.2011 #5
    max.maus

    max.maus Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    10.03.2011
    achso, ja.

    es steht "ok" da.

    aber findet das galaxy tab nicht...

    muss ich die sd-karte raustun?
     
    Zuletzt bearbeitet: 02.04.2011
  6. frank_m, 02.04.2011 #6
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Das Android Debug Interface. Das kommuniziert mit dem Debug Modus des Telefons. Deshalb frage ich mich auch, wie du beurteilen willst, dass das Gerät richtig im Debug Modus ist, wenn du es nicht mit adb getestet hast. SuperOneClick benutzt auch adb für die Kommunikation mit dem Telefon.
     
  7. max.maus, 02.04.2011 #7
    max.maus

    max.maus Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    10.03.2011
    [​IMG]das passt alles, siehe bild.
    [​IMG][​IMG]
     
    Zuletzt bearbeitet: 02.04.2011
  8. frank_m, 02.04.2011 #8
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Wie ich schon sagte: Das Gerät wird nicht erkannt. Entweder ist es nicht im Debug-Modus, oder am PC stimmt was nicht, z.B. die Treiberinstallation.
     
    max.maus bedankt sich.
  9. max.maus, 02.04.2011 #9
    max.maus

    max.maus Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    10.03.2011
    hmmm.
    doch im debugging-modus ist es.
    die treiber funktionieren auch, sonst würde ich ja nicht drauf zugreifen können.
    vor ein paar wochen habe ich ein debrandig durchgeführt, da hat auch alles geklappt.
    kann es an win7 64 liegen?
     
  10. frank_m, 02.04.2011 #10
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Hast du das Tool als Admin gestartet?
     
  11. max.maus, 03.04.2011 #11
    max.maus

    max.maus Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    10.03.2011
    habe es jetzt.
    deine mehrmalige frage nach den treibern hat mich jetzt doch stutzig gemacht.
    und siehe da, im gerätemanager zeigt er mir einen treiberfehler an.
    treiber de- und den neuen installiert.
    jetzt hat alles geklappt.
    VIELEN DANK!!!

    noch eine frage:
    wenn ich nun mit titanium ein beackup angefertig habe, kann ich es ja wieder mit soc unrooten, oder?
    macht das sinn, oder soll ich es einfach gerootet lassen?
     
  12. frank_m, 03.04.2011 #12
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Gegenfrage: Was ist das Backup in einer Woche noch wert? Genau: gar nichts. Und dann rootest du wieder, um ein neues Backup anzulegen.
     
  13. max.maus, 03.04.2011 #13
    max.maus

    max.maus Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    10.03.2011
    Deine Antwort kann ist für mich zweideutig. :winki:
    Ich bin ein eher vorsichtiger Mensch, darum denke ich, es es besser nicht dauerhaft gerootet zu lassen.
    Wie handhabst du es?
     
  14. frank_m, 03.04.2011 #14
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Ich hab es die ganze Zeit gerootet, nicht nur, damit ich regelmäßig Backups machen kann.

    Wenn es um Sicherheit geht: Die Aktuellen Firmwares sind alle noch gegen rageagainstthechage anfällig. Eine App kann sich in Bruchteilen von Sekunden Root Rechte holen. Es ist und bleibt wie seit jeher in der Informationstechnik: Ein bisschen gesunder Menschenverstand kann durch keine technische Maßnahme ersetzt werden.
     
  15. woffu22, 06.04.2011 #15
    woffu22

    woffu22 Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    12
    Registriert seit:
    22.11.2010
    Habe gleiches Problem, aber keine Treiber /Gerät im Gerätemanager.
    Treiber haben sich normal selbst installiert, bzw. habe Sie jetzt über Kies nochmal installiert, Gerät wird als Usb erkannt, Kies, Festplatte geht.
    Mit Debugging angeklickt angeschlossen - Gerät wird nicht erkannt.
    Habe alle Möglichkeiten durch, rein Raus, debugging an , aus, an etc - adb findet es nicht.
    Also nix root - ODER HAT BITTE NOCH JEMAND NE IDEE ?
     
  16. max.maus, 07.04.2011 #16
    max.maus

    max.maus Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    10.03.2011
    Also bei mir lag es tatsächlich an den fehlerhaften Treibern. Sieh mal im Gerätemanager von Windows nach und lösche die Treiber notfalls. Steckt das GT gom USB weg und wieder an. Danach ging es bei mir.

    Schöne Grüße, Thomas

    Gesendet mit der Android-Hilfe.de-App
     
  17. woffu22, 12.04.2011 #17
    woffu22

    woffu22 Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    12
    Registriert seit:
    22.11.2010
    Ja. Nicht die Samsung gt Treiber sondern die adb-Treiber! Einfach im Gerätemanager löschen, dann geht es mit SOC

    Sent from my GT-P1000 using Tapatalk
     

Diese Seite empfehlen