Wieso nutzt der "Mobilfunk-Standby" so viel Energie?

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von Crogge, 06.12.2011.

  1. Crogge, 06.12.2011 #1
    Crogge

    Crogge Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    12
    Registriert seit:
    30.11.2011
    Mir ist aufgefallen das beim A1 der "Mobilfunk-Standby" relativ viel Energie benötigt, jedoch besitzt das Tablet nur WLAN. Ist WLAN denn nicht deaktiviert wenn der Bildschirm abgeschaltet ist?

    Nur im Flugmodus tritt dieses Problem nicht auf, jedoch ist dann auch die WLAN Funktion abgeschaltet.
     
  2. ANDROIDBENE, 06.12.2011 #2
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Der Mobilfunk-Standby hat mit dem WLAN nichts zu tun.

    Das hat Lenovo nicht sauber programmiert. Andernorts gibt es das A1 auch mit 3G. Bei der WiFi-Only-Version in Deutschland wurde da wohl etwas nicht abgeschaltet.
     
  3. anddior, 06.12.2011 #3
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Einstellungssache, ich finde es aber gut, wenn mein Gerät in standby ist und trotzdem mir ein Signal bei erhalt neue Mails gibt.
     
  4. Wotan, 06.12.2011 #4
    Wotan

    Wotan Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    15
    Registriert seit:
    03.12.2011
    Ich würde das als Anzeige- oder Berechnungs-Bug bezeichnen.
     
  5. ANDROIDBENE, 06.12.2011 #5
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Was macht Dich sicher, dass nur die Anzeige falsch ist und nicht ein (unnötiger) Dienst im Hintergrund läuft?
     
  6. anddior, 06.12.2011 #6
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    @ Crogge:
    Teste mal mit App "Spare Parts+" und Wifi-sleep Policy Einstellungen..
     
  7. henge, 06.12.2011 #7
    henge

    henge Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    86
    Registriert seit:
    22.11.2011
    Tut es das denn? Ich kriege dieses Feature nicht bei mir zum Laufen, hab mich in diesem Thread schon dran abgearbeitet, aber keine Chance...
     
  8. Wotan, 06.12.2011 #8
    Wotan

    Wotan Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    15
    Registriert seit:
    03.12.2011
    Weil das bedeuten würde, dass 74% meies Akku Verbrauches überlüssig sind. Was widerrum bedeuten würde,dass Lenovo den absoluten super-Akku verbaut hat, da das Tab dann 4mal so lange laufen würde.
     
  9. IngoBN, 06.12.2011 #9
    IngoBN

    IngoBN Android-Lexikon

    Beiträge:
    1,227
    Erhaltene Danke:
    247
    Registriert seit:
    25.02.2011
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Tab S
    Das wurde auch schon in Lenovo-Forum diskutiert und ist eine unsaubere Programmierung.
    Bei dem A1 läuft permanent der 3G-Dienst mit - totaler Schwachsinn, da das Modul nicht verbaut ist.

    Daher auch die permanente Meldung "kein Dienst" in der Benachrichtigungsleiste, wo ja bei 3G der Operator stehen sollte und ohne 3G halt nichts!

    Abhilfe schafft nur der Flugzeugmodus.

    Ich hab mein A1 auch permanent im Flugzeugmodus und WLAN funktioniert im Flugzeugmodus auch ganz normal.
    Schaltet man den Flugzeugmodus an wird WLAN deaktiviert, lässt sich aber ganz normal wieder aktivieren und arbeitet dann auch wie gewohnt.
    Einziger Nachteil: WLAN wird nach einem Geräteneustart nicht selbstständig aktiviert.
     
    fnetf und Crogge haben sich bedankt.
  10. ANDROIDBENE, 06.12.2011 #10
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Überzeugt mich nicht ganz ... auch wenn das Argument was hat.

    Wird denn der hohe Wert bei intensiver anderweitiger Benutzung auf niedrige einstellige Werte gedrückt? Dann würde ich doch einen Dienst vermuten (nicht sicher, aber Indiz). Wenn der Wert immer hoch bleibt, hast Du sicher recht.

    Wir müssten mal die Erfahrungen sammeln, es wäre wichtig, das ziemlich sicher zu wissen.

    ---> Bezog sich auf den letzten Post von Wotan!
     
  11. ANDROIDBENE, 06.12.2011 #11
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Ja, das ist ein klares Indiz für einen Dienst (witzig: "Kein Dienst": --> Dienst läuft)! Hoffen wir auf Custom-ROMs.
     
  12. IngoBN, 06.12.2011 #12
    IngoBN

    IngoBN Android-Lexikon

    Beiträge:
    1,227
    Erhaltene Danke:
    247
    Registriert seit:
    25.02.2011
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Tab S
    LOL Diese kleine Zweideutigkeit war mir doch glatt engangen :)

    Edit: Das mit dem Mobilfunkmodul hatte ich hier auch schon mal berichtet:
    http://www.android-hilfe.de/2332896-post65.html

     
    Zuletzt bearbeitet: 06.12.2011
  13. IngoBN, 06.12.2011 #13
    IngoBN

    IngoBN Android-Lexikon

    Beiträge:
    1,227
    Erhaltene Danke:
    247
    Registriert seit:
    25.02.2011
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Tab S
    Hier mehr dazu:
    Battery Use - Lenovo Community
    und hier evtl. die Lösung:
    Disable Cell Standby on A1 - Lenovo Community

     
    Nuker86 bedankt sich.
  14. anddior, 06.12.2011 #14
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Es ist aber nur ein Schönheitsfehler bei der Darstellung.

    Die Meldung „Kein Dienst“ sagt mir nur das eine Dienst, die in eine Prozentuale Berechnung inbegriffen ist, NICHT läuft.

    Aber auch wenn es läuft, Akku verbrauchen tut es nicht, außer es belastet CPU mit irgendeine leere Schleife, was aber den CPU immer deutlich über 300 MHz treiben wurde.

    Kein Hardware verbaut = kein zusätzlicher Verbrauch.
    Dienste (Programme) verbrauchen keine Akku sondern beschäftigen CPU ein bisschen.

    apk Datei zu löschen oder umbenennen hilft ja bestimmt. Besser wäre den Ausruf zu entfernen. So gewinnt man an Zeit und spart sich ein Eintrag in Log Datei.
     
    Zuletzt bearbeitet: 06.12.2011
  15. Robt, 06.12.2011 #15
    Robt

    Robt Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    2
    Registriert seit:
    11.12.2010
    Es könnte doch auch sein, dass ein 3G Modul verbaut ist und einfach nicht nach draußen geführt/mit nem Sim-Slot versehen ist. Dann macht das Deaktivieren auf jeden Fall Sinn und der Flugmodus stört ja auch kaum.
     
  16. anddior, 06.12.2011 #16
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011

    Auch dann, ohne eingesteckte SIM-Karte wird Akku nicht belastet.

    Das tut mein Notebook auch nicht trotz Dienst und Hardware, erst wenn ich die SIM-Karte rein stecke leidet meine Akku.

     
  17. Deni84, 06.12.2011 #17
    Deni84

    Deni84 Erfahrener Benutzer

    Beiträge:
    164
    Erhaltene Danke:
    8
    Registriert seit:
    04.12.2011
    Jo, wäre echt cool, wenn Lenovo die Überreste entfernt.
    Sieht man schon alleine wenn man in die Anwendungsverwaltung geht und sich ALLE anzeigen lässt. Dort taucht unten auch ein App namens 'Telefon' auf ...

    Gruß
    Deni84
     
  18. Oliver Beyer, 06.12.2011 #18
    Oliver Beyer

    Oliver Beyer Android-Lexikon

    Beiträge:
    1,132
    Erhaltene Danke:
    173
    Registriert seit:
    31.12.2009
    Kann man da nicht einfach die phone.apk entfernen (mit root)? Das war beim A500 auch so ein Problem. Man muss nur dran denken, die vor einem Factory-Reset wieder zurück ins System zu kopieren.
     
  19. IngoBN, 07.12.2011 #19
    IngoBN

    IngoBN Android-Lexikon

    Beiträge:
    1,227
    Erhaltene Danke:
    247
    Registriert seit:
    25.02.2011
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Tab S
    Ja, einfrieren, entfernen oder umbenennden der phone.apk sollte funktionieren für Root-User.

    Und natürlich verbraucht ein Dienst, der permanent auf ein nicht vorhandenes Modul zuzugreift, Strom.
    Womit glaubst du denn, wird das bischen CPU befeuert?
    Außerdem verhindert das den Deep-Sleep im Standby...
     
  20. Crogge, 07.12.2011 #20
    Crogge

    Crogge Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    12
    Registriert seit:
    30.11.2011
    Ich habe mich überwunden und soeben die "phone.apk" wie empfohlen umbenannt, danach ist wie erwartet die Fehlermeldung gekommen das ein Programm beendet werden muss usw. Wer sich etwas geschickt anstellt kann schnell auf "Schließen" klicken und das Gerät wie gewohnt herunterfahren (Powertaste 2-3 Sekunden drücken -> Ausschalten).

    Nach dem Neustart funktioniert alles einwandfrei und ich kann bisher keine Probleme feststellen :)

    Ich habe den "ES Datei Explorer" der bereits auf dem A1 vorinstalliert war benutzt, einfach "Root Schreibzugriff" aktiviert, die "phone.apk" in /system/app ausgewählt, unbenannt und das wars auch schon :)

    Eine PhoneTelephony.apk / Telephony.apk konnte ich außerdem nicht finden, diese wird vom Werk aus bereits entfernt sein.
     

Diese Seite empfehlen