1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wifi dauerhaft aktiv setzen

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von treecode, 24.01.2011.

  1. treecode, 24.01.2011 #1
    treecode

    treecode Threadstarter App-Anbieter (In-App)

    Beiträge:
    69
    Erhaltene Danke:
    3
    Registriert seit:
    08.01.2011
    Hallo,

    ich würde gerne mein WLAN am Milestone 2 permanent aktiv lassen. In den Einstellungen ->.......->WLAN Standyrichtlinie ist bereits "Niemals deaktivieren" eingestellt. Trotzdem ist das WLAN immer wieder deaktiviert wenn ich nach einer gewissen Zeit die Tastensperre aufhebe.

    Habe schon einige Apps ausprobiert die ein deaktivieren von WIFI verhindern sollen. Jedoch brachten keinen den gewünschten Effekt. Momentan habe ich Wifi fixer am laufen. Ich habe das Gefühl dass das bisher am besten funktioniert:

    "Meistens bleibt das WIFI aktiv, jedoch leider nicht immer"

    Weiß jemand eine Lösung mit der es immer klappt?

    thx
     
  2. R560, 24.01.2011 #2
    R560

    R560 Android-Lexikon

    Beiträge:
    920
    Erhaltene Danke:
    69
    Registriert seit:
    10.11.2010
    Also wenn ich von dem startbildschirm nach links scrolle kommt die übersicht über wiki,gps,bluetooth und den flugzeugmodus. Dort wlan aktivieren und es rennt die ganze zeit :)
     
  3. DerMiguel, 24.01.2011 #3
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Woran siehst du das es sich deaktiviert?

    Hast du Apps die da reingreifen? Irgendwelche besondere Sparmodus EInstellungen?
     
  4. treecode, 24.01.2011 #4
    treecode

    treecode Threadstarter App-Anbieter (In-App)

    Beiträge:
    69
    Erhaltene Danke:
    3
    Registriert seit:
    08.01.2011
    @DerMiguel:
    weil das WLAN Symbol erstmal weg ist nach dem ich unlocke und er dann kurz danach die verbindung neu findet.

    ich glaube nicht, prüf das aber später nochmal!

    glaube auch nicht, prüf das später auch nochmal!


    meld mich dann nochmal!

    thx
     
  5. DerMiguel, 24.01.2011 #5
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    D.h. du hast/benötigst eine kontinuierliche Verbindung zu einem Wlan?
    Du befindest dich in der Zeit auch nicht außerhalb der Reichweite des Routers?
     
  6. treecode, 24.01.2011 #6
    treecode

    treecode Threadstarter App-Anbieter (In-App)

    Beiträge:
    69
    Erhaltene Danke:
    3
    Registriert seit:
    08.01.2011
    Ja!

    Nein, auf keinen Fall!

    ich hau jetzt mal alle APPS raus die Einfluss haben könnten. Könnt Ihr mir versichern dass wenn man die WLAN Standbyrichtlinie auf niemals stellt, dass dann auch das WLAN immer aktiviert bleiben sollte? (wäre nicht schlecht wenn mir das jemand aus ERFAHRUNG bestätigen könnte, könnte ja sein, dass man das handy dafür rooten muss etc)
     
  7. sceada, 24.01.2011 #7
    sceada

    sceada Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    76
    Registriert seit:
    17.07.2009
    Versichern kann ichs dir zwar nicht, aber ich habs grade mal ausprobiert -> dieses "Deaktivieren der Daten nach..." bei Akkuschonung auf Nie, bei den W-Lan einstellungen das umschalten auf niemals.
    Ergebniss: Nach ca. 20 Minuten mit ausgeschaltetem Display war auch das W-Lan aus, hat sich dann nach ein paar Sekunden wieder eingeschaltet.

    Mfg, Christian
     
  8. treecode, 24.01.2011 #8
    treecode

    treecode Threadstarter App-Anbieter (In-App)

    Beiträge:
    69
    Erhaltene Danke:
    3
    Registriert seit:
    08.01.2011
    ja so siehts aus.genau das will ich eben nicht.danke fuers testen.

    ich hab jetzt mal alle verdaechtigen apps deinstalliert und ne statische ip festgelegt. vlt hilft das. vermute aber eher nicht und eine wirkliche loesung is das nich falls ich mal woanders im wlan bin.

    ich meld mich spaeter wieder!

    fuer weitere hilfe waer ich sehr dankbar
     
  9. 3-S-E, 24.01.2011 #9
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    Also bei mir bricht auch die WLan-Verbindung ab, sobald das Display für mehr als wenige Sekunden aus ist. Das habe ich schon an mehreren Dingen verifiziert. Ganz übel daran, dass ich an der Uni schon öfters wegen zu häufigen Verbindungsversuchen für mehrere Stunden gesperrt wurde. Dabei habe ich den Raum nicht verlassen, sondern bin nicht immer am Phone gewesen und musste das Display einschalten.

    Ganz zu schweigen von den häufigen spontanen Übertragungsaussetzern trotz augenscheinlich aktiver Verbindung, bei denen nur ein- und ausschalten
    des wlan-Moduls hilft. :-(
    Sent from my MotoA953
     
  10. Mortl, 25.01.2011 #10
    Mortl

    Mortl Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    7
    Registriert seit:
    24.12.2009
    So sieht's auch bei mir aus. Sobald das Display aus ist bricht auch nach kurzer Zeit die WLAN Verbindung ab.
    Das Einzige was helfen sollte ist das Display Timeout auf Maximum stellen. Dafür wird das der Akku dann nicht allzulang mitmachen.
     
  11. Rennert, 25.01.2011 #11
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Das ist komisch, bei displayout wird bei mir nur die wlan leistung runtergeregelt. Sieht man daran, das die anzeige nachm aufwecken nicht vollen ausschlag anzeigt. Ich habe im akkumanager den leistungsmodus eingestellt, weiss nicht obs bei ner anderen einstellung anders ist.
     
  12. Filo, 25.01.2011 #12
    Filo

    Filo Fortgeschrittenes Mitglied

    Beiträge:
    446
    Erhaltene Danke:
    77
    Registriert seit:
    05.01.2011
    Phone:
    Samsung Galaxy S5 Neo
    Moin,
    der Aakkumanager trennt und deaktiviert das WLAN bei "maximaler Energieschonung", ich habe meinen Stein schon ein paaar Tage auf dieser Einstellung, finde es recht angenehm, dass der Akku auch mal drei Tage halten kann.

    Also kann es sein, dass die Verbindung des Threadstarters durch den Akkumanager getrennt wird. Im Leistungsmodus passierte das nicht, auch nicht, wenn man den benutzerdefinierten Modus anschaltet und dort Zeiten für volle Leistung definiert.

    Was mich aber trotzdem stört : Trotz Leistungsmodus kann ich nicht mal eben per FTP im Hintergrund mit dem ES-Explorer meine Fotos hochladen lassen. Nach ca. 2Minuten aktiver Sperre bricht die Übertragung ab. Das WLAN des MS2 unterstützt eine Art "Eco"-Modus laut meiner Fritzbox. Wenn ich auf die Fritzbox schaue, während mein Stein einige Zeit nicht benutzt wird steht es dabei. Vielleicht liegt es daran...

    Grüße,
    Martin!
     
  13. DerMiguel, 25.01.2011 #13
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Wo ist der Sinn?

    Wenn ich eine Wlan Verbindung habe, soll die auch dauerhaft aktiv sein, trennen kann ich sie selber. Zwar ist ein Ecomodus sinnvoll, aber der sollte sich gefälligst auch deaktivieren lassen.
    Ich weiß nicht, wie sich da andere Androidphones verhalten, aber man merkt, das bei Android so kleine alltägliche Sachen noch nicht so logisch funktionieren wie bei anderen Systemen, die über Jahre gewachsen sind.
     
  14. stenax, 25.01.2011 #14
    stenax

    stenax Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    03.12.2010
    Hallo,

    hast Du schon einmal die App KeepWiFi ausprobiert? Damit gehts bei mir.

    Stephan
     
  15. 3-S-E, 25.01.2011 #15
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    Die Standy-Richtlinien für das WLAN-Modul bringen meiner Erkenntnis nach gar nichts. Bei den WLAN-Einstellungen kann man mittels Menü-Taste noch "erweitert" wählen und da bei den WLAN Standy-Richtlinien wählen "Niemals"... Bring rein gaaaaar nichts bei mir.
     
  16. treecode, 25.01.2011 #16
    treecode

    treecode Threadstarter App-Anbieter (In-App)

    Beiträge:
    69
    Erhaltene Danke:
    3
    Registriert seit:
    08.01.2011
    sooooo...

    ich habe jetzt mal das gemacht was sceada gemacht hat, also:

    1. Einstellungen->Drahtlos und Netzwerke->WLAN Einstellungen->Erweitert auswählen (über den Knopf links unten im Screen)->WLAN Standby-Richtline->"Niemals" auswählen

    UND:

    2. Einstellungen->Akku-Manager->Akkumodus->Leistungsmodus auswählen (Uneingeschränkte Synchronisierung, kein Akkuschonbetrieb)

    Bisher konnte ich noch kein automatisches deaktivieren des WLANS feststellen. Punkt 2 hatte ich vor erstellen des Themas nicht ausprobiert.

    Falls ich noch ein automatisches deaktivieren feststellen sollte poste ich wieder.

    Grüße
     
  17. treecode, 25.01.2011 #17
    treecode

    treecode Threadstarter App-Anbieter (In-App)

    Beiträge:
    69
    Erhaltene Danke:
    3
    Registriert seit:
    08.01.2011
    PS: Ich habe momentan keine WIFI keeper Apps installiert. Und wenn man das unter Punkt 2 geschriebene macht, kann man auch andere Settings auswählen die dann erhalten bleiben, so habe ich bsp-weise die Displayhelligkeit auf sehr niedrig gestellt.
     
  18. treecode, 25.01.2011 #18
    treecode

    treecode Threadstarter App-Anbieter (In-App)

    Beiträge:
    69
    Erhaltene Danke:
    3
    Registriert seit:
    08.01.2011
    Bisher hat sich das WLAN nicht automatisch deaktiviert. Jedenfalls war es immer an wenn ich die Tastensperre aufgehoben hab.

    Scheint also zu passen.
     
  19. sceada, 25.01.2011 #19
    sceada

    sceada Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    76
    Registriert seit:
    17.07.2009
    Ok, so funktionierts bei mir auch :)
    Mein Fehler war wohl dass ich auf "Benutzerdefinierte" Akkuschonung eingestellt hatte und es nach 22:00 ausprobiert habe, da war ich ja schon in der "Zeit mit Geringer Auslastung" *g*
    (Auch wenn "Deaktivieren der Daten nach: Nie" eingestellt war, aber egal :huh:)

    Mfg, Christian
     
  20. 3-S-E, 25.01.2011 #20
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    Und bei mir ist es eben nicht so. Mein Milestone 2 deaktiviert die Verbindung trotzdem. Viel schlimmer sind aber die Aussetzer bei Nutzung. Es wird nichts mehr übertragen trotz Verbindung. Reproduzierbar ist der Absturz bei Aktivierung der automatischer Synchronisation. Dann friert in 90% der Fälle sofort die Datenübertragung ein. Deshalb nutze ich sie nicht und rufe meine Gmail Mails manuell ab - und da stürzt auch die Datenverbindung oft zusammen, weshalb ich oft übers mobile Netz Mails abrufe damit ich frustfrei bleibe.

    Wenn Motorola es mit dem Update nicht auf die Reihe kriegt, kann ich nicht versprechen viel länger das Teil auszuhalten... :-(

    Sent from my MotoA953
     

Diese Seite empfehlen