1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WiFi lockt sich aus im Standby

Dieses Thema im Forum "Sony Tablet S Forum" wurde erstellt von mlaunspach, 22.09.2011.

  1. mlaunspach, 22.09.2011 #1
    mlaunspach

    mlaunspach Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2011
    Hallo,
    trotz der Einstellung "Nie" abschalten im Standby wird die WiFi-Verbindung getrennt. Nach reaktivierung dauert es meist mehrere Minuten bis die WiFi-Verbindung wider hergestellt ist.
    Kann das evtl. mit dem Sperrbildschirm zusammenhängen?

    Gruß
    ML

    Update: Dauert ca. 2,5 Minuten bis er sich wieder mit dem WiFi verbunden hat
     
    Zuletzt bearbeitet: 22.09.2011
  2. theglove25, 22.09.2011 #2
    theglove25

    theglove25 Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    6
    Registriert seit:
    18.02.2011
    Phone:
    Sony Xperia Z
    Keine Ahnung aber sowas passiert bei meinem Ipad & Iphones auch öfters! Sollte man mal beobachten wie oft es passiert!
     
  3. j.weiss1509, 22.09.2011 #3
    j.weiss1509

    j.weiss1509 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    22.09.2011
    Hab das selbe Problem, das deaktivieren des Lockscreen hat aber keine Auswirkungen darauf - sieht wohl nach einem bug aus!!!
     
  4. mlaunspach, 22.09.2011 #4
    mlaunspach

    mlaunspach Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2011
    So, bin raus. Habe das Brett heute mittag zurück gegeben. Der MM (ein Lob) hat das Gerät ohne Probleme zurückgenommen.

    Das Problem hat sich auch nach mehrmaligen rücksetzen auf Werkseinstellungen nicht beheben lassen.
    Zum Schluss hat er bis zu 4,5 Minuten benötigt um das WLAN zu verbinden.

    Mein Smartphone braucht dafür nur Sekunden.

    Ich werde jetzt mal auf das Galaxy-Tab warten ..... oder doch ein IPad?
     
  5. Monty1979, 28.09.2011 #5
    Monty1979

    Monty1979 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    10
    Registriert seit:
    28.09.2011
    Ein Galaxy hatte ich vor dem Sony S und ich würde nicht wieder zurück wechseln wollen.
    Und wenn ich den Post von theglove25 sehe
    „Keine Ahnung aber sowas passiert bei meinem Ipad & Iphones auch öfters! Sollte man mal beobachten wie oft es passiert!“
    ist ein iPad ja scheinbar auch keine bessere Lösung.

    Mich würde mal interessieren ob ihr das Update auf 3.2 durchgeführt habt?
    Denn ich konnt den Fehler bis jetzt noch nicht feststellen.
     
  6. zillekind, 28.09.2011 #6
    zillekind

    zillekind Fortgeschrittenes Mitglied

    Beiträge:
    274
    Erhaltene Danke:
    41
    Registriert seit:
    15.02.2009
    Jepp, scheint ein Bug zu sein. In einem anderen Forum hat sich bereits jemand an den Support gewandt. Mal sehen.
     
  7. fabiosinus, 30.09.2011 #7
    fabiosinus

    fabiosinus Android-Lexikon

    Beiträge:
    1,163
    Erhaltene Danke:
    218
    Registriert seit:
    26.11.2009
    Also ich kann es bis jetzt nicht bestätigen. Nach den einschalten ist die WLAN Verbindung sofort da.
     
  8. Confix01, 03.10.2011 #8
    Confix01

    Confix01 Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    8
    Registriert seit:
    03.10.2011
    Hallo,

    hmm...
    also bei mir ist die WLAN Verbindug nach dem "Wecken" aus dem Standbye Modus auch innerhalb kürzester Zeit wieder da.
     
  9. Sej_T, 05.10.2011 #9
    Sej_T

    Sej_T Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    25.08.2011
    Phone:
    Nexus 5
    hab das Problem auch, jedoch bricht die Verbindung im Stanby nicht ab, wenn etwas dauerhaft mit dem Internet verbunden ist, wie z.B. "IM+"
     
  10. Nexus-Bald, 05.10.2011 #10
    Nexus-Bald

    Nexus-Bald Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    31
    Registriert seit:
    07.09.2010
    Ist bei mir auch so, wenn es einen moment im standy ist dann wird wlan unterbrochen.

    Trotz, Nie im Netzbetrieb
     
  11. Sumisu, 06.10.2011 #11
    Sumisu

    Sumisu Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    06.10.2011
    Bei mir wird beim Aufwecken aus dem Standby auch angezeigt, dass keine Wlan-Verbindung besteht.

    ABER: Mails vom Exchange-Server werden trotzdem auch im Standby anstandslos abgeholt.

    Das sieht mir daher eher danach aus, dass die Verbindung mit dem Aufwecken kurz getrennt wird.
    Da sie in meinem Fall dann aber sofort verfügbar ist, sehe ich das nicht als problematisch an.
     
  12. AlexMuc, 06.10.2011 #12
    AlexMuc

    AlexMuc Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    15
    Registriert seit:
    27.04.2011
    Was pasiert denn wenn man z.B. über tune-in Radio hört und dann das Display ausmacht? Bricht die Verbindung dann ab oder läuft der Stream normal weiter???
    Es gibt auch apps wie "keep-wifi-alive", die das Problem evt. beheben könnten.
     
  13. Sumisu, 06.10.2011 #13
    Sumisu

    Sumisu Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    06.10.2011
    In meinem Fall bricht da auch kein Stream ab.
     
  14. C_L_M, 15.10.2011 #14
    C_L_M

    C_L_M Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    19.11.2010
    hallo.

    wenn man einen stream, download oder sonst was am laufen hat bricht die verbindung nicht ab - so weit ich das testen konnte. zb musik hochen über dlna von einem nas, ist mit ausgeschalteten display möglich.

    das problem ist aber eine im app wie imo.im (wenn sonst keine verbindungen mehr offen sind) - ich bin dann für andere zwar nicht offline, aber empfange keine nachrichten erst wenn ich das display wieder einschalte bekomme ich die msgs. und man sieht auch dass er sich nach dem einschalten des displays neu mit den im accounts verbindet.

    :-(
     
  15. Armin_md, 19.10.2011 #15
    Armin_md

    Armin_md Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    18.10.2011
    Hatte bisher auch nie Probleme, wenn doch, dann war es der Range Extender im Wohnzimmer
    Grüße, Armin
     
  16. Galactus, 02.01.2012 #16
    Galactus

    Galactus Android-Experte

    Beiträge:
    854
    Erhaltene Danke:
    77
    Registriert seit:
    27.04.2010
    Phone:
    Nexus 4
    Genauso ist es mir auch, nachdem ich das Sony S seit kurzem habe. :mad:

    Hat das eigentlich schon jemand an Sony gemeldet? und wenn ja an welche Adresse?
     
  17. IvyImHaus, 06.01.2012 #17
    IvyImHaus

    IvyImHaus Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2010
    Also ich habe das Tablet in der Dockingsstation und möchte Musik über Google music hören. Leider unterbricht die Verbindung, wenn der Monitor ausgeht ja. Timeout ist das höchste 30 Minuten. Gibts nirgendwo eine Einstellung, die den Monitor in der Dockingsstation anlässt?
     
  18. Monty1979, 06.01.2012 #18
    Monty1979

    Monty1979 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    10
    Registriert seit:
    28.09.2011
    Doch gibt es unter Einstellungen/Apps/Entwicklung/Aktiv lassen
     
    Vectra_C26 und IvyImHaus haben sich bedankt.
  19. IvyImHaus, 06.01.2012 #19
    IvyImHaus

    IvyImHaus Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2010
    Mensch Danke! Ich wusste, ich hab die Einstellung schon mal gesehen, aber wenn man die braucht, hat man ein Brett vorm Kopf. ;)
     
  20. obiwan, 24.01.2012 #20
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    Obwohl die Einwahl ins Wlan auch per dhcp nicht unangemessen lange dauert hab ich es nun kurzerhand auf statisch gestellt, ist ja kein Aufwand. Zugegeben, da es im Prinzip sofort wieder nach dem Standby verbunden ist fällt die nichtfunktionierende "niemals" option nicht weiter auf. Nur Googletalk kann ich nicht laufen lassen :(

    Kann jemand bestätigen das die Kombination aus statischer IP und der Geräteregistrierung bei Sony über das Tablet(wie auch immer) das Problem behebt und das Tab endlich permanent online ist? Hatte jemand im Netz behauptet.
     
    Zuletzt bearbeitet: 24.01.2012

Diese Seite empfehlen