Wifi schaltet sich mit Display ab!

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von Lenipapa, 27.01.2011.

  1. Lenipapa, 27.01.2011 #1
    Lenipapa

    Lenipapa Threadstarter Android-Lexikon

    Beiträge:
    980
    Erhaltene Danke:
    213
    Registriert seit:
    26.07.2010
    Phone:
    Oneplus One
    Hallo hab mein ZTE Blade jetzt zwei Tage hab das Rom von Modaco drauf (r11)
    bin super zufrieden mit dem Handy auch mit dem Rom. Alles läuft super.

    Nur was wirklich störend ist, das wenn sich das Display ausschaltet auch die Wlanverbindung gekappt wird. Wenn das Display wieder aktiviert wird schaltet das Wlan auch wieder ein.

    Hab in allen Einstellungen eingestellt das Wlan immer aktiv sein soll.

    Gibt es dafür eine Lösung zte blade und wife alive oder so hab ich schon installiert.
     
  2. Onkelpappe, 27.01.2011 #2
    Onkelpappe

    Onkelpappe Android-Lexikon

    Beiträge:
    1,612
    Erhaltene Danke:
    220
    Registriert seit:
    18.10.2010
    Nein dafür gibts bis jefzt keine lösung. Mehr als den blade wififix ausm market zu installieren damit es wenigstens nach dem standby wieder geht kann man atm nicht machen

    mfg onkelpappe
     
  3. Dschi, 27.01.2011 #3
    Dschi

    Dschi Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    14
    Registriert seit:
    21.03.2010
    ich weiß nicht wie's bei euch is, aber wenn ich wlan eingeschaltet habe und eine app läuft, die das inernet nutzt (msn talk bspw.), dann bleibt die verbindung erhalten - trotz display aus.
    ohne app die permanent aufs internet zugreift dreht das handy scheinbar das wlan modul ab - das stimmt.
     
  4. abc150781, 27.01.2011 #4
    abc150781

    abc150781 Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    7
    Registriert seit:
    15.12.2010
    Phone:
    Sony Xperia ZL
    Hallo,

    ich habe auch die MoDaCo R11 installiert und ich habe mit dem WLAN keine Probleme. Bei mir ist es sogar anders herrum. In den WLAN Standby-Richtlinien habe ich "Wenn Bildschirm sich abschaltet" ausgewählt und das WLAN bleibt trozdem an!

    Vielleicht ein Bug, vielleicht ein Feature?!

    Gruß
    Patrick
     
  5. goseph, 27.01.2011 #5
    goseph

    goseph Erfahrener Benutzer

    Beiträge:
    230
    Erhaltene Danke:
    47
    Registriert seit:
    09.12.2010
    OK, habe es gerade ausprobiert.
    Das tritt nur auf wenn die APP einen Standby verhindert. Habe z.b. eBuddy offen und im Vordergrund und damit geht das Handy gar nicht richtig in den Sleep. Ganz einfach zu erkennen: Telefon reagiert auch noch nach 1-2 Minuten auf einen Tastendruck.

    Sobald das Gerät in den richtigen Sleep geht dann unterbricht die W-lan Verbindung.

    @abc150781
    Schau bitte ob dein Blade auf Tasten reagiert wenn du "denkst" das es im Sleep ist. Ich bin mir sehr sicher, dass dein Handy durch eine bestimmte APP oder ein Widget gar nicht in den Sleep geht.
     
  6. Onkelpappe, 27.01.2011 #6
    Onkelpappe

    Onkelpappe Android-Lexikon

    Beiträge:
    1,612
    Erhaltene Danke:
    220
    Registriert seit:
    18.10.2010
    Ich hab auch immer ebuddy im hintergrund an und er geht ganz normal in den sleep und wlan is aus. Ebuddy holt sich dann alle paar min die msgs per 3g

    mfg onkelpappe
     
  7. goseph, 27.01.2011 #7
    goseph

    goseph Erfahrener Benutzer

    Beiträge:
    230
    Erhaltene Danke:
    47
    Registriert seit:
    09.12.2010
    ganz genau. Ebuddy läuft im Hintergrund. Da geht er auch normal in den sleep.

    Wir reden hier von Wlan. Da spielt doch 3G erstmal gar keine Rolle, oder?
    3G sollte ja auch Problemlos funktionieren, auch im Sleep.
    Wlan geht aber eben im sleep aus. Außer ein Programm verhindert es.
     
  8. Onkelpappe, 28.01.2011 #8
    Onkelpappe

    Onkelpappe Android-Lexikon

    Beiträge:
    1,612
    Erhaltene Danke:
    220
    Registriert seit:
    18.10.2010
    ich bezog mich darauf.

    mich stört das verhalten bzw überhaupt nicht, wenn das handy im standby is muss ausser nem messenger nichts aufs inet zugreifen und dafür reicht mir 3G bzw edge vollkommen.
     
  9. Quirin, 28.01.2011 #9
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Ich habe bei Modaco eine Art Workaround gefunden.

    Jemand hat dort ein APK bereitgestellt, womit das Helligkeit nicht auf 0,00 sondern auf 0,01 gesetzt wird, so daß WiFi anbleibt.

    Hier geht es zum Thread:
    Screen off = WiFi off :( - Android @ MoDaCo
     
    schietegal, klauskinky und WAWA haben sich bedankt.
  10. WAWA, 28.01.2011 #10
    WAWA

    WAWA Gewerbliches Mitglied

    Beiträge:
    2,814
    Erhaltene Danke:
    538
    Registriert seit:
    09.11.2010
    Phone:
    Huawei Ascend Mate
    Wirklich super wenn ich das so lese
     
  11. FelixL, 29.01.2011 #11
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Allerdings schläft das Gerät dann nicht. Der Akkuverbrauch ist genau so hoch wie bei einer App die den Bildschirm auf 0.00 gehen lässt und das Handy am schlafen hindert.
     
  12. MrMorpheus, 29.01.2011 #12
    MrMorpheus

    MrMorpheus Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Ich nutze WIFI-Keep-Alive aus dem Market, mit den Zusatz-Einstellungen 1 bis 4 schläft das WIfi nicht mehr ein!
     
  13. Lenipapa, 29.01.2011 #13
    Lenipapa

    Lenipapa Threadstarter Android-Lexikon

    Beiträge:
    980
    Erhaltene Danke:
    213
    Registriert seit:
    26.07.2010
    Phone:
    Oneplus One
    Bringt bei mir gar nichts (modaco r11)
     
  14. MrMorpheus, 30.01.2011 #14
    MrMorpheus

    MrMorpheus Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Achja die Option, dass Wifi auch IMMER aktiv sein soll, wäre auch noch auszuwählen ;-) Ne Spaß beiseite, das Problem hatte ich beim FLB-G2 (ohne fix) auch. Manchmal half ein direkter Neustart nach nochmaligem Bestätigen aller Wifi keep alive Einstellungen. Finde das sowieso sehr merkwürdig, dass alle ROM Entwickler eifrig rumbasteln, aber fast immer diesen grundsätzlichen Fehler des Blade nicht berücksichtigen! Hatte bisher nur ein Rom, indem Wifi fix (Blade Wififix - für das Aufwachen des wifi nach standby) und keep Alive direkt integriert war => BladeVillian (leider 2.1)
     
  15. yuccaa, 31.01.2011 #15
    yuccaa

    yuccaa Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    31.01.2011
    Phone:
    Motorola Moto G
    Also ich hab "REGPON Keep Alive" installiert. Das behebt zwar nicht das Problem an sich, aber macht folgendes: sobald WiFi aktiviert ist, wird der "tiefe" Standby verhindert, man kann das Telefon also noch über Home usw. aufwecken. Wenn WiFi nicht aktiviert ist, geht das Telefon auch in den "tiefen" Standby über und man kann es nur mit der Power-Taste aufwecken.
    Damit kann ich leben.
     
  16. bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Wieviel verliert der Akku eigentlich mit keep alive über Nacht? Mit 3G und Sleep-Mode sinds in etwa 5%. Ohne 3G nur mit GPRS sinds 2%.
     
  17. klauskinky, 12.02.2011 #17
    klauskinky

    klauskinky Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    :thumbsup:
    Danke für den Link: Screen off = WiFi off :( - Android @ MoDaCo

    Schöner workarround!

    Im Standby schaltet das Telefon automatisch die Helligkeit auf 0,00, was dummerweise beim Nexus 1 (one) dazu führt, dass auch WLAN abgestellt wird. Die dort erhältliche App (APK Installationsdatei) sorgt dafür, dass die Telefonhelligkeit auf 0,01 stehen bleibt während die App ausgeführt wird. So bleibt WLAN an!

    Cool!
     
  18. TheChoosen, 05.05.2011 #18
    TheChoosen

    TheChoosen Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    2
    Registriert seit:
    10.12.2010
    Gruß,

    ich brauch ne App die verhindert, das das Handy in den Standby geht. Das Display soll zwar ausgehen, aber halt nicht mehr. Es geht um das scheiß WLan Problem, welches sich ja abschießt wenn das Handy schlafen geht.. Jetzt hat jemand nen Blade Wifi keep alive hack-App geschrieben, die aber 2 Euro kostet, und genau das macht was ich will (Display aus, Wifi bleibt aber an(Dafür kann man mit den Menütasten das Handy aufwecken ->kein richtiger Standby)). Gibts da nicht auch was kostenloses? Hoffe ihr könnt mir helfen!
     
  19. Coxeroni, 05.05.2011 #19
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
  20. TheChoosen, 05.05.2011 #20
    TheChoosen

    TheChoosen Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    2
    Registriert seit:
    10.12.2010
    Beide schon probiert aber funktionieren bei mir nicht... leider!
     

Diese Seite empfehlen