1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

WiFi Tethering unter Swedish Spring RLS5 funktioniert nicht

Dieses Thema im Forum "Root / Hacking / Modding für ZTE Blade / OSF / Lutea" wurde erstellt von cionio, 09.04.2012.

  1. cionio, 09.04.2012 #1
    cionio

    cionio Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    1
    Registriert seit:
    07.04.2011
    Mahlzeit,

    nachdem ich das letzte Jahr trotz Smartphone keinen Bedarf hatte, mir ne Datenflat zu buchen, ists nun doch akut geworden. Nicht mal unbedingt des Smartphones wegen, aber ich bin mittlerweile des Öfteren auswärts auf Montage und da wäre mobiles Internet am PC doch oft ganz praktisch. Man hat ja sein Blade und kann sich so ne zweite SIM + Surfstick sparen - in der Theorie.

    Mittlerweile habe ich immerhin das USB-Tethering zum Laufen gebracht, aber mich würde trotzdem interessieren, warum das per WiFi vehement nicht gehen mag.

    Folgene Situation: FroYo-eigenes Tethering an: Notebook findet WLAN, kann sich verbinden, aber nix übertragen. Beim Standardgateway steht unter Windows auch nix drin - klar, dass das nix wird. Also mal die offensichtliche Adresse vom Telefon (die auch als DNS-Server drinstand) eingetragen und es geht immer noch nix.

    Also mal diverse "Fremdapps" probiert, z.B. "Wireless Tether für Root Users". Ergebnis: WLAN wird gefunden, aber schon der Verbindungsversuch scheitert. Interessant auch, dass die App im Log schreibt, sie könne das WLAN-Interface nicht starten. Aber zumindest angezeigt bekomme ich das WLAN am Laptop?! Wo könnte es denn da haken? Ist zwar nicht akut, denn per USB läufts ja, aber mich wundert halt, dass es bei anderen Leuten zu funktionieren scheint. ROM kann eigentlich noch nicht "verbastelt" sein, da erst frisch aufgesetzt. Jemand Ideen?


    Dank, Gruß & frohe Ostern
    cionio
     
  2. XMasterNinni, 09.04.2012 #2
    XMasterNinni

    XMasterNinni Android-Experte

    Beiträge:
    482
    Erhaltene Danke:
    143
    Registriert seit:
    23.12.2011
    Phone:
    ZTE Blade
    Vielleicht auf Gingerbread updaten?

    Swedish Spring ist ja schon total veraltet...
     
  3. cionio, 09.04.2012 #3
    cionio

    cionio Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    1
    Registriert seit:
    07.04.2011
    Danke für die Antwort, auch wenn das genau die war, die mir nicht weiterhilft (ich wusste aber, dass sie kommt ;)).

    Habe erst vorgestern das Handy neu aufgesetzt und nach einigen Minuten hier lesen wieder SS genommen, um mir den Mist mit Gen1->Gen2 zu sparen, grade falls es hakt und ich wieder zurückwechseln möchte. Davon abgesehen, dass ich keine Lust hatte, mich wieder durch Zig ROMs (die natürlich alle die Besten sind) zu wühlen, wenn ich das für mich passende doch schon längst gefunden habe. Freilich - es gibt komplizierteres, aber wenn die Kiste doch rennt? Mein XP wird auch so schnell durch nix ersetzt; wenn der Rechner nicht mehr will wird da auch wieder XP draufkommen. Aber wir schweifen ab.

    Wenns nicht funktionieren will ists halt so, aber da ich nirgends von einem derartigen Bug gelesen habe, dachte ich, ich hätte vielleicht irgendwas übersehen. Wüsste aber eigentlich nicht, wo - viel einstellen kann man beim Tethering ja nicht... :confused2:
     

Diese Seite empfehlen