1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Wifi Tethering - Verbindung bricht ständig ab

Dieses Thema im Forum "Sony Tablet S Forum" wurde erstellt von mikajo, 20.03.2012.

  1. mikajo, 20.03.2012 #1
    mikajo

    mikajo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    40
    Registriert seit:
    03.01.2012
    Hey!

    Ich benutze mein Tablet - dank Root - ab und an auch mal als WLAN-Router (wenn es denn funktioniert :tongue:) (verwendete App: https://play.google.com/store/apps/...lt#?t=W251bGwsMSwxLDEsImFuZHJvaWQudGV0aGVyIl0.)
    Dazu baut das Tablet ein Adhoc-Netzwerk auf.
    Leider verlieren die PCs allesamt regelmäßig die Verbindung. Hat jemand eine Idee woran das liegt? Kann jemand das Problem bestätigen? Die Geschwindigkeit ist übrigens - wenn es funktioniert -top!

    Danke für Hilfe!

    P.S.: Verschlüsselung ist deaktiviert
     
    Zuletzt bearbeitet: 20.03.2012
  2. jannux, 20.03.2012 #2
    jannux

    jannux Android-Experte

    Beiträge:
    678
    Erhaltene Danke:
    84
    Registriert seit:
    22.09.2009
    Phone:
    auf Suche
    Tablet:
    Sony Xperia Tablet Z3 Compact
    Ist jetzt mal nen Schuss ins Blaue, aber kann es vielleicht passieren, dass die Verbindung zusammen bricht, wenn das Tablet im Standby ist?
    Im Standby geht wlan am Tab ja aus (egal, was Du eingestellt hast)

    Gruß Jan

    Gesendet von meinem Sony Tablet S
     
  3. mikajo, 21.03.2012 #3
    mikajo

    mikajo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    40
    Registriert seit:
    03.01.2012
    Das ist es leider nicht, Standby-Zeit ist bei mir viel höher als die Zeit, nach der die Verbindungsabbrüche auftreten :(

    Danke aber trotzdem für die Hilfe :thumbup:
     
  4. fighting4fun, 24.03.2012 #4
    fighting4fun

    fighting4fun Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    Google mal nach wifi tether beta... die app klappt ohne probleme... letztes update ist vom 12jan 12.

    Gesendet von meinem Sony Tablet S mit der Android-Hilfe.de App
     
    mikajo bedankt sich.
  5. mikajo, 26.03.2012 #5
    mikajo

    mikajo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    40
    Registriert seit:
    03.01.2012
    WOW super, es funktioniert. Und nachdem ich mich anschließend auf die Suche nach der Möglichkeit gemacht habe, anstatt eines Adhoc-Netzwerkes ein Infrastructure-Netzwerk einzurichten (mit bestimmten Tablets geht's durch die App - hats jemand mit dem Sony Tablet S geschafft?) bin ich in der Tat noch über eine Lösung gestolpern (manchmal will es halt der Zufall, dass man Stunden sucht und nichts findet und plötzlich findet mans).
    Die Lösung: Kanal 6 führt zu den Verbindungsabrüchen. Also von Kanal 6 auf bspw. Kanal 1 stellen.
    Und in der Tat: Die anderen Apps nutzen "von Werk" aus Kanal 6, die von dir vorgeschlagene nutzt aber Kanal 1

    Daher: Top, daumen hoch, vielen Dank, Problem gelöst

    P.S.: Ein Infrastructure-Netzwerk wäre trotzdem noch toll - klappts bei einem?
     

Diese Seite empfehlen