1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Wildfire S und total überfordert

Dieses Thema im Forum "HTC Wildfire S Forum" wurde erstellt von droidenNeuling, 26.05.2011.

  1. droidenNeuling, 26.05.2011 #1
    droidenNeuling

    droidenNeuling Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    26.05.2011
    Hallo liebes Forum, ich habe seit heute mein Wildfire S, was gleichzeitig mein erstes Smartphone überhaupt ist.

    Logischerweise wollte ich als allererstes das Internet aktivieren. Da mein Provider die Datenflat erst ab 1.6. aktiviert, muss ich bis dahin mit dem W-Lan vorlieb nehmen. Leider funktioniert genau das nicht! Ich bin gerade etwas enttäuscht. Da kauft man sich ein teures Gerät, und es artet sofort wieder in Friemelei aus.:angry:

    Also mein W-Lan geht prinzipiell! Mein Computer ist damit verbunden, und es funktioniert alles tadellos. Nur das Wildfire will nicht.

    Ich hab das W-Lan aktiviert und alle Verbindungsdaten eingegeben. Danach habe ich meinen Router konfiguriert, sodass er das Wildfire erkennt.

    Jetzt steht in meinem Menü "Verbunden mit Drahtlose Netzwerkverbindung", und ich hab rechts oeben auch das kleine W-Lan Symbol.

    Leider kann ich aber keine Internetseite aufrufen. "Website nicht verfügbar".

    Was kann ich tun?

    Liebe Grüße

    PS: Benutzt ihr Displayschutzfolien? Wo kann ich die kaufen (Amazon, Ebay?) und welcher Artikel ist das genau?
     
  2. Handymeister, 26.05.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,029
    Erhaltene Danke:
    23,488
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    wie hast Du denn konfiguriert? DHCP oder feste IP? Welche Verschlüsselung? Irgendwelche Sonderzeichen in SSID? MAC Filter aktiv?

    Viele Grüße
    Handymeister
     
  3. droidenNeuling, 26.05.2011 #3
    droidenNeuling

    droidenNeuling Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    26.05.2011
    DHCP

    Verschlüsselung ist WPA/WPA2.
    Sonderzeichen nicht.

    Mac Filter keine Ahnung?!

    Auch der Router erkennt mein Handy als aktiv, aber dennoch kann ich keine Seite aufrufen.
     
  4. Handymeister, 26.05.2011 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,029
    Erhaltene Danke:
    23,488
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    das klingt so als ob der DNS nicht übermittelt wird. Probier es doch einfach mal mit fester IP Adresse und gibt vor allem einen DNS ein.

    Viele Grüße
    Handymeister
     
  5. droidenNeuling, 26.05.2011 #5
    droidenNeuling

    droidenNeuling Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    26.05.2011
    Jetzt bin ich vollends überfordert.

    Kann man das auf dem Wildfire einstellen? Ich habe, zumindest im W-Lan Menü, keine derartige Option gefunden. Auch bei meinem Router bin ich nicht fündig geworden.

    Vielen Dank für die prompte Beantwortung meiner Fragen.:thumbsup:
     
  6. Handymeister, 26.05.2011 #6
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,029
    Erhaltene Danke:
    23,488
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Drück mal im WLAN Menü die Menütaste. Dann kommst Du zu den Einstellungen.
     
  7. droidenNeuling, 26.05.2011 #7
    droidenNeuling

    droidenNeuling Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    26.05.2011
    Was gebe ich für die DNS ein?

    Jetzt findet er übrigens gar kein Netzwerk mehr, nur irgendwelche geschützten von den Nachbarn, aber das Eigene im gleichen Raum nicht mehr.

    Ich bin überfragt und frustriert. Werde mich jetzt erst einmal ins Bett begeben, und mich dann Morgen wieder mit diesem Teufelszeug beschäftigen.

    Hätte ich nur mein altes Handy behalten. Never touch a running system.:winki:

    Displayfolien habe ich übrigens jetzt bei Amazon bestellt.:thumbsup:

    Vielen Dank für die kompetente Hilfe. Bis morgen.
     
  8. Skyliner, 27.05.2011 #8
    Skyliner

    Skyliner Android-Lexikon

    Beiträge:
    1,646
    Erhaltene Danke:
    278
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S7 Black
    Tablet:
    Samsung Galaxy Tab A6 LTE
    Wearable:
    Moto 360
    Nachträglich ein herzliches Willkommen hier im Forum @droidenNeuling :smile:

    Ich habe keine Probleme mein Wildfire S mit WLAN zu verbinden.

    Vielleicht kann Dir das helfen --> WLAN
     
  9. droidenNeuling, 27.05.2011 #9
    droidenNeuling

    droidenNeuling Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    26.05.2011
    Vielen Dank.

    Dein Link hat mir leider nicht weitergeholfen. All diese Basics habe ich bereits ausprobiert und derart konfiguriert.

    Mit dieser DNS-Geschichte komme ich nicht klar. Ich habe jetzt testweise die IP des Handys (vom Router hinzugefügt) als statische IP festgelegt, und selbige IP nochmals bei DNS1 hinterlegt (?). DNS2 habe ich freigelassen. Zumindest das hat keine Verbesserung gebracht.

    Wenn hier nicht noch die zündende Idee kommt, werde ich heute villeicht einmal den "HTC-Support-Chat" ausprobieren. Mal schauen, ob man mir dort helfen kann.
     
  10. WildfireS, 27.05.2011 #10
    WildfireS

    WildfireS Android-Hilfe.de Mitglied

    Beiträge:
    103
    Erhaltene Danke:
    8
    Registriert seit:
    15.03.2011
    Phone:
    HTC Wildfire S
    Hast du überhaupt schon mal probiert dein Router und dein WS neu zu starten?
    Das ist manchmal der einfachste Weg...
     
  11. droidenNeuling, 27.05.2011 #11
    droidenNeuling

    droidenNeuling Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    26.05.2011
    Beides bereits mehrmals geschehen. Werde ich heut Nachmittag aber nochmals tun.

    Werde am Wochenende das Wildfire villeicht auch mal mit einem anderen Router ausprobieren, um mir das mal anzuschauen.
     
  12. droidenNeuling, 01.06.2011 #12
    droidenNeuling

    droidenNeuling Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    26.05.2011
    Habe das Problem sehr pragmatisch gelöst, und einfach gewartet, bis mir mein Provider die Flat freigeschaltet hat.

    Und nun? Welche Apps sind essentiell? Wo finde ich den AppStore (Android Market?)? Warum brauch ich dort ein google-Konto? Brauche ich das unbedingt?
     
  13. Skyliner, 01.06.2011 #13
    Skyliner

    Skyliner Android-Lexikon

    Beiträge:
    1,646
    Erhaltene Danke:
    278
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S7 Black
    Tablet:
    Samsung Galaxy Tab A6 LTE
    Wearable:
    Moto 360
    Welche Apps für dich evtl. interessant sind, findest Du am besten selber raus, dazu hilft sicher ein Blick ins App-Forum hier ;)

    Ein Google Konto benötigst Du um den Market, den Du im Menü findest, zu nutzen um dort Apps zu laden.
    Ohne Google Konto bleibt der Market verschlossen.
     

Diese Seite empfehlen