Wildfire will nicht über EDGE hinaus!?

Dieses Thema im Forum "HTC Wildfire Forum" wurde erstellt von nerdydan, 05.09.2010.

  1. nerdydan, 05.09.2010 #1
    nerdydan

    nerdydan Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    05.09.2010
    sers alle,
    bin seit 4 tagen stolzer besitzer eines htc wildfire mit O2o und 1gig flatrate.
    mir ist aber aufgefallen das ich nie über edge hinaus komme. während freunde von mir neben mir sitzen und 3g oder HSDPA haben dümpel ich auf dem blöden E rum... hab ich eine falsche einstellung drin oder an was kann das liegen?
    danke schonmal für die hilfe.
    mfg daniel
     
    Zuletzt bearbeitet: 05.09.2010
  2. chang11, 05.09.2010 #2
    chang11

    chang11 Erfahrener Benutzer

    Beiträge:
    164
    Erhaltene Danke:
    17
    Registriert seit:
    04.03.2010
    Kuck mal unter Einstellungen, drahtlos/netzwerk,mobile Netzwerke. Ob da ein haken bei nur 2G drin ist?
     
  3. nerdydan, 05.09.2010 #3
    nerdydan

    nerdydan Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    05.09.2010
    meinst du bei netzwekmodus? da kommt bei mir "nur WCDMA","nur GSM" und "gsm/WCDMA automatisch"... steht nix mit 2g :(
     
  4. chang11, 05.09.2010 #4
    chang11

    chang11 Erfahrener Benutzer

    Beiträge:
    164
    Erhaltene Danke:
    17
    Registriert seit:
    04.03.2010
    GSM:2 G. Stell mal auf Automatisch dann sollte er in das schnellere 3 G wechseln, wenn verfügbar.
     
  5. chang11, 05.09.2010 #5
    chang11

    chang11 Erfahrener Benutzer

    Beiträge:
    164
    Erhaltene Danke:
    17
    Registriert seit:
    04.03.2010
    Und schon probiert?
     
  6. nerdydan, 05.09.2010 #6
    nerdydan

    nerdydan Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    05.09.2010
    jo aber es will auch jetzt nicht über "e" hinaus... blödes ding ^^
    kann das an o2 liegen?
     
  7. Handymeister, 05.09.2010 #7
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,032
    Erhaltene Danke:
    23,498
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Habt Ihr auch alle das gleiche Netz?
     
  8. patrick_mk, 05.09.2010 #8
    patrick_mk

    patrick_mk Erfahrener Benutzer

    Beiträge:
    155
    Erhaltene Danke:
    20
    Registriert seit:
    12.12.2009
    Haben deine Freunde denn auch O2 ? Vielleicht ist bei dir mit O2 einfach noch kein UMTS möglich
     
  9. chang11, 05.09.2010 #9
    chang11

    chang11 Erfahrener Benutzer

    Beiträge:
    164
    Erhaltene Danke:
    17
    Registriert seit:
    04.03.2010
    Denke auch das da bei dir der O2 Emphang , was HSDPA und 3g angeht nicht so toll ist!

    Versuch mal nur auf HSDPA(3G) zu stellen! könnte dann sein das du dann ´gar kein Netz mehr hast!

    Gruss Chang
     
  10. nerdydan, 06.09.2010 #10
    nerdydan

    nerdydan Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    05.09.2010
    ich kann hsdpa bei mir garnicht aussuchen... obwohl das handy das doch eigentlich können sollte oder?

    ja die anderen haben auch o2
     
  11. chang11, 06.09.2010 #11
    chang11

    chang11 Erfahrener Benutzer

    Beiträge:
    164
    Erhaltene Danke:
    17
    Registriert seit:
    04.03.2010
    Stell mal auf WCDMA.
     
  12. leftbit, 06.09.2010 #12
    leftbit

    leftbit Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    8
    Registriert seit:
    15.07.2010
    Ältere SIM-Karten sind auch nicht UMTS-fähig. Guck' mal bei Deinem Provider...
     
  13. skorbion14, 06.09.2010 #13
    skorbion14

    skorbion14 Android-Experte

    Beiträge:
    529
    Erhaltene Danke:
    63
    Registriert seit:
    12.08.2010
    Phone:
    Huawei P9 Lite
    Du kannst dir auch von O2 eine neue Simkarte mit der gleichen Nummer zuschicken lassen. Dann ist die neue UMTS fähig. Als ich noch bei Simyo war hätte ich das machen können (10€ kosten).
     
  14. nerdydan, 07.09.2010 #14
    nerdydan

    nerdydan Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    05.09.2010
    dann wirds daran liegen meine simkarte is leider schon mehr als 4 jahre alt ^^
    werd mal bei o2 nachfragen... meld mich dann nochmel ;)
    danke schonmal
     
    gtown4life bedankt sich.
  15. gtown4life, 28.02.2011 #15
    gtown4life

    gtown4life Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    15
    Registriert seit:
    06.01.2009
    Phone:
    Samsung Galaxy S3
    so danke mein Problem hat sich dann der info von nerdydan auch erledigt
    meine simyo karte war noch eine 16K card also keine umts (72k) card, eine neue ist bereits bestellt
     

Diese Seite empfehlen