1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Windows findet Treiber nicht

Dieses Thema im Forum "Odys Xelio Forum" wurde erstellt von Aussie71, 23.06.2012.

  1. Aussie71, 23.06.2012 #1
    Aussie71

    Aussie71 Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    13
    Registriert seit:
    06.04.2012
    Phone:
    Sony Xperia V
    Tablet:
    Acer Iconia A500/A501
    Hallo Ihr!

    Habe mein Xelio jetzt gerade mal ein paar Tage und bin dabei, mich einzufuchsen. Unter anderem hab ich es schon hinbekommen, mir eine T9-Tastatur zu organisieren und eine Kontakte - App. Wobei mir die noch nicht so recht gefällt, aber das ist ner andere Baustelle. Auch ein Backup der Daten vom Handy über MPE hat funktioniert. Allerdings nur über W-Lan, weil das Tab über USB nicht erkannt wird. Der Hardware -Manager sagt, er findet keinen Treiber! Habe mir vom des Odys-Website schon eine riesige Zip-Datei runtergeladen, in der ich den Treiber vermutete, aber nee...

    Ist vielleicht einfach nur das Kabel defekt?!?

    Ich würde ja auch gern mal ohne MPE auf die Daten des Tablet zugreifen!

    Grüßle, Aussie

    Gesendet von meinem XELIO mit Tapatalk 2
     
  2. joe_sixpack, 25.06.2012 #2
    joe_sixpack

    joe_sixpack Fortgeschrittenes Mitglied

    Beiträge:
    254
    Erhaltene Danke:
    24
    Registriert seit:
    12.11.2011
    Phone:
    Samsung Galaxy S4
    Tablet:
    Nexus 7 (2012)
    Hi!
    Die originale Kontakte-App funktioniert doch recht gut, alternatov kanst Du dir die vom Go Launcher installieren. Als Tastatur hat sich bei mir Swiftkey in der Phone-Variante bewährt (kostenpflichtig, aber jeden Cent wert).

    Das Tablet verbindet sich beim Anschluss als USB-Massenspeicher (schau mal auf's Display, da kommt die Frage nach der USB-Aktivuierung), da brauchst du üblicherweise keinen Treiber installieren. Sollte erimmer nach einem Treiber fragen, so schau mal unter "Einstellungen -> Entwickleroptionen -> USB-Debugging". Dort sollte kein Häkchen gesetzt sein!
    Allerdings hast Du nur Zugriff auf die 2 GB Nutzerspeicher sowie eine eventuell eingesetzte SD-Karte. Auf Kontakte & Kalender kannst Du so nicht zugreifen, nur via Sync über Google und dein GMail-Konto...

    Viele Grüße, Torsten
     
  3. Aussie71, 25.06.2012 #3
    Aussie71

    Aussie71 Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    13
    Registriert seit:
    06.04.2012
    Phone:
    Sony Xperia V
    Tablet:
    Acer Iconia A500/A501
    Hi!

    Soweit ich weiß, muss ich USB - Debugging einschalten, wenn ich den MPE benutze. Bei meinem Xperia ist das jedenfalls so. Komme dann aber trotzdem gleichzeitig (!) über den Windows - Explorer in das "Laufwerk" Handy. Dann geht bei dem Xelio nur entweder das eine oder das andere? Muss ich mal ausprobieren.

    Die Kontakte - App gibt's zwar unter "Einstellungen => Apps verwalten", man kann aber kein Icon zur Ablage auf dem Homescreen aus dem Menü "alle Apps" anklicken, weil sie da nicht auftaucht. Dazu gibt's hier auch irgendwo einen Thread. Da gibt's auch noch ne Lösung mit "Minimalistic Text", das muss ich mir aber nochmal in Ruhe angucken :D Synchronisation über MPE geht aber trotzdem. Naja, vielleicht gibt's ja nochmal ein Update dazu.

    Swiftkey für Handy statt Tablet meinst Du? Bei der Tablet - Version hab ich kein T9 gefunden.

    Grüßle!


    Gesendet von meinem XELIO
     
  4. joe_sixpack, 26.06.2012 #4
    joe_sixpack

    joe_sixpack Fortgeschrittenes Mitglied

    Beiträge:
    254
    Erhaltene Danke:
    24
    Registriert seit:
    12.11.2011
    Phone:
    Samsung Galaxy S4
    Tablet:
    Nexus 7 (2012)
    Hi!
    Genau das! Wenn USB-Debuuging eingeschaltet ist, erwartet Windows die entsprechenden Treiber für die Nutzung der adb-Konsole u.s.w. Da du aber Zugriff als Wechselspeicher haben möchtest, muss Debugging deaktiviert werden.


    Nun gut, das hat mich nie wirklich interessiert, mir reicht der Link in der Taskleiste (unten). Wenn du Go Kontakte installierst, gibt's auch'n richtiges Icon...

    Ja, genau die! Die Tablet-Version hat etwas anders angeordnete Tasten, das fand ich nicht so gut. Die Wortvorhersage mit dem internen Wörterbuch war super, allerdings nutze ich die Tastatur auch auf'm Handy (Galaxy S2) und wollte keine zwei unterschiedlichen Layouts.
    Ich verwende die Einstellung mit der präzisen Vorhersage und die passt zu 99%. T9 sollte enthalten sein, auch in der Tablet-Variante...

    Viele Grüße, Torsten
     
  5. Aussie71, 26.06.2012 #5
    Aussie71

    Aussie71 Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    13
    Registriert seit:
    06.04.2012
    Phone:
    Sony Xperia V
    Tablet:
    Acer Iconia A500/A501
    Hm, aber bei meinem Xperia funktioniert beides gleichzeitig, während Debugging aktiviert ist.

    Äh, welcher Link?!? Ich hab keinen! Ehrlich! Hast mal nen Screenshot?


    Dann muß ich nochmal gucken, ich hatte mir die Free-Version für Tablet runtergeladen und hab um´s Verrecken kein T9 gefunden. Hab jetzt Smart Keybord Trial in Benutzung, funktioniert auch ganz gut.

    Dito!
     

Diese Seite empfehlen