1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wird nicht als Wechseldatenträger erkannt (TREIBER-Problem)

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von flori9100, 19.07.2009.

  1. flori9100, 19.07.2009 #1
    flori9100

    flori9100 Threadstarter Android-Experte

    Beiträge:
    820
    Erhaltene Danke:
    110
    Registriert seit:
    24.06.2009
    Aloha,

    mein Galaxy wird nicht mehr als Wechseldatenträger erkannt, da ich leider mein Treibergeflecht in Windows vermurkst habe :rolleyes:

    Folgendes: Ich habe im Rahmen meiner Versuche, die adb (Android Debugging Bridge, also was zum Programmieren) für das Galaxy zum Laufen zu bekommen einen anderen Treiber (als den von Windows automatisch installierten) fürs Galaxy installiert. Leider hat sich gezeigt, dass der Treiber mit dem Galaxy nicht funktioniert und nun wollte ich zum Ausgangszustand zurück .. aber ich komme nicht dort hin :(

    Windows findet keinen Treiber mehr fürs Galaxy (also auch nicht diesen ganz rudimentären, den es automatisch installiert) und erkennt es auch nicht als Wechseldatenträger. Das Galaxy bietet dann auch nicht an, die Speicher freizugeben etc., es findet also offenbar keinerlei Kommunikation zw. Gerät und PC statt.

    Was kann ich da jetzt tun? :/
    (Ist ja eher eine Windows- als eine Galaxy-Frage, fürchte ich)

    Habs auf einem anderen Rechner (Vista) probiert, dort installiert er automatisch einen Treiber "SamsungWDM" (afair) von "Samsung Electronics". Auf meinem Rechner gibts nur Treiber von "Samsung" (gibt beim Vista-Rechner beides) und keinen WDM-Treiber. Auch online sucht oder findet er nix.

    System: Windows 7 RC build7100


    Habe ja wenig Hoffnung, dass es da wirklich eine Lösung gibt, aber man weiß ja nie :o


    grüßle, flo
     
  2. S1m, 19.07.2009 #2
    S1m

    S1m Gast

    Es gibt noch keinen funktionierenden Treiber für das galaxy. aber das wurde schon an anderer stelle diskutiert. bald soll ein patch kommen.
     
  3. flori9100, 20.07.2009 #3
    flori9100

    flori9100 Threadstarter Android-Experte

    Beiträge:
    820
    Erhaltene Danke:
    110
    Registriert seit:
    24.06.2009
    Ich weiß.
    Es geht auch nicht um den Treiber, mit dem das Galaxy als Gerät erkannt wird, sondern ein ganz simpler Wechseldatenträger-Treiber, mit dem ich über den Arbeitsplatz auf die SD-Speicher zugreifen kann. Da wird keiner explizit mitgeliefert o.ä., Windows installiert den beim ersten Anstöpseln automatisch (so wie bei einem USB-Stick, da installiert man ja auch nicht von Hand einen Treiber).

    Nur bei mir tut Windows das halt nicht mehr.
     
  4. parabolon, 20.07.2009 #4
    parabolon

    parabolon Android-Lexikon

    Beiträge:
    1,155
    Erhaltene Danke:
    94
    Registriert seit:
    02.03.2009
    Phone:
    Nexus 5
    einfach mal versucht nen älteren wiederherstellungspunkt von win7 zu laden!? wäre doch das einfachste, anstatt auf treiber jagt durchs netz zu gehen...
     
  5. flori9100, 20.07.2009 #5
    flori9100

    flori9100 Threadstarter Android-Experte

    Beiträge:
    820
    Erhaltene Danke:
    110
    Registriert seit:
    24.06.2009
    Ja, leider gibts nur einen Wiederherstellungspunkt von heute Abend (kp wieso Windows nur so wenige speichert, ggf weil meine Platte voll ist) .. und das Problem besteht schon seit gestern mittag ...
     
  6. cpm, 20.07.2009 #6
    cpm

    cpm Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    19
    Registriert seit:
    01.07.2009
    Hai,

    ich kann Dir leider nicht weiter helfen, habe aber ein ähnliches Problem. Mein Samsung lief als USB-Mass Storage ohne Probleme an meinem Firmenrecher (kein root, äh Admin-Rechte).
    Nachdem ich zu Hause mit dem Handy einige Modemversuche unternommen hatte, wird das Handy am Firmenrechner nicht mehr erkannt und möchte (als Admin) einen Treiber für ein „Samsung Android USB Device“ installieren.

    Da ich keine Adminrechte auf dem Rechner habe, ist das natürlich sehr unschön, das das Handy sein Verhalten gegenüber dem Rechner geändert hat.
     
  7. olafgeibig, 20.07.2009 #7
    olafgeibig

    olafgeibig Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    12.07.2009
    Phone:
    Nexus 4
  8. goli, 23.07.2009 #8
    goli

    goli Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    12
    Registriert seit:
    12.07.2009
    Hallo zusammen.

    Ich habe mein Galaxy seit heute Nachmittag, wirklich viele Erfahrungen damit habe ich also nicht.
    Das Handbuch habe ich auch bisher ignoriert.

    Ich habe im Menü "Einstellungen/Telefoninfo/Weitere Einstellungen" den Punkt "Verwendung nur als Massenspeicher" deaktiviert, in dem Glauben "ja wie, nur Massenspeicher, laden sollst du schon auch über USB".
    Dieses "Verwendung nur als Massenspeicher"->"nein" bedeutet jedoch, dass der Massenspeichermodus beim USB-Connect gar nicht angeworfen wird sondern stattdessen der Modus für die Verbindung über die Samsung-Software geladen wird.

    Mit "nein" als Einstellung fragt mein Windows (Vista, aktuelle Patches) nach einem Samsung-Device (den genauen Namen hab ich grade wieder vergessen), für das ich aber keine Treiber habe.
    Mit "ja" kommt die Frage nach diesem Samsung-Device gar nicht sondern der interne Speicher des Galaxy taucht als Wechseldatenträger im Explorer auf.

    Sobald ich die USB-Verbindung wieder freigeben kann (kopiere gearde 500MB Musik, und das will angeblich noch sieben Minuten rödeln) schalte ich den Massenspeichermodus wieder aus um hier noch den Namen des treiberlosen Geräts nachreichen zu können.

    Grüße,
    Stephan.

    [EDIT]

    Windows spricht hier exakt von einem "Samsung Android USB Device" -- das aber wie gesagt sofort verschwindet, wenn ich wie oben beschrieben den Haken bei "Verwendung nur als Massenspeicher" setze.
     
    Zuletzt bearbeitet: 23.07.2009
  9. kicka, 23.07.2009 #9
    kicka

    kicka Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    9
    Registriert seit:
    12.06.2009
    Gerät "abstöpseln".
    Hiermit: USBDeview alle Devices deinstallieren die etwas mit "Android" zu tun haben.
    Dann "anstöpseln" und auf die Treiberinstallation warten. Sollte nun alles so starten als wäre das Gerät nie angeschlossen gewesen.
     
  10. flori9100, 23.07.2009 #10
    flori9100

    flori9100 Threadstarter Android-Experte

    Beiträge:
    820
    Erhaltene Danke:
    110
    Registriert seit:
    24.06.2009
    Oha.. ich liebe dich dafür - danke! :cool::)
    Es funktioniert tatsächlich :)

    Nur wie zur Hölle kam diese Einstellung zustande? Ich kann mir beim besten Willen nicht vorstellen, dass ich selbst die gesetzt habe - ich habe grade schon gezweifelt, wieso unter "Telefoninfo" Einstellungen sein sollen :eek:
    Misteriös .. aber nun hat sich das Problem ja erledigt *hüpf*

    @kicka: USBDeview klingt allerdings auch interessant, könnte mir bei einem anderen Problem helfen (Android Debugging Bridge funktioniert bei mir nicht), danke!
     
  11. NewIceDragon, 24.07.2009 #11
    NewIceDragon

    NewIceDragon Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    1
    Registriert seit:
    23.07.2009
    habe die einstellungen jetzt auch vorgenommen, wollte es dann gleich mal mit der samsung pc suit versuchen, das handy wurde jetzt auch wirklich als handy erkannt und nicht nur als massenspeicher (wobei die auch noch angezeigt wurden d.h. ein handy 3 anzeigen 2 mal massenspeicher und 1 mal das handy selbst) wenn ich jetzt auf das handy klicke kommt aber leider das gerät wurde nicht erkann :-(
     
  12. unpluggy, 24.07.2009 #12
    unpluggy

    unpluggy Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    24.07.2009
    Moin,

    bin seit gestern abend ein Galaxianer und leider verzweifelt. Habe brav die Software installiert und das Handy angestöpselt. Zuerst hat der PC zwei Festplatten erkannt, aber nicht das Telefon. Im erneuten Versuch dann auch das nicht mehr. Beim Klick auf die Festplatten schickt windoof mir die Meldung: " Bitte Datenträger einlegen". Wie um alles in der Welt bekomme ich meine Musik und und und auf das Galaxy?

    HILFE!!!

    DANKE!!!
     
  13. flori9100, 24.07.2009 #13
    flori9100

    flori9100 Threadstarter Android-Experte

    Beiträge:
    820
    Erhaltene Danke:
    110
    Registriert seit:
    24.06.2009
    Nachdem du das Galaxy angestöpselt hast, kriegst du auf dem Gerät ein Notify, da musst du drauftippen und auf "Freigeben" klicken, damit der Massenspeicher für den PC sichtbar wird.
     
  14. unpluggy, 29.07.2009 #14
    unpluggy

    unpluggy Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    24.07.2009
    Ja - das hat auch zweimal geklappt. Sogar die Hotline sagt: "Verwendung als Massenspeicher" deaktivieren, USB einstecken und USB-Meldung in der Statuszeile öffnen und bestätigen...das klappt leider nur sporadisch...:(
     
  15. flori9100, 29.07.2009 #15
    flori9100

    flori9100 Threadstarter Android-Experte

    Beiträge:
    820
    Erhaltene Danke:
    110
    Registriert seit:
    24.06.2009
    "Verwendung NUR als Massenspeicher" muss aktiviert sein. Die Einstellung ist relativ dumm benannt, denn wenn man das Häckchen nicht setzt, ist der Massenspeicher gar nicht verfügbar ...
     
  16. zemirono, 30.12.2010 #16
    zemirono

    zemirono Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    hey ich habe dasselbe problem nur wenn ich im menü auf einstellungen und dann auf telefoninfo gehe finde ich dort nicht ''Weitere einstellungen'' bitte um hilfe
     
  17. Bodo, 30.12.2010 #17
    Bodo

    Bodo Android-Lexikon

    Beiträge:
    1,490
    Erhaltene Danke:
    264
    Registriert seit:
    12.09.2010
    satzzeichen.de
     
    Dodge bedankt sich.
  18. zemirono, 30.12.2010 #18
    zemirono

    zemirono Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    es wäre nett,wenn jemand einen etwas hilfreicheren beitrag schreiben würde.
    danke :)
     
    Zuletzt bearbeitet: 30.12.2010
  19. hierich1, 30.12.2010 #19
    hierich1

    hierich1 Erfahrener Benutzer

    Beiträge:
    229
    Erhaltene Danke:
    9
    Registriert seit:
    21.04.2010
    ichabeleiderkeineahnungwieichdirhelfenkannbeimirgibtsdadenmenuepunktweitereeinstellungen.
     
  20. zemirono, 30.12.2010 #20
    zemirono

    zemirono Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    schade, ich hoffe es findet sich jemand der eine lösung weis ;)
     

Diese Seite empfehlen