1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

wlan an = Handy aus

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von anne_droid, 11.12.2009.

  1. anne_droid, 11.12.2009 #1
    anne_droid

    anne_droid Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    4
    Registriert seit:
    19.08.2009
    Wenn ich WLAN per swtichers aktiviere, verabschiedet sich das galaxy reproduzierbar nach etwa 10-15 min, nachdem es in den standbymodus gewechselt hat: es startet dann einfach mal neu.

    Es befindet sich ein verfügbares wlan in der nähe.

    Kenn jemand ein ähnliches Verhalten?
     
  2. Thyrion, 11.12.2009 #2
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,848
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Also ich habe gestern Abend bei einem Freund WLAN eingeschaltet, da er den WPA-Schlüssel nicht auswendig wußte (und ich nur schnell was nachschauen wollte) nicht in ein WLAN eingewählt, dann komplett vergessen und heute morgen festgestellt, dass sich das Galaxy hier mit meinem Heim-WLAN verbunden hat (und auch die ganze Nacht verbunden war). Der Akku hat zwar deutlich gelitten, aber es war noch an und hat auch nie neu gestartet...

    Kurz: Nein, das von Dir beobachtete Verhalten ist mir unbekannt.
     
  3. RaZZe, 11.12.2009 #3
    RaZZe

    RaZZe Gast


    Kann ich aber bestätigen.
    Also irgendwie scheint mein Galaxy alles an Krankheiten gehabt zu haben was es gibt,einschließlich Schweinegrippe.
    Mein Galaxy ist aber noch nicht von Samsung wieder hier eingetroffen -.-
     
  4. Gregor, 11.12.2009 #4
    Gregor

    Gregor Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    56
    Registriert seit:
    31.07.2009
    Ich wunder mich immer wieder wie unterschiedlich die Galaxys doch sind. Ich hab am Anfang gedacht manche Leute maulen einfach nur mehr als andere. Aber da hab ich einigen echt unrecht getan. Manche Leute scheinen echt alle Bugs auf einmal zu haben und andere gar keine.

    Und das völlig unabhängig vom Kaufdatum.

    ICH kann den hier erwähnten BUG auch nicht bestätigen.
     
  5. BadFriend, 11.12.2009 #5
    BadFriend

    BadFriend Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    118
    Registriert seit:
    08.06.2009
    Phone:
    Samsung Galaxy
    Kann ich auch nicht bestätigen. Vielleicht irgendwelche Apps installiert, die nicht ganz in Ordnung sind?
     
  6. BjEurope, 11.12.2009 #6
    BjEurope

    BjEurope Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    12.07.2009
    Ich hatte das selbe Problem. Es war etwas besser, als ich nebenher noch WiFi Fixer laufen hatte. Irgendwann hatte ich den satt, da mein WiFi damit auch nicht an blieb und habe ihn deinstalliert, dann fing das Handy an permanent nach 10 min neu zu starten, wenn WiFi an war. Also Wifi Fixer wieder drauf und es wurde besser.
    Mittlerweile habe ich statt WiFi Fixer WiFi Buddy installiert. Diese App ist wesentlich besser, da sie einerseits WiFi tatsächlich an lässt und auch die Verbindung zuverlässig sichert und die Neustartprobleme sind damit auch komplett vom Tisch. Ich hatte das Handy zuletzt über Nacht meinen SugarSync synchronisieren lassen. Die ganze Nacht offenbar kein Neustart, WiFi war morgens noch an und die Verbindung aktiv.
    Probiers mal, vielleicht hilfts ja auch bei Dir.
     
  7. Gregor, 11.12.2009 #7
    Gregor

    Gregor Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    56
    Registriert seit:
    31.07.2009
    Nur mal so, müsste man das nich über ddms rausfinden was da gerade passiert, wenn das Ding abschaltet??
     
  8. endLess_story, 12.12.2009 #8
    endLess_story

    endLess_story Fortgeschrittenes Mitglied

    Beiträge:
    357
    Erhaltene Danke:
    30
    Registriert seit:
    16.09.2009
    Der Bug ist mir auch völlig neu. Bisher wurde ich glücklicherweise größtenteils mit Problemen verschont, aber es ist echt interessant wie unterschiedlich die Fehler beim Galaxy oft ausfallen. So ist das vieleicht bei einem OS, was recht herbe Eingriffe erlaubt. Oft reicht ja schon eine fehlerhafte App, damit z.B das Handy nicht mehr in den Standby gehen will etc.
     
  9. Jaknam, 12.12.2009 #9
    Jaknam

    Jaknam Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    23.09.2009
    Hallooo,

    kann das oben beschriebene Problem bestätigen, ist mir ebenfalls schon aufgefallen.
    Das Handy findet man nach einer gefühlten halben Stunde Wlan über Switcher aktiviert in wundervoll rebootetem Zustand vor.

    Habe ein Locale Plugin (Wifisynch oder so ähnlich) in Verdacht gehabt, bin der Sache aber noch nicht näher auf den Grund gegangen.

    Viele Grüße
     
  10. Gregor, 12.12.2009 #10
    Gregor

    Gregor Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    56
    Registriert seit:
    31.07.2009
    Locale ist auf jeden Fall nen Kandidat. Das ist bekannt das Locale gerne mal rumzickt.
     
  11. endLess_story, 12.12.2009 #11
    endLess_story

    endLess_story Fortgeschrittenes Mitglied

    Beiträge:
    357
    Erhaltene Danke:
    30
    Registriert seit:
    16.09.2009
    Also ihr beide habt es über Switcher aktivert. Vieleicht ist Switcher ja auch der Schuldige. Obwohl es wie gesagt bei mri keine Probleme macht.
     
  12. BadFriend, 12.12.2009 #12
    BadFriend

    BadFriend Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    118
    Registriert seit:
    08.06.2009
    Phone:
    Samsung Galaxy
    An switchers kann es nicht liegen. Geht bei mir ohne Probleme. Hab das heute Nacht noch mal probiert und ich habe das Problem nicht. Liste doch mal die apps auf und ob du gps oder andere verbindungen offen hast
     
  13. anne_droid, 12.12.2009 #13
    anne_droid

    anne_droid Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    4
    Registriert seit:
    19.08.2009

    Gps ist nicht an.
    Ich hab schon vermutet, dass Locale ggf. für Komfusionen sorgt, hab aber m.E. alle entsprechenden Einstellunge, die Wlan betreffen entfernt.

    Ich werd mal die automatische synchronisierung abschalten und sehen, was passiert.

    Die einzige Anwendung, die m.E. im Hintergrund auch auf Wlan zugreift, ist google "Listen" - ein podcast-client

    update:
    Habe das automatische sync deaktiviert = kein Problem mehr mit wlan
    Hab das automatische sync wieder aktiviert = seitdem auch kein Problem mehr
     
    Zuletzt bearbeitet: 12.12.2009
  14. anne_droid, 12.12.2009 #14
    anne_droid

    anne_droid Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    4
    Registriert seit:
    19.08.2009
    So - der Schuldige ist definitiv (leider) Locale.

    Obwohl in den Profilen von Locale keine Wlan-Einstellungen eine Rolle spielen: nur wenn ich alle Profile deaktiviere, schaltet sich das Telefon nicht aus. Wahrscheinlich liegts daran, dass bei aktiviertem Wlan locale auf selbiges zurückgreift, um die Position zu bestimmen, was offensichtlich zu Konfusionen und damit zum Absturz führt.
     
  15. Keaton, 14.12.2009 #15
    Keaton

    Keaton Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    31.07.2009
    Ich hatte gestern das gleiche Problem. Mein Telefon war aus, habs erst bemerkt als jemand über Festnetz angerufen hat und gefragt hat warum ich nich auf SMS antworte :">
    Nach dem Anschalten war der Akku noch auf 90% (etwas unter dem vom Vorabend) aber WiFi war an.
    Ich benutze auch (nur) Switcher zum an- und ausschalten von W-LAN.

    Hab weder Locale installiert noch automatische Synchronisierung an.

    :<
     
  16. RaZZe, 14.12.2009 #16
    RaZZe

    RaZZe Gast

    Das hat wirklich nix mit rummaulen zutun.
    Ich war schon mehrmals ganz kurz davor das ding vor die Wand zu werfen.
    Und ich hatte ernsthaft so viele bugs das ich ne DinA4 seite beschreiben musste und drauf bestehen musste das O2 die anheftet.
    Es war zum kotzen
     
  17. Gregor, 14.12.2009 #17
    Gregor

    Gregor Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    56
    Registriert seit:
    31.07.2009
    Jo, das glaub ich dir gerne.....
    Und auch das mit O2s Gewährleistung scheint sich stark zu unterscheiden. Hab neulich im O2 Shop meines Vertrauens einen Umtausch mitbekommen. Der Verkäufer hat nach einem kurzen Telefongespräch mit "wer weiß wem" das Galaxy um das es ging anstandslos zurückgenommen. Wg. ständiger Reboots usw. Da haben hier andere ganz andere Erfahrungen gemacht. Aber OT....
     

Diese Seite empfehlen