1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wlan bei Lockscreen und Akkuanzeige

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von schietegal, 24.02.2011.

  1. schietegal, 24.02.2011 #1
    schietegal

    schietegal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2011
    Hi,

    ich hab zwei Probleme:

    1. Wenn das ZTE in den Lockscreen gesetzt wird, wird auch das WLAN ausgestellt. Das soll es nicht. Ich habe das in den erweiterten Einstellungen auch schon ausgestellt. Brachte jedoch nix. Auch der Blade WiFi Fix brachte keine Besserung (wobei der ja auch eigtl. ein anderes Problem beheben soll?).

    2. Die Akkuanzeige verändert sich nicht mehr. Ich habe seit 8 Stunden 40 % Akku gehabt. Nachdem ich etwas skeptisch war und neugestartet hatte, waren es nur noch 33 %. Da sich das auch nicht mehr veränderte startete ich erneut neu und siehe da: 25 %.

    Zum Handy: Ich habe das FLB-Froyo r9 Custom ROM drauf.

    Weiß jemand Rat?
     
  2. WAWA, 24.02.2011 #2
    WAWA

    WAWA Gewerbliches Mitglied

    Beiträge:
    2,814
    Erhaltene Danke:
    538
    Registriert seit:
    09.11.2010
    Phone:
    Huawei Ascend Mate
    Für1) gibts ne Lösung. Eine Programm geöffnet lassen. Welches findest du über die Suche

    Für2) Noch nie von gehört
     
    schietegal bedankt sich.
  3. bhf, 24.02.2011 #3
    bhf

    bhf Android-Guru

    Beiträge:
    3,354
    Erhaltene Danke:
    1,256
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    1) keep alive ist das Zauberwort. Damit saugst du aber den Akku sehr schnell sehr leer. ;)

    2) Akku voll laden und in cwm die battery stats löschen
     
    schietegal bedankt sich.
  4. schietegal, 24.02.2011 #4
    schietegal

    schietegal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2011
    Danke.

    Zu 1) hab das programm gefunden. Da es normal nicht funzt werd ich wohl einen workaround laufen lassen muessen :(

    Zu 2) ich glaube, dass mich der batterywipe ersr in diese lage gebracht hat ... :( ich werde das mal beobachteb. Momentan gehts...
     
  5. schietegal, 25.02.2011 #5
    schietegal

    schietegal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2011
    Auch mit Workaround geht das WLAN aus. Habe jeden der 4 Workarounds von Wifi-KeepAlive ausprobiert.

    Andere Ideen?
     
  6. Quirin, 25.02.2011 #6
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Suche mal im Market nach "Blade Wifi Fix", damit sollte es klappen.

    Die App wird nur installiert, es gibt kein Icon im App-Center, es ist nix einzustellen.

    Du kannst im Einstellungsmenü über "Anwendungen" sehen, ob es läuft.
     
    Zuletzt bearbeitet: 25.02.2011
  7. treschi, 25.02.2011 #7
    treschi

    treschi Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    36
    Registriert seit:
    13.05.2010
    Nein, der Blade wifi Fix hilft da gar nichts, der kümmert sich nur darum, dass Wifi wieder verbunden wird, wenn das Telefon aufgeweckt wird. Im Endeffekt brauchst du irgendeine App, die dein Telefon daran hindert, in den Sleep-Modus zu gehen... mit den entsprechenden Folgen für die Akkulaufzeit.
     
  8. schietegal, 25.02.2011 #8
    schietegal

    schietegal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2011
    Den Blade WiFi Fix hab ich außerdem schon drauf ...

    Ich versuch mal nen neues ROM. Nur so aus Spaß ... :(
     
  9. Onkelpappe, 25.02.2011 #9
    Onkelpappe

    Onkelpappe Android-Lexikon

    Beiträge:
    1,612
    Erhaltene Danke:
    220
    Registriert seit:
    18.10.2010
    so weit ich weiss gibts bis jetzt kein rom das diesen bug nicht hätte
     
  10. schietegal, 25.02.2011 #10
    schietegal

    schietegal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2011
    Hab ich mir schon gedacht. Und stimmt auch. Gleich beim ersten Test mit JJ9 war WLAN aus.

    Aber da stellt sich mir auch die Frage, wieso WifiKeepAlive bei mir nicht funktioniert.
     
  11. Quirin, 25.02.2011 #11
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Sorry, zu schnell gelesen...
     
  12. Onkelpappe, 25.02.2011 #12
    Onkelpappe

    Onkelpappe Android-Lexikon

    Beiträge:
    1,612
    Erhaltene Danke:
    220
    Registriert seit:
    18.10.2010
    hast du keine 3g flat oder wozu willst du wlan auch im standby an haben? mir persönlich gefällts so wie es is mitm wifi patch. wenn ichs an mache hab ich wlan, und wenns im standby is sparts akku und hält dabei messenger irc etc über 3g connectet.
     
  13. schietegal, 25.02.2011 #13
    schietegal

    schietegal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2011
    Ich hab eine Flat, die aber mit 300mb gedrosselt wird. WLAN ist unbegrenzt... außerdem geht im Standby bei mir auch 3g nicht an?!

    Nachrichten über Whatsapp oder Emails erhalte ich immer erst, wenn ich das Handy aus dem Standby aufwecke ...

    Und zu meinem zweiten Problem: Hat keiner ne Ahnung? Vorhin zeigte mir das Handy konstant 81 % an. Als ich es geladen habe, blieb das für eine lange Zeit auch so und nach ca. 60 Minuten wurde der Akku schließlich mal auf 82% angehoben ...
     
  14. KnappTwo, 25.02.2011 #14
    KnappTwo

    KnappTwo Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    10
    Registriert seit:
    02.02.2011
    Hast du Datenübertragung per Telefonnetz überhaupt an oder nur WLAN?
     
  15. schietegal, 25.02.2011 #15
    schietegal

    schietegal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2011
    Ja, hab ich. Hab mal getestet. Manchmal gehts und manchmal nicht. Oder ich spinn ;)

    Gesendet mit der Android-Hilfe.de-App
     
  16. Onkelpappe, 25.02.2011 #16
    Onkelpappe

    Onkelpappe Android-Lexikon

    Beiträge:
    1,612
    Erhaltene Danke:
    220
    Registriert seit:
    18.10.2010
    Manche apps bieten an nur alle x Minuten im standby naxhrichten vom server abzurufen um strom zu sparen. Kannst ja mal gucken ob das bei dir so ist

    Gesendet mit der Android-Hilfe.de-App
     
  17. musulman, 08.04.2011 #17
    musulman

    musulman Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.04.2011
    Moin,
    ich hatte auch das Problem das mein San Francisco immer offline ging wenn das Handy im Standby war. Was mich besonders geärgert hat weil ich es als VoIP Fon mit Sipgate und co verwenden will.

    Ich habe jetzt den Blade Wifi Alive Hack aus dem google Market. Damit läuft das auf meinem OSF einfach Super und mein Telefon meldet sich wenn email reinkommen und mein VoIP anrufer erreichen mich auch auf meinem Handy:)

    P.S.: ich verwende Android 2.2 (MaCaDo glaube ich)
     

Diese Seite empfehlen