1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN bleibt nach Standby aus

Dieses Thema im Forum "Samsung Galaxy Tab 8.9 / 10.1 Forum" wurde erstellt von Cameron, 05.12.2011.

  1. Cameron, 05.12.2011 #1
    Cameron

    Cameron Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    32
    Registriert seit:
    01.12.2010
    Ein Problem, von dem ich bei Android früher immer mal wieder las, ohne selbst betroffen zu sein:

    Bei meinem 10.1n WiFi-only unter HC 3.2 bleibt die Wlan-Verbindung weg, wenn sie im Standby getrennt wurde. Da hilft nur händisches aus- und wieder einschalten oder die Standby- Richtlinie auf niemals stellen. Gibt's noch eine andere Lösung, die weniger Arbeit macht und weniger Akku kostet?

    Gesendet mit der Android-Hilfe.de-App
     
  2. Sam11, 05.12.2011 #2
    Sam11

    Sam11 Android-Experte

    Beiträge:
    569
    Erhaltene Danke:
    78
    Registriert seit:
    20.11.2011
    ....macht mein P7510 auch unter der 3.2
     
  3. LOMMI, 05.12.2011 #3
    LOMMI

    LOMMI Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    06.07.2011
    Passier beim 10.1v auch
     
  4. schmille, 05.12.2011 #4
    schmille

    schmille Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2011
    Hallo
    Warum wird es im Standby getrennt?
    Ich bekomme auch emails wenn das Gerät im Standby ist.
    Ist vielleicht bei Dir eine Einstellung im Energiesparmodus aktiv?
     
  5. gokpog, 05.12.2011 #5
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Wegen diesem Bug habe ich auch auf "niemals" umgestellt und das kostet vernachlässigbar Akku. Mein Akku verliert zu Hause ca 2% in 24h standby mit der Richtlinie auf "niemals". Ich habe nur die Netzbenachrichtigung ausgeschaltet, dass das tablet nicht dauernd nach verfügbaren Netzwerken scannt.
     
  6. Basta, 01.03.2012 #6
    Basta

    Basta Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2012
    Und wie mache ich das? Sry, aber finde den Punkt nicht.
    Gruß
     
  7. Sam11, 01.03.2012 #7
    Sam11

    Sam11 Android-Experte

    Beiträge:
    569
    Erhaltene Danke:
    78
    Registriert seit:
    20.11.2011
    Also bei mir funktioniert es mitterweile ohne Probleme mit dem 3.2er, :thumbsup:
    Warum kann ich noch nichtmal sagen, habe keine Systemdateien aktualisiert, die Samsung Apps mal aber daran kann es eigentlich nicht liegen.
     
  8. Cameron, 19.03.2012 #8
    Cameron

    Cameron Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    32
    Registriert seit:
    01.12.2010
    Vor zwei, drei Wochen gabs ja ein OTA-Update für das 10.1n. Das hat den Bug aber nicht beseitigt. Hilft weiterhin nur, die Standby-Richtlinie auf niemals zu setzen.

    Gesendet von meinem GT-P1000 mit der Android-Hilfe.de App
     
  9. bartlinux, 11.04.2012 #9
    bartlinux

    bartlinux Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    19
    Registriert seit:
    16.09.2011
    Hallo,

    seit ein paar tagen habe ich das Problem das die WLAN Verbindung im Standby gekappt wird.
    Ich habe keine apps hinzugefügt und nicht dran rumgebastelt aber vorher hatte ich das Problem nicht.
    Hat jemand eine Idee woran es liegen kann?
    Ich danke einmal für eure Hilfe!

    Gesendet von meinem GT-P7510 mit Tapatalk
     
  10. schnibbel001, 11.04.2012 #10
    schnibbel001

    schnibbel001 Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    6
    Registriert seit:
    29.09.2011
    Hallo Bartlinux,
    schau doch mal unter "Einstellungen" "Drahtlos und Netzwerke" "WLAN-Einstellungen".
    Dort kannst du unter "WLAN-Standby-Richtlinien" einstellen, unter welchen Voraussetzungen das WLAN sich abschalten soll.

    Gruss Frank
     
    bartlinux bedankt sich.
  11. bartlinux, 11.04.2012 #11
    bartlinux

    bartlinux Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    19
    Registriert seit:
    16.09.2011
    Vielen Dank Frank!
    Ich habe es gefunden und die Einstellung geändert.
    Schönen Tag wünsch ich!

    Gesendet von meinem GT-P7510 mit Tapatalk
     
  12. bartlinux, 11.04.2012 #12
    bartlinux

    bartlinux Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    19
    Registriert seit:
    16.09.2011
    Wie genau hast Du das denn gemacht?
     

Diese Seite empfehlen