WLAN/Bluetooth Platine

Dieses Thema im Forum "Zubehör für Samsung Galaxy S" wurde erstellt von N4L, 27.04.2011.

  1. N4L, 27.04.2011 #1
    N4L

    N4L Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    Hi, bin neu im SGS Forum!

    Hab mir ein defektes in der Bucht geschossen, und nun fast alles wieder repariert, neu geflasht lalala....

    Das einzige, das ich nicht hinbekomme, ist dass WLAN und Bluetooth nicht funktionieren! Wenn ich des einschalten will steht dann da "Fehler"! Nichts weiter!
    Mit ner neuen Fw hats net geklappt, war eigentlich meine Vermutung. Nun denke ich, dass es an der Platine liegt, aber ich weiss net, welche das ist!

    Kann mir da vllt jemand von den erfahrenen Usern helfen?

    Danke, Chris
     
  2. IcHhaLd, 27.04.2011 #2
    IcHhaLd

    IcHhaLd Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    15
    Registriert seit:
    16.12.2010
    Phone:
    HTC One X
    flash mal mit odin auf die jpu mit repart und pit dann schauma mal weiter ;)
     
  3. N4L, 27.04.2011 #3
    N4L

    N4L Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    Hey, danke für die schnelle antwort!

    Auf die idee bin ich gerade auch gekommen, hab gesehen, dass ich gar keine MAC adresse drinne hab! Also normalerweise steht da nicht verfügbar, bei mir steht da einfach nur keine!
    Werde morgen mal die JPU drauf machen und dann mal sehen!

    Thx, der Chris
     
  4. IcHhaLd, 27.04.2011 #4
    IcHhaLd

    IcHhaLd Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    15
    Registriert seit:
    16.12.2010
    Phone:
    HTC One X
    eigendlich ises egal welche firmware hauptsache mit repart und pit file!

    lg.
     
  5. N4L, 27.04.2011 #5
    N4L

    N4L Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    Naja, hab eben schon eine mit Pit 512 und repart geflasht!

    Hoffe natürlich das das trotzdem funktioniert! hab auch schon nur die Pit und repart geflasht, also ohne phone modem und csc, danach firmware mit pit geflasht.

    Jetzt bekomm ich natürlich schon ein wenig angst....

    Kann es daran liegen, dass ich die Fw MIT repart geflasht hab?
     
    Zuletzt von einem Moderator bearbeitet: 27.04.2011
  6. IcHhaLd, 27.04.2011 #6
    IcHhaLd

    IcHhaLd Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    15
    Registriert seit:
    16.12.2010
    Phone:
    HTC One X
    ja egal flash einfach mal die JPU mit 512er Pit und Repart und wenn dann echt nix is dann siehts nich so rosig aus
     
  7. IcHhaLd, 28.04.2011 #7
    IcHhaLd

    IcHhaLd Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    15
    Registriert seit:
    16.12.2010
    Phone:
    HTC One X
    feedback? :D
     
  8. N4L, 28.04.2011 #8
    N4L

    N4L Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    Musst noch ein paar minuten warten, habe gerade odin gestartet

    Fehler ist immernoch vorhanden! Hatte echt gehofft, dass es funktioniert!



    Bin gerade mal in den WLAN engeneering mode gegangen und der sagt mir dann "Driverloading unsuccessful".
    Klingt ja schonmal schlecht!
    Gibt es irgendeine möglichkeit dem die treiber reinzujagen?
     
    Zuletzt bearbeitet: 28.04.2011
  9. IcHhaLd, 28.04.2011 #9
    IcHhaLd

    IcHhaLd Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    15
    Registriert seit:
    16.12.2010
    Phone:
    HTC One X
    da fragst mich zu viel, sorry ich übergeb mal de "erfahrenend benutzern" und den Android gurus sie gelegenheit zu punkten :D

    edit: aber ich denke mal das im normalfall die treiber alle in der software drinnen sind und wenn du diese flasht dann eingespielt werden, da bin ich mir ziemlich sicher
     
  10. N4L

    N4L Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    Ich frag nochmal in der softwareecke und wenn das auch nichts hilft, dann ist es halt so und ich muss weiterschaun!
    Trotzdem danke!
     
  11. IcHhaLd, 28.04.2011 #11
    IcHhaLd

    IcHhaLd Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    15
    Registriert seit:
    16.12.2010
    Phone:
    HTC One X
    naja wenn echt nix mehr geht die JQ3 flashen und an samsung schicken
     
  12. HSishi, 28.04.2011 #12
    HSishi

    HSishi Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    5
    Registriert seit:
    21.01.2011
    Hoi N4L,

    Du hattest gestern abend geschrieben, dass Du ohne Modem und CSC geflashed hast. Tjoooo ...

    Hast Du beim letzten Flash-Versuch ebenfalls ohne Modem und CSC geflashed? Weil wenn ja, dann kein Wunder - im "Modem" stecken u.a. die Treiber, die WLAN und BT brauchen ;) .

    Such Dir eine Firmware mit DREI Dateien (PDA..., CSC... und PHONE...), z.B. die "GT_I9000_XXJVK_XXJVK_OXAJVK_Sbl" (zu finden z.B. bei hier bei AndroidSoul) - die JVK ist zwar nicht die aktuellste, aber schon eine Gingerbread-Version, ausgestattet mit aktuellem BootLoader.

    Hoffe das hilft Dir weiter.

    Gruß
    HSishi
     
    Zuletzt bearbeitet: 28.04.2011
  13. N4L

    N4L Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    Hi.

    Ich habe mir vor kurzem ein defektes Galaxy S gekauft, dachte ich könnte kohle sparen und es selber wieder hinbiegen. Komme aber beim WLAN und Bluetooth nicht weiter!

    Vorgeschichte:
    Hab das Handy gekauft mit Wlan und Bluet. fehler sowie plattem akku und defekter Ladebuchse.
    Dachte mir ich wär ein Fuchs und das läg nur an der Fw(also wlan und bl.).
    Hab also die Ladebuchse wieder zurechtgemacht und nen neuen akku rein und gas. Funktionierte auch. Also erstmal laden!
    Beim starten hab ich dann festgestellt, dass da ein custom rom drauf war, darys extreme.
    Also ne 2.2.1 und 512 pit runtergeladen und geflasht, 3 mal, davon das 2. mit repart. Keine veränderung.
    Hab dann ne JPU drauf gemacht mit repart und pit, trotzdem nichts.
    Hab dann mit den tastenkombinationen die bluetooth adresse überprüft, da schmeißt der mir auch was raus, wenn ich aber in den WLan engeneering mode gehe sagt es mir "driver loading unsuccessful", also keine treiber können geladen werden.
    Des weiteren habe ich in den Einstellungen bei WLan bei MAC-Adresse "keine" drinne stehen, auch per Tastencode zeigt der keine an.

    Also hab ich dann mal den Hardreset laufen lassen, was auch nichts nutzt, da er (wie ich erst später gelesen hab) keine MAC-Adressen zuweist!

    Bevor ich nun völlig abdrehe wollt ich mal die android profis hier fragen, ob ich dem teil ne mac zuweisen kann, also quasi von hand. Und auch die treiber von hand rein bekomme.

    Seht ihr da irgendeine chance? Hab das ding seit gestern gefühlte 300 mal auseinander und wieder zusammengebaut, alle lötstellen kontrolliert und die chips und bauteile kontrolliert und das sieht allses gut aus (es sei denn der chip ist intern defekt, das seh ich ja nicht).

    Für die, die es interressiert, habe beim zubehör schonmal bissgen was gepostet, hier der link http://www.android-hilfe.de/zubehoer-fuer-samsung-galaxy-s/98470-wlan-bluetooth-platine.html
     
  14. N4L

    N4L Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    Hab das 2. mal schon ne ganze firmware geflasht, das erste mal nur die pit mit repart, danach ja nochmal die JPU, auch komplett.

    Behaupte immerhin von mir selbst, dass ich nicht vollkommen verblödet bin:D

    Hab das jetzt nochmal in die Softwareecke gesteckt, bitte da weiterposten, da das im moment ja mal nichts mit zubehör zu tun hat.

    Link http://www.android-hilfe.de/samsung-galaxy-s/98759-wlan-bluetooth-ohne-funktion.html
     
  15. HSishi, 28.04.2011 #15
    HSishi

    HSishi Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    5
    Registriert seit:
    21.01.2011
    Ok, dann machen wir hier weiter :) .

    Ein paar Status-Info's wären hilfreich nun.
    1. Modellnummer
    2. Firmware-Version
    3. Basisband-Version
    4. Kernel-Version
    Alle vier Punkte in der Telefoninfo (Kontextmenü-Button links unten - Einstellungen - letzter Punkt "Telefoninfo")

    5. WLAN-MAC-Adresse - ok, da hast Du, wie schon gesagt, "Keine" drin (eine Folge der nicht geladenen WLAN-Treiber).

    6. Was genau "schmeisst es" als Bluetooth-Adresse raus?

    *edit*
    Die Modell-Nummer aus Punkt 1 - stimmt die mit der Modellnummer aus dem Aufkleber unter dem Akku überein? Wenn nicht, brauchen wir
    7. MODEL und SSN vom Typenschild-Aufkleber des Telefons (unter dem Akku).
    8. Ist der Aufkleber selbst unbeschädigt?
    Eventuell hast Du ein Sondermodell erwischt (es gibt mehrere Varianten I9000).

    Gruß
    HSishi
     
    Zuletzt bearbeitet: 28.04.2011
  16. Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Zwei Threads dafür waren ja nicht nötig. Zusammengeführt!
     
    IcHhaLd bedankt sich.
  17. N4L

    N4L Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    Hey,

    danke schonmal für die geduld!

    @kev:
    Hab den 2ten Fred nur aufgemacht, da ich nicht davon ausgehe, dass sich so viele User im Zubehörforum rumtummeln. Hatte (bzw. habe noch) die Hoffnung auf ne Softwarelösung. Aber man muss ja nicht alles voll spammen, hast ja recht :D

    Zur Sache:

    GT-I9000, identisch mit dem aufkleber

    2.2.1

    I9000XXJPU, hab ich geflashed

    Buildnummer: FROYO.XXJPU

    2.6.32.9 root@sep-55 #1

    Mir fällt jetzt gerade erst auf, das da ein anderer Kernel drauf ist, hatte bisher gedacht, dass der mit der Firmware geflashed wird. Werde mir gleich mal ein How-To suchen und nen anderen (wenn ich finde stock) draufspielen.

    Ergibt sich von selbst

    E8E5D6DB6D13 , genau so geschrieben

    Stimmt zwar, aber ich schreibe es trotzdem mal
    Model: GT-I9000
    SSN: -I9000GSMH

    Der Aufkleber hat keine Schäden.



    Also, werde jetzt mal versuchen nen Kernel drauf zu bekommen und dann bescheid geben.
     
  18. HSishi, 29.04.2011 #18
    HSishi

    HSishi Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    5
    Registriert seit:
    21.01.2011
    Guad, das schaut schonmal so aus, dass der BT-Teil ansprechbar ist, da die MAC-Adresse angezeigt wird.

    Der Kernel ist definitiv nicht Stock, wegen "root". Eventuell ist da der Wurm (und eine Unverträglichkeit) drin.
    Anscheinend wird nicht in allen Firmware's der Kernel "erneuert"; vielleicht hat da jemand anders mehr Info's und kann ggfs. auf einen "Werks"-Kernel verlinken.

    Ansonsten gibt es einige modifizierte Gingerbread-taugliche Kernels, die u.a. einen "offeneren" Recoverymodus bieten. Der Stock-Recoverymodus erlaubt nämlich keine unsignierten Update.zip-Archive, geschweige denn ein Auswahlmenü, um ein bestimmtes Paket (von mehreren) auszuwählen. Sprich, der Recovery-Modus steht für Custom-ROMs nicht zur Verfügung.

    Eventuell könntest Du auch komplett auf ein Custom-ROM inkl. Custom-Kernel wechseln; u.U. vermeidest Du damit Kinderkrankheiten der Serien-Firmwares.

    Gruß
    HSishi
     
  19. N4L

    N4L Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    Habe gerade http://www.android-hilfe.de/anleitu...s/50341-tut-z4mod-super-optimized-kernel.html
    gefunden, leider keinen stock, aber kliongt gut.

    Bin noch beim runterladen, melde mich wenn alles fertig ist, hoffe das da der fehler liegt.

    Edit:

    Hab jetzt den kernel geflashed, hab nu 2.6.32.9 stefano@stefano-desktop #12

    Und ratet mal, keine verbesserung! Son dreck.

    Edit 2:

    So, hab jetzt mal MIUI drauf gepackt, und auch da gibt es keine verbesserung! Und dafür musste ich ja nochmal nen neuen Kernel aufspielen!
    Bin nun mit meinem latein am ende, weiss keinen schritt mehr weiter. Ausser nem Hardwaredefekt?!?!?!
    Falls jemand von euch noch ne idee hat, ich bin ganz ohr. Aber hab von dem hin und hergeflashe für heute die nase voll!

    Also, thx for help.
     
    Zuletzt bearbeitet: 29.04.2011
  20. Walbi, 29.04.2011 #20
    Walbi

    Walbi Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    7
    Registriert seit:
    04.01.2011
    Wenn ich mich nicht irre, sitzen Bluetooth Modul und Wifi Modul auf dem Motherboard. Dieses gibt es leider nicht käuflich zu erwerben - mir ist zumindest keine Quelle als privater Käufer bekannt.

    Im Forum geistert irgendwo ein Bauplan des SGS umher. Dort müsste auch das Wifi Modul usw abgebildet sein bzw dadurch müsste der genaue "Standort" lokalisierbar sein.

    Wenn jemand mal so nett wäre und den Thread mit diesen Plan verlinken könnte, wäre das toll. Suche ihn nämlich selber.

    Aus Erfahrung kann ich dir sagen, dass es diese Ersatzteile (Hardware) für das SGS gibt (z.B. bei eBay):
    - Displaymodul (einzeln)
    - Displaymodul mit bestimmten Anbauten
    - Antenne
    - Main Flex Kabel
    - Micro SD und SIM Kartenleser
    - Lautsprecher-"Set"

    Vermutlich habe ich etwas vergessen, aber mehr ist mir nicht bekannt.
     
    Zuletzt bearbeitet: 29.04.2011

Diese Seite empfehlen