1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. PatchPanel, 09.11.2011 #1
    PatchPanel

    PatchPanel Threadstarter Neuer Benutzer

    Seit letzten Freitag habe ich das kleinste Tablet in Verwendung.
    Aktueller Softwarestand.

    Emails verwalte ich mit Touchdown, Notes Traveler und mit dem geschäftlichem Kontotyp (Activesync mit T-Online).
    Funktioniert soweit gut...

    seit gestern abend waren dann WLAN und Bluetooth ausgeschaltet und nicht wieder aktivierbar, beide Schalter inaktiv.
    Zumindest WLAN lief schon (BT bis dahin noch nicht eingeschaltet).

    Nach Fummelei, letzlich Factory Reset und erneutem Einrichten meine ich das Problem an dem geschäftlichen Kontotyp festmachen zu können.
    Nach dem Konfigurieren waren beide Schnittstellen plötzlich wieder 'tot';
    ("Sicherheitseinstellungen müssten für T-Online geändert werden"...die "SD-Karte kann sicher entfernt werden"...)

    dann das Konto gelöscht und schwupps beide wieder verwendbar.



    Hat jemand diesen Kontotyp in Verwendung und gibt es da etwas in dieser Beziehung zu beachten ?

    Gruß
    PatchPanel
     
  2. PatchPanel, 09.11.2011 #2
    PatchPanel

    PatchPanel Threadstarter Neuer Benutzer

    Die Kamera ist ebenfalls deaktiviert und lässt sich nicht mehr einschalten.
     
  3. kricke, 11.11.2011 #3
    kricke

    kricke Android-Hilfe.de Mitglied

    Das hilft Dir jetzt nicht wirklich, aber ich hatte Touchdown HD mal mit einem Exchange Server laufen. Aber eben nicht mit T-Online und Activesync. Und da lief WLAN problemlos. Also könnte es nicht an Touchdown liegen.

    Knut
     
  4. PatchPanel, 11.11.2011 #4
    PatchPanel

    PatchPanel Threadstarter Neuer Benutzer

    Nee, Touchdown habe ich mit HostEurope in Verwendung, läuft einwandfrei.

    Schaut man sich den Geräteadministrator von T-Online an, hat wohl jemand alles angekreuzt, was es gibt - Hauptsache Rechte haben wollen...

    In der Liste der unterstützten Geräte/Betriebssysteme taucht das TPT/Android 3.1 auch nicht auf.
    Dann verzichte ich halt darauf...

    Gruß
    PatchPanel
     
  5. jpmmuc, 19.12.2011 #5
    jpmmuc

    jpmmuc Erfahrener Benutzer

    Wollte gerade auch Exchange / Activesync (nennt sich bei Lenovo Corporate) für die Verwendung meines T-Online Kontos aktivieren und prompt hat sich WLAN und die SD Karte deaktiviert ... :scared:

    LENOVO was ist das denn :cursing:

    ... Konto wieder gelöscht und alles geht wieder wie gehabt.

    Gibt es dazu schon weitere Infos / oder eine Lösung. Was muss wo eingestellt werden, damit das funktioniert?

    Gruß,
    Jpmmuc
     
  6. jpmmuc, 21.03.2012 #6
    jpmmuc

    jpmmuc Erfahrener Benutzer

    Es hat zwar eine Weile gedauert, aber im Lenovo Forum wurde jetzt eine Lsg. gepostet. Ich bereite das hier nur auf. Damit funktioniert jetzt bei mir T-Online mit dem ActiveSync Email Push :biggrin:. Das geht auch bei anderen problematischen Exchange Konten.

    Problem: Exhange ActiveSync Account deaktiviert per default WiFi, Bluetooth, Kamera, SD Karte und USB, so dass nichts mehr geht.

    Lösung: Ein Profile für den entsprechenden Server installieren, bei dem die Optionen aktiviert bleiben.

    Dafür wird die UUID des automatisch erzeugten Profiles benötigt, die kann man unter Einstellungen / Standort & Sicherheit / Konfigurationsprofile einsehen. Die UUID ist die lange alphanumerische Zeichenfolge des automatisch installierten Profiles.

    Folgendes durchführen:
    1. ActiveSync Email Konto einrichten.

    2. UUID des erzeugten Profiles im folgenden Code an der Stelle uuid= statt xxx-xxx-xxx eintragen und den Code als Datei mit Namen Mailprofile.lenovoconfig (wichtig ist die .lenovoconfig Endung) abspeichern und auf das Tablet übertragen.

    3. Das gerade angelegte ActiveSync Email Konto wieder löschen.

    4. Mit Astro File Manager (mit ES Dateimanager geht es nicht) das Lenovo Configfile anklicken, dadurch wird es von dem Profil-Manager installiert (mit ZULASSEN bestätigen).

    5. Das ActiveSync Email Konto wieder einrichten und benutzen :)

    Code:
    <?xml version="1.0" encoding="utf-8"?>
    
    <lenovoconfig xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation="lenovoconfig.xsd" uuid="xxx-xxx-xxx">
    
    <Header> <DisplayName>ActiveSync enable policy</DisplayName> <Author>Jpmmuc</Author> <Source>Forum</Source> <AllowUserRemove>yes</AllowUserRemove> <RebootOnApply>no</RebootOnApply> </Header>
    
    <LenovoConfigSettings>
    
    </LenovoConfigSettings>
    
    <LenovoPolicySettings>
    
    <DeviceControl> <Camera>Allow</Camera> <SDCardSlot>Allow</SDCardSlot> <Mic>Allow</Mic> <Bluetooth>Allow</Bluetooth> <USBPort>Allow</USBPort> <MicroUSBPort>Allow</MicroUSBPort> <SDCardSlot>Allow</SDCardSlot> <UnknownSources>Allow</UnknownSources> <USBDebugging>Allow</USBDebugging> <Wifi>Allow</Wifi> <HDMI>Allow</HDMI> <Tethering>Allow</Tethering> <Hotspot>Allow</Hotspot> </DeviceControl>
    
    </LenovoPolicySettings>
    
    <AndroidPolicySettings>
    
    </AndroidPolicySettings>
    
    </lenovoconfig>
    Details zu den möglichen Einstellungen kan man im deployment guide nachlesen: http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles_pdf/tp_tablet_deployment_guide.pdf

    Jpmmuc.
     

Diese Seite empfehlen