1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN connected, aber keine Datenübertragung

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von Hirni, 04.06.2011.

  1. Hirni, 04.06.2011 #1
    Hirni

    Hirni Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2011
    Hi!

    Ich habe Probleme das A500 in ein WLAN korrekt zum laufen zu bekommen.

    Das A500 sieht das WLAN, connected und es kommt auch die korrekte (interne) IP am A500 an. Alles sieht so aus als sollte es funktionieren.

    Aber ich bekomme keine Daten auf das A500, weder Browser noch Market oder irgendeine andere App schafft es sich Daten aus dem Netz zu holen.

    Das WLAN ist von einem Speedtouch 585, ich habe alle Verschlüsselungen, Kanaele und andere Einstellungen durchgespielt ohne Erfolg. Das Speedtouch sieht auch das A500 mit korrekter MAC und korrekter IP.

    Ich kann sogar das Speedtouch vom A500 aus per Browser konfigurieren.

    Das A500 funktioniert bei anderen offenen Wifi Spots und alle anderen Geraete funktionieren am Speedtouch.

    Es sieht also so aus als waere alles in Ordnung, nur dass keine Daten transferiert werden. Ich hab keine Ahnung was ich sonst noch probieren soll, kommt diese Sachlage jemandem im Forum bekannt vor?
     
    Zuletzt bearbeitet: 04.06.2011
  2. hen_drik, 05.06.2011 #2
    hen_drik

    hen_drik Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    52
    Registriert seit:
    19.05.2011
    Bekommt das A500 vielleicht keine ordentliche gateway adresse oder nen falschen dns?
    Versuch mal irgendwie ob du auf lokale geräte kommst oder die irgendwie anpingen kannst.

    Edit: ok wenn du scheinbar den speedtouch konfigurieren kannst dann scheint es die gateway adresse zu sein...

    Sent from my A500 using Tapatalk
     
  3. cha-cha, 05.06.2011 #3
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Hm, falls du noch nicht sehr viel eingestellt hast würde ich es zuerst mit einem Wipe, also dem kompletten Löschen aller Daten versuchen um das Iconia wieder auf Werkszustand zurück zu setzen. Bei mir wurde WLAN sofort erkannt, sowohl vom Router (Speedport W920V) als auch von Mobilgeräten, keinerlei Probleme.
     
  4. franzm19, 05.06.2011 #4
    franzm19

    franzm19 Android-Experte

    Beiträge:
    851
    Erhaltene Danke:
    74
    Registriert seit:
    13.02.2011
    Tablet:
    Samsung Galaxy Tab
    Da die Verbindung zum Router steht, aber nicht weitergeht, liegt es wohl am Router !
    Das sieht nach Firewall oder deaktiviertem UPnP aus.
     
  5. hen_drik, 05.06.2011 #5
    hen_drik

    hen_drik Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    52
    Registriert seit:
    19.05.2011
    dann müsste das problem ja auch mit anderen geräten bestehen, ich glaub nicht das man in dem router ip oder gerätespezifisch ports sperren kann per default. weiss auch nicht was upnp damit zu tun haben soll, das ist ja nur für die expliziete öffnung von ports zuständig(incoming). ok man kann noch mit den entsprechenden sofwaretools den programmzugriff aufs internet verhindern, aber das ist immer nur clientseitig.

    es sollten zumindest die standartports offen sein und wenn er im lokalen netz "surfen" kann liegt das meines erachtens definitiv an nem fehlenden gateway oder dns eintrag(oder kaputten eintrag/service).
    hab ich hier schon oft gehabt, dann wird nicht geroutet bzw. er weiss nicht wo er die anfragen hinrouten soll...

    versuch mal irgendwie das App elixir drauf machen und dann mal schauen was die netzwerkinfos hergeben zum dhcp eintrag, da sollte dann als gateway und dns die IP deines routers auftauchen. wenn nicht kannste auch nicht nach draussen "telefonieren"
     
    franzm19 bedankt sich.
  6. gschaden, 05.06.2011 #6
    gschaden

    gschaden Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    Hi, ich hatte heute die selbe beobachtung bei meinen schwiegereltern, die haben adsl von der telekom austria mit einem speedtouch modem. Wlan und lan war ok, läuft über einen linksys accesspoint. Dhcp vom speedtouch ist auch ok, surfen mit meinem galaxy s ging auch. Ein reboot vom tab und vom modem hat nix gebracht. Mir war es dann zu blöd weiter zu suchen.
    Ich denke aber nicht, dass ein factory reset hier hilft.
    -Gerhard
     
  7. franzm19, 06.06.2011 #7
    franzm19

    franzm19 Android-Experte

    Beiträge:
    851
    Erhaltene Danke:
    74
    Registriert seit:
    13.02.2011
    Tablet:
    Samsung Galaxy Tab
    Wo kann man das Gateway eingeben ?
    Ich suche nämlich schon länger nach einer Möglichkeit meine Androids zu verbinden.
     
  8. hen_drik, 06.06.2011 #8
    hen_drik

    hen_drik Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    52
    Registriert seit:
    19.05.2011
    Die Möglichkeit manuell die ip's zu vergeben hab ich auch noch nicht gefunden, falls es die überhaupt gibt. In diesem Fall sollten die ja vom dhcp server kommen.
    Aber wie gesagt, wenn lokales Netz geht aber kein internet, dann stimmt was mit em routing nicht.

    Sent from my A500 using Tapatalk
     
  9. krid.of-k, 06.06.2011 #9
    krid.of-k

    krid.of-k Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    101
    Registriert seit:
    16.08.2010
    Hallo zusammen,

    Ihr möchtet eine Statische IP einstellen?
    Kein Problem:

    • Menu
    • Darhtlos & Netzwerke
    • WLAN-Einstellungen
    • Gespeicherte Verbindung mit dem Finger berühren & Festhalten
    • Neues Fenster mit Auswahl Netzwerk entfernen / Netzwerk ändern
    • Neues Fenster mit allen Daten unten dann IP-Einstellungen, DHCP oder Statisch
    • Wenn Statisch angewählt dann müsst ihr in dem kleinen Fenster scrollen damit Ihr die einzelnen Zeilen (IP, DNS usw.) sehen könnt oder die Tastatur kurz ausblenden.
    Ich hoffe es Hilft :biggrin:

    Eventuelle Google Public DNS zusätzlich nutzen:
    http://code.google.com/intl/de-DE/speed/public-dns/

    P.S.: Speichern nicht vergessen :winki:
     
    whynot, 5piece, franzm19 und eine weitere Person haben sich bedankt.
  10. franzm19, 06.06.2011 #10
    franzm19

    franzm19 Android-Experte

    Beiträge:
    851
    Erhaltene Danke:
    74
    Registriert seit:
    13.02.2011
    Tablet:
    Samsung Galaxy Tab
    ändern habe ich übersehen !
     
  11. 5piece, 16.06.2011 #11
    5piece

    5piece Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    2
    Registriert seit:
    30.12.2010
    Bei mir funktioniert das mit der statischen IP leider nicht :(
    Wir haben eine Fritzbox 7390 bei der DHCP deaktiviert ist. Ich habe jetzt schon ein paar mal versucht, die ip zu ändern, aber sie wird leider nie gespeichert. Auch wenn ich DHCP aktiviere und dann die IP versuche zu ändern, übernimmt er sie einfach nicht. Deaktivier ich DHCP kommt immer "IP-Adresse wird von xxx abgerufen..."

    In der Fritzbox habe ich auch schon versucht, das Tablet unter Heimnetz mit IP und MAC adresse einzutragen, aber dann bekommt er doch immer eine andere IP, als ich vorgegeben habe.

    Beim Tablet gebe ich ein:

    Statisch und dann
    IP Adresse 192.168.178.10
    Gateway 255.255.255.0
    DNS1 192.168.178.1

    Muss ich bei "Länge Netzwerkpräfix" irgendwas eingeben?
    DNS2 ist bei mir auch leer.

    Grüße 5piece
     
  12. hen_drik, 16.06.2011 #12
    hen_drik

    hen_drik Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    52
    Registriert seit:
    19.05.2011
    Beim Gateway muss auch die IP der Fritzbox bzw. des Routers rein.

    IP: 192.168.178.10
    Gateway: 192.168.178.1
    DNS1: 192.168.178.1
    Länge Netzwerkpräfix wird vermutlich dann die Subnetmask also 255.255.255.0 sein.

    gruß
    hen_drik
     
    5piece bedankt sich.
  13. hen_drik, 16.06.2011 #13
    hen_drik

    hen_drik Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    52
    Registriert seit:
    19.05.2011
    Ich korrigiere, Länge Netzwerkpräfix kommt 24 rein.
     
    lespaulfreaky und 5piece haben sich bedankt.
  14. 5piece, 16.06.2011 #14
    5piece

    5piece Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    2
    Registriert seit:
    30.12.2010
    Ahh, sehr gut, es funktioniert! Dankeschön :)
     
  15. whynot, 16.06.2011 #15
    whynot

    whynot Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    42
    Registriert seit:
    09.05.2011
    oh man, ist das fies. Man muss wirklich in jedem Fenster versuchen, ob man n icht doch scrollen kann und es neue Eingabemöglichkeiten gibt......:angry:
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. netzwerkpräfix länge

    ,
  2. länge netzwerkpräfix

    ,
  3. netzwerkpräfix 24

    ,
  4. netzwerkpräfix länge eingeben fire tv,
  5. netzwerlpräfic fire tv