1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN Empfangsleistung so lala?

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von Andro-Idiot, 09.12.2011.

  1. Andro-Idiot, 09.12.2011 #1
    Andro-Idiot

    Andro-Idiot Threadstarter Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    32
    Registriert seit:
    22.11.2009
    Hallo,

    ich habe in der Suche noch keinen Thread dazu gefunden, was mich sehr wundert. Denn mir ist augefallen, dass die WLAN Leistung okay ist, aber merkbar schlechter als bei meinem DHD.
    Speziell wenn das Signal sehr schwach ist, und die WLAN Anzeige zwischen 1 und 2 Balken wechselt, bricht die Verbindung regelmäßig ab und ist nach 10-20 Sekunden wieder da.

    Das lustige ist, ich kenne das. Nach dem ersten OTA Update für das DHD war die WLAN Leistung auf einmal schlechter. Das wurde dann mit demdarauf folgenden Update wieder behoben.

    Wie empfindet Ihr eure WLAN Empfangsleistung? Für mich ist da noch ein wenig Luft nach oben!

    Felix
     
  2. Kondroid, 09.12.2011 #2
    Kondroid

    Kondroid Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    46
    Registriert seit:
    01.11.2011
    Hatte vorher auch das dhd und muss sagen, dass ich die Leistung genau anders herum wahrnehme. An den Positionen im Haus, bei denen das dhd schon den wlan-Empfang verlor, schlägt sich das gn sehr tapfer.

    Gesendet mit der Android-Hilfe.de-App
     
  3. mittelhessen, 09.12.2011 #3
    mittelhessen

    mittelhessen Android-Guru

    Beiträge:
    3,016
    Erhaltene Danke:
    336
    Registriert seit:
    27.11.2010
  4. Operator, 09.12.2011 #4
    Operator

    Operator Android-Lexikon

    Beiträge:
    1,235
    Erhaltene Danke:
    189
    Registriert seit:
    17.12.2009
    Phone:
    Galaxy Nexus
    Ich habe mein Galaxy Nexus zwar erst seit gestern, aber ich finde die WLAN-Leistung bisher besser als bei meinem LG Optimus 2x und auch besser als beim Milestone vorher.
     
  5. Lion13, 09.12.2011 #5
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Ich habe ja auch noch mein DHD hier liegen, beide Geräte sind derzeit parallel im WLAN angemeldet (Fritz!Box 3270) - ich sehe keinen Unterschied beim WLAN-Empfang.
     
  6. mittelhessen, 09.12.2011 #6
    mittelhessen

    mittelhessen Android-Guru

    Beiträge:
    3,016
    Erhaltene Danke:
    336
    Registriert seit:
    27.11.2010
    Könnte jemand von euch testen, ob die Einstellung "Schlechte Internetverbindung vermeiden" einen Unterschied macht, wie stark das ankommende Signal vom Galaxy Nexus im Router ist?

    Die bisherige Vermutung ist, dass die Sendeleistung des Handys nicht mehr veränderbar ist, sondern nur die Empfangsschwelle, aber er es sich mit dem WLAN verbindet.
     
  7. Pearf, 09.12.2011 #7
    Pearf

    Pearf Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    05.02.2010
    Ich dachte auch erst das der Wlan empfang nicht der beste ist. Liegt aber voll im Rahmen. Unter erweitert im Wlan menü hast du die Option bei schlechter Empfangsqualität NICHT die Verbindung zu kappen. (Wird wohl aber mehr Akku saugen)

    Teste doch einfach mal dein altes Handy und das GN mit dem Wifi Analyzer. Als ich mein altes N1 und GN nebeneinander gehalten habe zeigte mir das mir das GN in der Leiste immer schlechteren Empfang an, aber Wifi Analyzer bescheinigte mir stehts ein leicht besseren Signal als das N1.
     
  8. Falkenfluegel, 09.12.2011 #8
    Falkenfluegel

    Falkenfluegel Android-Experte

    Beiträge:
    757
    Erhaltene Danke:
    104
    Registriert seit:
    28.02.2010
    Phone:
    Nexus 6P
    kann bei mir zwischen Nexus one und Galaxy nexus keinen unterschied feststellen, beide sehr stabil.
     
  9. mittelhessen, 09.12.2011 #9
    mittelhessen

    mittelhessen Android-Guru

    Beiträge:
    3,016
    Erhaltene Danke:
    336
    Registriert seit:
    27.11.2010
    Das hat, genau wie die Empfangsanzeige fürs Mobilfunknetz, nichts zu sagen. Die Anzeigen können unterschiedlich skaliert sein!
     
  10. LordN, 09.12.2011 #10
    LordN

    LordN Android-Guru

    Beiträge:
    2,130
    Erhaltene Danke:
    322
    Registriert seit:
    29.07.2010
    Phone:
    Nexus One; iPhone 6S
    Tablet:
    iPad Air 2
    Ich hoffe ihr vergleicht nicht die Balken sondern wirklich die Signalstärke in dB...
     
  11. mittelhessen, 09.12.2011 #11
    mittelhessen

    mittelhessen Android-Guru

    Beiträge:
    3,016
    Erhaltene Danke:
    336
    Registriert seit:
    27.11.2010
    Genau das habe ich ja geschrieben! ;-)
     
  12. Andro-Idiot, 09.12.2011 #12
    Andro-Idiot

    Andro-Idiot Threadstarter Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    32
    Registriert seit:
    22.11.2009
    Also ich sitze hier an meinem Arbeitsplatz etwas entfernt von dem Access Point, mit einer dicken Betonwand dazwischen. Mein DHD zeigt hier zwar nur den Punkt unter den eigentlich Balken an (also von der Anzeige her die schlechteste Stufe) aber es hält die Verbindung stabil und man kann mit der Verbindung arbeiten.

    Beim Nexus bricht die Verbindung ab und ist nicht stabil. Ich habe den Haken bei "Schlechte Internetverbindung.." entfernt, aber es tritt erst mal keine Änderung ein.

    Komischerweise habe ich erst 2 Balken, dann einen und dann bricht es ab.

    Wifi Analyzer zeigt relativ konstant um dir -80 dBm an.
     
  13. lurch, 10.12.2011 #13
    lurch

    lurch Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    5
    Registriert seit:
    22.07.2010
    Bei mir ist die Empfangsleistung im reinen 2,4 GHz Betrieb gut, kein großer Unterschied zum Milestone. Die Situation sieht leider ganz anders aus, sobald ich auch die 5 GHz Frequenzen nutze (sowohl bei a als auch bei n). Das Signal schwankt recht stark, selbst wenn ich direkt unter dem AP stehe. Das Verhalten ist bei drei verschiedenen WLANs dasselbe, auch in der Firma, wo wir ein Netzwerk mit recht teuren HP Komponenten haben. Insofern schließe ich ein Problem seitens der APs mal aus.
    Im n Netzwerk fliege ich auch immer wieder aus dem Netzwerk raus, sofern ich in den erweiterten WLAN Eigenschaften bei den zu verwendenden Bändern automatisch einstelle. Setze ich die Option auf nur 2,4 GHz, ist die Verbindung stabil.

    Ist das bei Euch auch so, oder ist mein Gerät defekt?

    Gesendet mit der Android-Hilfe.de-App
     
    jehaa bedankt sich.
  14. stern2010, 01.01.2012 #14
    stern2010

    stern2010 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    Hallo zusammen,

    ich habe mal eine Frage.

    Und zwar habe ich seit gestern das neue Nexus Prime, welches mir auch wirklich gut gefällt, aber ich habe ein riesen Problem.

    Wenn ich auf Youtube z.B. einen HD Trailer gucke, brauch das Gerät furchtbar lange, es lädt wirklich fast überhaupt nicht, wenn ich genau daneben mein Samsung Galaxy S2 lege, auch über Wlan mit identischen bedingungen, selber Trailer, gleichzeitig gestartet, bin ich beim S2 bei einem 6 Minuten Trailer schon bei 4 Minuten, während das Nexus Prime, gerade mal bei 1 Minute ist, ist das Normal ? Es zeigt mir auch immer nur Maximal 1 balken im 2. Stock an wo ich beim S2 noch 2 habe. Auch merkwürdig ist, selbst wenn ich mich direkt neben den Wlan router stelle, dort geht das Signal zwar dann auf 3 Balken, aber es lädt trotzdem nicht schneller.

    Kann mir hier bitte jemand einen Tipp geben was das sein kann und was ich tun kann ?

    Normal ist das doch nicht, oder ist das S2 so viel Schneller als das Nexus Prime ?

    Über eine kurze Info, freue ich mich sehr.

    Danke schon mal vorab.

    Achso: ein Wechsel im Frequenzbereich des Gerätes, hat auch nichts gebracht.
     
  15. Handymeister, 01.01.2012 #15
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,042
    Erhaltene Danke:
    23,519
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    da wir zum Thema WLAN schon einige Threads haben, habe ich Deinen Beitrag entsprechend verschoben.

    Viele Grüße
    Handymeister
     
  16. DeAndi, 01.01.2012 #16
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Ist es nur bei deinem Router oder ist das verhalten auch bei anderen Accesspoints zu beobachten.
    Bei deinem Device ist der Akkudeckel aus Alu? Wen ja San ist diesernau die wlanantene und wen die irgendwie verbogen oder nicht richtig auf dem Gehäuse ist kann es zu Störungen kommen.
    Ein anderer Punkt ist das manche Device Probleme mit den Kanälen 11-13 haben. Den Router auf einen der Kanäle 1-10 stellen. Viel Glück beim Testen.
     
  17. Celle, 02.01.2012 #17
    Celle

    Celle Android-Experte

    Beiträge:
    462
    Erhaltene Danke:
    47
    Registriert seit:
    02.09.2010
    Hatte voher das Desire und konnte in Garten noch Surfen etc, jetzt mit den nexus bricht der Empfang schon vor der Gartentür ab.
     
    Andro-Idiot bedankt sich.
  18. jehaa, 04.01.2012 #18
    jehaa

    jehaa Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    27
    Registriert seit:
    21.03.2011
    also ich hatte deutliche wlan-verbindungsabbrüche, vorher desire, ich hab jetzt dank lurch umgestellt auf die option, nur das 2,4ghz frequenzband zu nutzen. wlan wurde so eingestellt, dass auch schlechte wlanverbindungen verwendet werden sollen, der haken wurde also entfernt.

    ich hab immernoch schlechteren wlanempfang als beim desire und teilweise kratzt er so an der grenze ABER seit der umstellung funktioniert mein wlan deutlich besser als vorher. (mein router unterstützt kein 5ghz frequenzband)
     
  19. Grumbel, 07.01.2012 #19
    Grumbel

    Grumbel Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2012
    Hi,
    Ich hatte bis gestern mittag keine Probleme mit dem Wlan und seit gestern abend bricht der die verbindung immer ab. Weil das signal zu schlecht ist.
    Das einzige was ich in der zeit geamcht habe ist den Nova laucher einzustellen und homescreen symbole für wlan und co mit Extended controls zu machen.
    Selbst direkt vor dem Router brucht der die Verbindung ab.
    Gruß

    Hab mal alles auf werkseinstellungen, nun geht wlan wieder ganz normal.
     
    Zuletzt bearbeitet: 07.01.2012
  20. Jume, 08.01.2012 #20
    Jume

    Jume Android-Lexikon

    Beiträge:
    1,580
    Erhaltene Danke:
    157
    Registriert seit:
    07.11.2011
    Trotz normaler WLAN Empfangsleistung stürzt bei eingeschaltetem WLAN ständig mein router ab. Merkwürdig alles
     

Diese Seite empfehlen