1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Wlan fehler!

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von sixtn, 09.01.2012.

  1. sixtn, 09.01.2012 #1
    sixtn

    sixtn Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    Hallo zusammen,

    ich weis es gibt schon Threads mit diesem Handy in zusammenhang mit dem WLAN.

    Aber leider hat keiner davon mein Problem gelöst.



    Mein WLan funktioniert mal, und mal tut es dass nicht.
    Es stehen dann nicht mal mehr die Netze in der Liste.

    Er aktiviert dann steht da einfach nur Fehler.

    Ist es eine Einstellungs geschichte? Oder hat der Sensor vom WLan ein Wackler?

    Ich hab es mir gebraucht gekauft und die ersten Tage ging es eniwandfrei, habe schon die vermutung dass es weil ich es in der Hosentasche hatte einen Schaden davon getragen hat.

    Ist dies möglich?

    danke schon mal für jede Hilfe!
     
  2. DeAndi, 09.01.2012 #2
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Ist ein Stock oder ein Custom Rom installiert ?
     
  3. sixtn, 09.01.2012 #3
    sixtn

    sixtn Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    sagt mir beides nichts.

    was genau ist das?
     
  4. DeAndi, 09.01.2012 #4
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Ein Stock Rom ist die Original Software vom Hersteller, ein Custom Rom wird von guten Leuten für die verschiedenen Device bereit gestellt und von dir oder dem Vorgänger des Handy installiert.

    Schaue mal bei deinen Apps ob es da eine App namens "Superuser" gibt.
     
  5. sixtn, 09.01.2012 #5
    sixtn

    sixtn Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    habe ebend geschaut diese app gitb es nicht.

    brauch ich die damit das wlan dauerhaft funzt?

    also schliest du hardware probleme schonmal aus?
     
  6. Sleepwalker, 09.01.2012 #6
    Sleepwalker

    Sleepwalker Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    219
    Registriert seit:
    03.12.2010
    Er will nur wissen, ob es mit einem Custom ROM zusammenhängen kann. Da kann einiges nicht mehr funktionieren, wenn man was falsch macht.

    Du scheinst aber wohl das originale ROM zu haben.

    Das WLAN hat keinen Sensor. Nur eine Antenne. Da könnte theoretisch ein Wackler drin sein, weil die im Akku(oder Sim?)-Deckel sitzt. Allerdings würde das die Fehlenden Netze in der Liste nicht erklären. Die verschwinden nur, wenn man das WLAN aus stellt. Daran wiederum kann eine seltsam konfigurierte oder schäbige App dran schuld sein. Vllt. Winamp, wie aus dem anderen aktuellen Thread? Man weiß es nicht.

    Im Endeffekt würde ein Werksreset am schnellsten helfen, aber dann muss man das Handy neu einrichten.
     
  7. sixtn, 09.01.2012 #7
    sixtn

    sixtn Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    dann versuch ich es mal mit einem werks reset.

    dachte halt weil es mal geht mal nicht könnte es eben eine hardware sache sein...

    aber um es ein zu grenzen werde ich mal den reset machen.

    wenn nicht muss ich es wohl irgendwo zum handy repair laden bringen...
    da ich an der elektornic selber nix kann und machen mag
     
  8. Sleepwalker, 09.01.2012 #8
    Sleepwalker

    Sleepwalker Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    219
    Registriert seit:
    03.12.2010
    Es kann ein Hardwaredefekt sein, muss aber nicht.
     
  9. DeAndi, 09.01.2012 #9
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Melde dich bitte wieder würde mich intresiern wie es US gegngen ist :)
     
  10. sixtn, 10.01.2012 #10
    sixtn

    sixtn Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    Servus,

    also ich bin mir nun relative sicher dass es an den kontakten von der antenne liegt.

    jedes mal wenn ich den deckel vom akku entferne in dem sich die antenne befindet, und wieder sorgfältig drauf clibse dann geht es wieder für eine weile.

    aber irgendwann dann wieder nicht nehr.

    denke mal dass die kontakte irgendwie nicht mehr richtig auf einander treffen.

    soll ich da nun irgendwas machen, alu dazwischen oder sowas. oder lieber zum reppen bringen?
     
  11. Sleepwalker, 10.01.2012 #11
    Sleepwalker

    Sleepwalker Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    219
    Registriert seit:
    03.12.2010
    Besorg' dir über den HTC-Support erstmal einen neuen Deckel, weil dein Alter kaputt zu sein scheint. Chancen stehen gut, dass du einen zugeschickt bekommst.
     
  12. sixtn, 10.01.2012 #12
    sixtn

    sixtn Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    hab leider nur keine rechnung mehr und garantie.

    kann man den auch so kaufen?
     
  13. sixtn, 10.01.2012 #13
    sixtn

    sixtn Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    Hab geschaut also bei amazon kostet der deckel 9,50.- wie kann ich denn vorher rausfinden ob es wirklich der deckel ist?
     
  14. Eneco, 10.01.2012 #14
    Eneco

    Eneco Android-Lexikon

    Beiträge:
    1,945
    Erhaltene Danke:
    510
    Registriert seit:
    20.03.2011
    Hast du vllt einen Bekannten, dessen Deckel du mal ausprobieren könntest?
    (hört sich echt blöd an :D )
     
  15. sixtn, 10.01.2012 #15
    sixtn

    sixtn Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    leider niemand mit dem selben handy...

    die meisten haben i phone oder samsung galaxy
     
  16. Sleepwalker, 10.01.2012 #16
    Sleepwalker

    Sleepwalker Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    219
    Registriert seit:
    03.12.2010
    Ich meinte nicht kaufen. Beim Support fragen und sagen, dass der defekt ist. Die haben früher gerne kostenlos Ersatz geliefert (siehe Threads zum Thema "Sim-Deckel-Spalt").

    Darum hab' ich extra geschrieben "Support" :p
     
  17. sixtn, 10.01.2012 #17
    sixtn

    sixtn Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    ok, aber dafür werde ich doch eine rechnung brauchen oder?
     
  18. sixtn, 10.01.2012 #18
    sixtn

    sixtn Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    hab jetzt mal beim support angerufen.
    der hat mir nun gesagt es hat das franzacken branding.

    kann es wirklich daran liegen? wenn ja warum ging es dann ca eine woche lang?
     
  19. Sleepwalker, 10.01.2012 #19
    Sleepwalker

    Sleepwalker Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    219
    Registriert seit:
    03.12.2010
    Stimmt, an die Rechnung hab' ich gar nicht gedacht...

    Aber dass es am Branding liegen soll, halte ich für sehr unwahrscheinlich. Eben weil es ja auch schon funktioniert hat und Frankreich in Sachen WLAN auch keine Besonderheit darstellt.
     

Diese Seite empfehlen