1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN funktionert, aber keine Internetverbindung

Dieses Thema im Forum "Sony Ericsson Xperia Mini / Mini Pro Forum" wurde erstellt von Holzlaender, 06.02.2012.

  1. Holzlaender, 06.02.2012 #1
    Holzlaender

    Holzlaender Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2012
    Hallo, bei meinen Mini pro funktioniert die WLAN Funktion. Password für Internetanbindung alles prima. Aber trotzdem besteht keine Internetverbindung zu meinem Router Speedport 700. Ich habe (aufgrund von einigen Tipps aus dem Internet) auf meinen Smartphone eine IP vergeben. 192.168.2.150 Gateway 192.168.2.1 Netmask 255.255.255.0 DNS 1: 192.168.2.1 DNS 2 (habe ich nichts eingegeben) Auf meinenm Router sehe ich die MAC-Adresse meines Smartphones, aber keine IP Adresse. Bei anderen Geräten (Notebook, Iphone usw.) wurde "automatische" eine IP Adresse vergeben und ist auch im Router "sichtbar" Was kann ich tun, um eine Internetverbindung herzustellen? Vorab vielen Dank! :thumbup:
     
  2. xess1, 06.02.2012 #2
    xess1

    xess1 Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    22
    Registriert seit:
    15.11.2011
    Wie ist denn die IP vom Router oder von einem Gerät das die IP automatisch bezieht.
     
  3. Holzlaender, 06.02.2012 #3
    Holzlaender

    Holzlaender Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2012
    Die IP des Routers 192.168.2.1
     

Diese Seite empfehlen