1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN funktioniert nicht richtig bei Rückkehr nach Hause

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Da_ist_der_Wurm_drin, 28.01.2012.

  1. Da_ist_der_Wurm_drin, 28.01.2012 #1
    Da_ist_der_Wurm_drin

    Da_ist_der_Wurm_drin Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2012
    Hallo!

    Habe ein recht nerviges Problem mit meinem SGS2, ich habe es natürlich bei meinem WLAN zu Hause angemeldet, so dass ich dort damit ins Internet gehen kann und nicht über UMTS.

    Das funktionierte soweit nach dem Anmelden auch ohne Probleme, doch habe ich jetzt oft das Problem (eigentlich fast jeden Tag), dass wenn ich längere Zeit von zu Hause weg war (etwa bei der Arbeit), ich bei der Rückkehr mit dem SGS2 keine Internet habe.
    Die Verbindung zum WLAN scheint zu bestehen, das Symbol oben für WLAN wird angezeigt, doch scheitert das Aufrufen etwa einer Internetseite mit einer Fehlermeldung, dass keine Verbindung zum Internet bestehe.
    Lösen lässt sich das Problem dadurch, dass ich kurz das WLAN abschalte und neu aktiviere, aber das nervt doch auf die Dauer, vor allem wenn es zuvor drei Jahre mit einem iPhone 100% zuverlässig funktionierte.

    Router ist eine Fritzbox 7390, das Netz ist WPA2 gesichert ohne Mac-Adressen Filterung, wäre über jeden Lösungsvorschlag dankbar.
     

Diese Seite empfehlen