1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN funktioniert nicht

Dieses Thema im Forum "APad GF10 Flytouch 3 Forum" wurde erstellt von Nileen, 23.08.2011.

  1. Nileen, 23.08.2011 #1
    Nileen

    Nileen Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.08.2011
    Flytouch 3
    Modellnummer: DISCO10
    Android-Version: 2.2 - 20110503
    Kernel-Version: 2.6.32.9
    Build-Nummer: FRF85B

    Hallo Leute,

    habe hier ein frisches Flytouch 3 bekommen und komme damit leider nicht über mein WLAN ins Internet.

    Mein Router (DSL-Easy Box 802 von Vodafone) arbeitet mit festen Mac Adressen und DHCP ist deaktiviert, was auch so bleiben soll, ein Test mit aktivierten DHCP Server brachte leider auch nicht den erhoften Erfolg.

    Am Tablet ist Wlan aktiviert, auch der Schalter oben. Habe mein Netzwerk manuell angegeben, aber dieser befindet sich lt. Pad nicht in Reichweite.

    Ich nutze auch statische IPs:
    192.168.119.xx
    Gateway: 192.168.119.xx (IP vom Router)
    Netmask: 255.255.255.0

    Bei DNS 1 und DNS 2 ist der Gateway vom Router (s.o.) eingetragen.

    Habe auch schon die Suchfunktion genutzt und gegoogelt, leider habe ich keinen Hinweis darauf gefunden, was es bei mir sein kann. Hat einer der Experten vielleicht einen Tipp für mich? Ist mein erstes Android System ...

    Danke, LG
     
    Zuletzt bearbeitet: 24.08.2011
  2. Nileen, 24.08.2011 #2
    Nileen

    Nileen Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.08.2011
    Nachdem ich das FT auch in eine zweite Mac Filter Tabelle eingetragen habe (einfach übersehen) wird mir angezeigt, dass ich mit meinem Router verbunden bin, aber habe keinen Zugriff aufs Internet :confused:
     
  3. Guenni1212, 24.08.2011 #3
    Guenni1212

    Guenni1212 Fortgeschrittenes Mitglied

    Beiträge:
    290
    Erhaltene Danke:
    18
    Registriert seit:
    04.05.2011
    Der "WLan"-Riegel auf der Oberseite ist auf "AN" gestellt?

    Guenther
     
  4. Nileen, 24.08.2011 #4
    Nileen

    Nileen Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.08.2011
    Ja, auf jeden Fall.

    Komischerweise bekomme ich jetzt auch wieder keine Verbindung mehr, er scant und scant und scant ... :confused:
     
  5. udo2000, 25.08.2011 #5
    udo2000

    udo2000 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    25.08.2011
    Hi,
    also ich habe ein ähnliches Problem mit der WLAN Verbindung zu meiner FritzBox. Ich benutze auch statische IP's und der DHCP in der FritzBox ist ausgeschaltet. Ich habe nun die WLAN Verbindung eingerichtet (IP, WPA2 etc) und das Pad stellt die Verbindung her. Soweit alles toll. Wenn ich dann reboote, verbindet sich das Pad auch wieder schön brav, trennt aber nach etwa 3-4 min. die Verbindung wieder und versucht ab dann eine IP Adresse von der FritzBox abzurufen. Die bekommt es natürlich nicht.
    Ich muss dann jedes mal nach einem reboot WLAN deaktivieren und wieder aktivieren. Dann geht alles, bis ich das Pad entweder ausschalte, oder reboote.
    Jemand ne Ahnung, woran das liegen könnte?
     
  6. Guenni1212, 26.08.2011 #6
    Guenni1212

    Guenni1212 Fortgeschrittenes Mitglied

    Beiträge:
    290
    Erhaltene Danke:
    18
    Registriert seit:
    04.05.2011
    Wenn das Gerät versucht, eine IP-Adresse von der Fritzbox abzurufen, dann ist das Gerät ok, bekommt aber keine Antwort von der Fritzbox.
    Wenn anschliessend alles wieder klappt, kann es an der Fritzbox liegen, warum sie nicht auf die Anfrage des FT3 reagiert.

    Guenther

    PS: beí mir ist Dynamisch aktiviert und klappt sowohl bei Vodafone als auch bei T-Online (auch Wechselweise, je nach Standort)
     
  7. udo2000, 26.08.2011 #7
    udo2000

    udo2000 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    25.08.2011
    Nee, an der Fritbox liegt es definitiv nicht. DHCP ist ja ganz bewusst abgeschaltet und feste IP's vergeben. Das Tablet soll ja auch nicht nach einer IP fragen, sondern die benutzen, die ich eingestellt habe. Dafür ist die Einstellung für statische IP's ja da. Außerdem funktioniert es mit all meinen anderen WLAN Geräten ja auch ganz problemlos. Ich möchte den DHCP Server aus Sicherheitsgründen nicht einschalten.

    Gruß Udo
     

Diese Seite empfehlen