1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wlan funktioniert nicht.

Dieses Thema im Forum "HANNspree HANNSpad (SN10T1) Forum" wurde erstellt von kailly, 20.09.2011.

  1. kailly, 20.09.2011 #1
    kailly

    kailly Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    17
    Registriert seit:
    14.02.2010
    Phone:
    HTC Desire
    Hallo,
    nach ich heute mein Hannspad (rev. 1653) erhalten habe, bin ich unmittelbar ohne es vorher mit dem Stock-Rom zu starten nach der Anleitung zur Installation von Flashback 7.2 vorgegangen.

    Die Installation von
    - RecoveryMod
    - Flashback 7.2
    - AB-Kernel
    haben planmäßig funktioniert, sodass ich das Gerät wie vorgesehen erstmalig "neu"starten konnte.

    Als endlich der Einrichtungsbildschirm erschien, musste ich jedoch feststellen, dass das Gerät kein Wlan in der Umgebung findet. Eigentlich sollten sich aber rd. 4-5 finden lassen (mein HTC Desire findet sie ja auch).

    Nun dachte ich mir noch nichts dabei und übersprang die Wlan-Einstellungen und die Synchronisierung mit Google. Als ich dann jedoch Wlan manuell in den Einstellungen mehrmals ein- und ausschaltete (gleiches gilt auch für den Flugmodus) tat und tut sich immer noch nichts. Er zeigt mir kurz "scan..." an und verbleibt dann ergebnislos. Auch die Wlan-LED bleibt dunkel. Diesen Umstand konnte ich bis jetzt nicht lösen.

    In der Zwischenzeit habe ich das gesamte Prozedere (flashen, alles wipen) mehrmals - auch mit FB 8.1 und FB 7.2 modifiziert - wiederholt. Es ändert sich nichts, sodass ich langsam einen kleinen Hals habe :crying:

    Habe ich nur ein defektes Gerät erwischt oder gibt es hierzu ein Lösungsvorschläge?

    Viele Grüße,
    Kai
     
  2. mikaole, 20.09.2011 #2
    mikaole

    mikaole Gast

    wlan Probleme haben schon einige andere User gehabt.

    Es kommt einmal darauf an auf welchen Kanälen die jeweiligen Wlans senden. Glaube FB sieht nur bis Kanal 10. Es gibt irgendwo eine Anleitung, was man in der Config ändern muss, damit das Hannsi auch die anderen Kanäle findet.

    Ansonsten solltest Du vielleicht einmal Gtabcomb testen. das Läuft bei mir einwandfrei.

    Schicke Dir gleich ein PN mit meiner stabilen Rom.
     
  3. mikaole, 20.09.2011 #3
    mikaole

    mikaole Gast

    pn ist raus
     
  4. kailly, 20.09.2011 #4
    kailly

    kailly Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    17
    Registriert seit:
    14.02.2010
    Phone:
    HTC Desire
    Werde GTAcomb kurz flashen und mein Ergebnis hier posten.
     
  5. mikaole, 20.09.2011 #5
    mikaole

    mikaole Gast

    dann mal viel Glück.
     
  6. kailly, 20.09.2011 #6
    kailly

    kailly Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    17
    Registriert seit:
    14.02.2010
    Phone:
    HTC Desire
    Der Fehler bleibt exakt wie oben beschrieben bestehen. Ich befürchte fast, dass es unabhängig vom geflashten Betriebssystem erfolgt?!

    Gibt es irgendwo vielleicht noch einen versteckten Schalter, von dem ich nichts weiß?

    Zudem habe ich auch mal den Wlan-Kanal meines Routers auf einen Kanal im Bereich bis 10 eingestellt. Aber auch das ändert - wie fast zu erwarten - nichts.

    Nun bin ich absolut ratlos :(
     
  7. mikaole, 20.09.2011 #7
    mikaole

    mikaole Gast

  8. SHORTY-NR1, 20.09.2011 #8
    SHORTY-NR1

    SHORTY-NR1 Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    52
    Registriert seit:
    30.08.2011
    Versuchsmal mit Flugmodus deaktivieren und wieder aktivieren, manchmal funktiniert der Flugmodus fehlerhaft.
     
  9. heinerl, 20.09.2011 #9
    heinerl

    heinerl Android-Experte

    Beiträge:
    609
    Erhaltene Danke:
    171
    Registriert seit:
    06.08.2011
    Mal den Router resetten hat einigen hier auch schon geholfen. Muß ja nicht immer am Hannspad liegen.
     
  10. kailly, 20.09.2011 #10
    kailly

    kailly Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    17
    Registriert seit:
    14.02.2010
    Phone:
    HTC Desire
    Wenn ich auf die Links klicke kommt:
    Forbidden

    You don't have permission to access /88c103b434952aec3e204bac070a2c5e.php on this server.




    Flugmodus deaktivieren/aktivieren habe ich bereits erfolglos getestet. Router resetten hat auch keinen Erfolg gebracht.
     
  11. mikaole, 20.09.2011 #11
    mikaole

    mikaole Gast

    Fragen mal im Kernel thread nach, ob ob jemand die anderen Kernel hat und sie auf multiload uppen kann.
     
  12. kailly, 21.09.2011 #12
    kailly

    kailly Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    17
    Registriert seit:
    14.02.2010
    Phone:
    HTC Desire
    Mit dem Kernel ab_kernelv4Release-2-32-44-nojrculazy konnte ich erreichen, dass das Pad mein Wlan ganz kurz entdeckte, aber auch sofort wieder verlor. Also schnappte ich mir das Pad, stellte mich neben den Router und wartete.
    Kurz erkannte er das Wlan und wollte sich sogar damit verbinden. Allerdings war die Signalstärke so minimal (laut Anzeige), dass der Verbindungsaufbau nicht erfolgreich verlief und das Wlan sodann auch wieder aus der Übersicht verschwand.

    Ich glaube nicht wirklich, dass es am Router (D-Link DIR 655) liegt, da 10 andere Geräte (darunter mehrere Laptops und Android-Geräte) im gesamte Haus und sogar im Garten guten bis sehr guten Empfang haben.

    Hmpf.
     
  13. kailly, 21.09.2011 #13
    kailly

    kailly Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    17
    Registriert seit:
    14.02.2010
    Phone:
    HTC Desire
    So, ich bin noch keinen Schritt weiter.
    Nun fand ich noch diesen Thread http://www.android-hilfe.de/hannspree-hannspad-sn10t1-forum/141449-wlan-geht-gar-nicht-mehr-3.html
    Dort heißt es mitunter man solle in der build.prop darauf achten, dass
    Das blöde ist, dass ich diese Datei ja nicht editieren kann. Da ich keinen Wlan-Zugang habe, kann ich mir keinen Root-Explorer auf mein Device laden, um diese Änderungen bzw. "ro.wifi.channels=14" zu setzen?!
     
  14. heinerl, 21.09.2011 #14
    heinerl

    heinerl Android-Experte

    Beiträge:
    609
    Erhaltene Danke:
    171
    Registriert seit:
    06.08.2011
    Zieh Dir doch mal das Original-Rom drauf per apx und versuch es erstmal damit. Wenn es dann auch nicht geht, würde ich nicht mehr Zeit investieren und das Pad umtauschen. Kann ja auch mal ein Defekt beim Hannspad vorliegen.
     
  15. joneass, 21.09.2011 #15
    joneass

    joneass Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    23
    Registriert seit:
    08.05.2010
    Du kannst doch die App mit deinem PC ziehen und dann auf das Pad schieben und installieren!
     
  16. kailly, 21.09.2011 #16
    kailly

    kailly Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    17
    Registriert seit:
    14.02.2010
    Phone:
    HTC Desire
    Habe mir das aktuellste Stock-Rom (http://www.android-hilfe.de/hannspree-hannspad-sn10t1-forum/142479-neues-update-von-hannspree-2.html), welches netter Weise von einem User als praktikable update.zip zur Verfügung gestellt wurde, geladen und geflasht.
    Tap n Tap bootet ordnungsgemäß und die anschließende Symptomatik ist genau die gleiche. Wie oben beschrieben, findet auch das Stock-Rom kein Wlan.


    Klar, absolut richtig. Bin gestern Abend bzw. Nacht in meiner Angefressenheit irgendwie nicht mehr selbst darauf gekommen :blushing:
    Da nun aber auch das Stock-Rom diesen Fehler aufweist, werde ich keine weitere Minute mehr investieren und das Teilchen einpacken. Eine kleine Träne habe ich dabei im Auge, da ich es eigentlich gern morgen mit in den Urlaub nehmen wollte und jetzt doch mein Netbook einpacken muss *schnüff*.

    Vielen Dank bis hierhier für Eure Unterstützung.

    Grüße,
    Kailly
     
  17. 4dro1d, 21.09.2011 #17
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Denk daran aber das CWR etc. wieder zu löschen wenn du es einschickst !
     
  18. kailly, 21.09.2011 #18
    kailly

    kailly Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    17
    Registriert seit:
    14.02.2010
    Phone:
    HTC Desire
    Jup, das ist ein guter Hinweis.
    Netter Weise (wobei das zwischendurch bei der Flash-Orgie auch genervt hat) wurde es beim Flashen der Stock-Rom update.zip automatisch durch das standard Recovery ersetzt.

    Nun sieht alles wieder nach Werkszustand aus.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. hanspree tablet wlan geht nicht