1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wlan G1

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Kinglouis, 10.07.2010.

  1. Kinglouis, 10.07.2010 #1
    Kinglouis

    Kinglouis Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    12
    Registriert seit:
    02.05.2010
    Phone:
    T-Mobile G1
    Hallo,

    Ich bin momentan in den USA und folglich immer auf der Suche nach freien Wlan Netzwerken :)
    Nun ist mir aufgefallen, dass sich das G1 nur in Netzwerke mit sehr starker Verbindung (3 Balken oder mehr, ab und zu auch mal mit zweien) einwählen kann. Bei schwächeren Verbindungen lässt er sich nicht verbinden. Mit dem iPod touch (Schande über mich) lässt sich auch bei solchen Netzwerk eine Internetverbindung herstellen.
    Woran liegt das? Ist meine Rom eventuell defekt oder hat es ein Problem mit Wlan? Oder ist das G1 generell schwächer bei einer Verbindungsherstellung?

    Vielen Dank schonmal für Rückmeldungen.
     
  2. dazw, 10.07.2010 #2
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Also ich habe im Garten teilweise auch nur 1-2 Balken und das klappt wunderbar.
     
  3. Kinglouis, 11.07.2010 #3
    Kinglouis

    Kinglouis Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    12
    Registriert seit:
    02.05.2010
    Phone:
    T-Mobile G1
    Welche Rom hast du? Vielleicht ist meine kaputt oder etwas in der Art...
     
  4. dazw, 11.07.2010 #4
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Pirate Rum 2.1.25
     
  5. Blafooo!, 11.07.2010 #5
    Blafooo!

    Blafooo! Fortgeschrittenes Mitglied

    Beiträge:
    269
    Erhaltene Danke:
    34
    Registriert seit:
    21.06.2010
    Hi,

    hier laeuft dsa Wlan ebenfalls scho ab 1-2 Balken tadellos.

    Habs Extreme Super Bad 1.6 Rom drauf.

    Grüßle
     
  6. Kinglouis, 11.07.2010 #6
    Kinglouis

    Kinglouis Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    12
    Registriert seit:
    02.05.2010
    Phone:
    T-Mobile G1
    Ok, danke für die Rückmeldungen. Eure Roms basieren ja ebenfalls auf CM also tippe ich mal, dass meine Rom irgendwie defekt ist. Dann muss ich wohl mal neuflashen. Was anderes kann ich wohl nicht machen.
     

Diese Seite empfehlen