1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN geht nicht mehr

Dieses Thema im Forum "HTC Desire Z Forum" wurde erstellt von -chriss-, 05.12.2010.

  1. -chriss-, 05.12.2010 #1
    -chriss-

    -chriss- Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    6
    Registriert seit:
    26.10.2009
    Hallo,
    Am Freitag funktionierte das WLAN noch ohne Probleme, nach dem Wochenende wird versucht eine IP abzurufen, doch es funktioinert nicht. Geändert wurde an den Routereinstellungen natürlich nicht..... woran kann das liegen?
     
  2. Handymeister, 05.12.2010 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,027
    Erhaltene Danke:
    23,467
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    dann solltest Du Handy und Router erstmal komplett neustarten. Das hat schon viele Probleme wieder behoben...

    Viele Grüße
    Handymeister
     
  3. Jake555, 10.01.2011 #3
    Jake555

    Jake555 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2011
    Hallo erstmal,

    ich habe folgendes Problem.

    Habe Android 2.2

    WLAN funktionierte ohne Probleme.
    Wenn ich nun das WLAN anmache da taucht das WLAN Symbol nicht mehr oben. Wenn ich es anmache sucht er zwar nach Wlans zeigt aber keine mehr an sogar auch verschlüsselte nicht mehr.
    Nada, nichts, nichtmal verschlüsselte welche er früher jedoch anzeigte. Das WLAN symbol hatte er damals auch angezeigt.

    Neustart vom Handy schon ausprobiert --> Hilft nicht :-(
    Wie gesagt vorher hat es noch funktioniert.
    Update auf 2.2.1 kommt für mich momentan nicht in Frage.
    Zumindest solange nicht das Froyo 2.2.1 rootbar sein wird.

    Hat jemand eine Idee bzw. auch so ein Problem gehabt und gelöst?

    Greetz
    Jake555
     
  4. ronaldz, 10.01.2011 #4
    ronaldz

    ronaldz Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    3
    Registriert seit:
    05.12.2010
    Phone:
    HTC Desire Z
    Hallo Jake555,

    dieses Problem habe ich auch! Ein wenig nervig wenn man immer extra in die Einstellungen gehen muss um das passende WLan auszuwählen!
     
  5. baboon, 18.01.2011 #5
    baboon

    baboon Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2011
    Hallo zusammen,

    ich bin ziemlich neu hier und hoffe einfach das mir hier jemand helfen kann.

    Ich habe zu meinem Problem schon eine ganze Menge im Netz gelesen, aber leider bin ich nicht wirklich schlau daraus geworden.

    Folgendes Problem:

    Nach dem Update auf 2.2.1 geht mein Wlan nicht mehr. Es lässt sich erst gar nicht aktivieren, vorher alles ohne Probleme. Mein Gerät habe ich bei O2 gekauft und sonst wirklich nichts an dem Gerät gemacht...alles im Orginalzustand. Das Update habe ich direkt auf mein Handy bekommen.

    Werkseinstellungen wiederherstellen --> ohne Erfolg
    Anruf HTC --> ich soll es einschicken
    Anruf O2 --> ich soll mich an HTC wenden

    Ich hoffe hier kann mir jemand weiterhelfen.

    Danke!!!
     
  6. perlibu, 18.01.2011 #6
    perlibu

    perlibu Fortgeschrittenes Mitglied

    Beiträge:
    445
    Erhaltene Danke:
    11
    Registriert seit:
    08.01.2011
    Hab dasselbe Problem. 2.2.1 drauf + root. vpn gemacht, geht auch mit 3g.
    Wland geht nicht, es scannt, trennts, scannts usw. Wlan pw stimmt.
     
  7. baboon, 18.01.2011 #7
    baboon

    baboon Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2011
    Naja, ich habe nicht das gleiche Problem... Bei mir startet das Wlan Modul gar nicht erst, also es wird erst gar nichts gescannt...
     
  8. MisterBratwurst, 22.05.2011 #8
    MisterBratwurst

    MisterBratwurst Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Hallo,

    ich habe auch ein WLAN Problem, die Anleitung hatte ich befolgt:
    "


    Einschalten von WLAN und Herstellung einer Verbindung zu einem drahtlosen Netz


    1. Tippen Sie bei Anzeige der Startseite auf MENU und tippen Sie anschließend auf Einstellungen > Drahtlos & Netzwerke.
    2. Wählen Sie die Option WLAN aus, um WLAN einzuschalten. Das Telefon sucht nun nach verfügbaren drahtlosen Netzen.
    3. Tippen Sie auf WLAN-Einstellungen. Die Netznamen und Sicherheitseinstellungen von erkannten WLAN-Netzen werden im Abschnitt WLAN-Netze angezeigt.
    4. Wenn sich das drahtlose Netz, zu dem Sie eine Verbindung herstellen möchten, nicht in der Liste erkannter Netze befindet, rollen Sie im Fenster nach unten und tippen Sie anschließend auf WLAN-Netz hinzufügen. Geben Sie die Einstellungen des drahtlosen Netzes ein und tippen Sie anschließend auf Speichern.
    5. Tippen Sie auf ein WLAN-Netz, um eine Verbindung herzustellen. Wenn Sie ein offenes Netz auswählen, wird die Verbindung zu diesem Netz automatisch hergestellt.
    6. Wenn Sie ein Netz auswählen, das mit WEP gesichert ist, geben Sie den Schlüssel ein und tippen Sie auf Verbinden.
    "

    Mein Wlan Netz wird angezeigt, aber nach eingeben des Schlüssels wechselt es immer von scan.. zu keine Verbindung.
    Habe auch alle Sicherheitstypen probiert.

    Hat jemand ne Idee :confused:

    mfg
     
  9. Pumeluk2, 22.05.2011 #9
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Beiträge:
    1,326
    Erhaltene Danke:
    355
    Registriert seit:
    24.11.2010
    Das hatte ich auch, lag an meinem Router bzw. dessen DHCP-Server der sich täglich verschluckte und mindestens zwei mal am Tag einen Reboot brauchte.

    Habe seit Freitag einen neuen Router.
     
  10. MisterBratwurst, 24.05.2011 #10
    MisterBratwurst

    MisterBratwurst Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Ich hatte mich heute an de HTC Support gewendet, die meinten ich sollte mal ein Firmware Update machen (Speedport V700W). Update ist drauf, aber mit dem Desire Z komm ich immer noch nicht rein, scann... -> keine Verbindung und das die ganze Zeit im Wechsel. Ich werde es nochmal bei anderen Versuchen, um auszuschließen das es an meinem Router liegt. Ansonsten einschicken :crying:

    oder weiss jemand weiter ?
     
  11. MisterBratwurst, 24.05.2011 #11
    MisterBratwurst

    MisterBratwurst Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    hat sich erledigt, in meinem alten Passwort war ein Minus bzw. Bindestrich und das störte wohl, mit dem neuen Passwort gehts
     

Diese Seite empfehlen