1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN-Geschwindigkeit?

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von webmantz, 15.09.2011.

  1. webmantz, 15.09.2011 #1
    webmantz

    webmantz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    8
    Registriert seit:
    14.08.2010
    Phone:
    HTC Desire
    Moin zusammen,

    wie hoch ist eigentlich bei euch die maximale WLAN-Geschwindigkeit des Transformers? Ich schaffe nie mehr als 65 Mbit/s, selbst bei ausgezeichneter Signalstärke nicht. Mittels Wifi Analyzer messe ich bis zu -30 dBm. Trotzdem bleibt die WLAN-Geschwindigkeit bei maximal 65 Mbit/s hängen.

    Mein WLAN-Router kann natürlich mehr, bis 300 Mbit/s, also IEEE 802.11n (TP-Link TL-WR1043N).

    Sollte der Transformer nicht auch 300 Mbit/s schaffen?

    Gruß, André
     
  2. Xanubius, 15.09.2011 #2
    Xanubius

    Xanubius Android-Lexikon

    Beiträge:
    1,563
    Erhaltene Danke:
    123
    Registriert seit:
    01.07.2011
    Eigentlich ja. Hast du eine Bandbreitenbeschränkung im Router aktiv?
     
  3. webmantz, 15.09.2011 #3
    webmantz

    webmantz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    8
    Registriert seit:
    14.08.2010
    Phone:
    HTC Desire
    Nö, nichts dergleichen.
     
  4. webmantz, 15.09.2011 #4
    webmantz

    webmantz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    8
    Registriert seit:
    14.08.2010
    Phone:
    HTC Desire
    So, ich habe mir noch mal die Einstellungen im Router angeschaut. Da ist folgendes eingestellt:


    • Wireless Settings
      • Channel: 4
      • Mode: 11bgn mixed
      • Channel Width: auto
      • Max Tx Rate 300Mbps
      • Enable Wireless Router Radio: ja
      • Enable SSID Broadcast: ja
      • Enable WDS Bridging: nein
    • Wireless Security
      • WPA-Version: Automatic
      • WPA-Encryption: AES
    • Wireless Advanced
      • Transmit Power: high
      • Beacon Interval: 100
      • RTS Threshold: 2346
      • Fragmention Threshold: 2346
      • DTIM Interval: 1
      • Enable WMM: ja
      • Enable Short GI: ja
      • Enable AP Isolation: nein
    Ich habe auch schon andere Kanäle ausprobiert, kein Erfolg. Auch habe ich den Modus auf "11n only" gestellt, bringt auch keine Änderung.

    Weitere Tips? Hat denn jemand eine 300 MBit/s WLAN Verbindung mit seinem Transformer hinbekommen? Am besten noch mit einem TP-Link Router? Wie gesagt, meiner ist ein TL-WR1043N.

    Gruß, André
     
  5. DrummingDave, 15.09.2011 #5
    DrummingDave

    DrummingDave Fortgeschrittenes Mitglied

    Beiträge:
    269
    Erhaltene Danke:
    62
    Registriert seit:
    17.12.2010
    Phone:
    Nexus 5
    Wie testest du denn die Geschwindigkeit?
     
  6. TMReuffurth, 15.09.2011 #6
    TMReuffurth

    TMReuffurth Android-Experte

    Beiträge:
    762
    Erhaltene Danke:
    89
    Registriert seit:
    03.10.2010
    Phone:
    Sony Xperia Z
    Tablet:
    Asus Eee Pad Transformer TF101
    Hab auch einen TP-Link (TL-MR3420). Bekomme weder am TF oder am SGS oder am Blade mehr als 65Mbits als Geschwindigkeit angezeigt. Vielleicht liegts an TP-Link. Habe gerade keinen anderen Router zur Hand.

    Die Geschwindigkeit habe ich zwar noch nicht getestet aber ist schon komisch, dass die Verbindung nie mehr als 65Mbits geht. Bei meinem Lappi sinds allerdings 150Mbits.

    Scheint wohl daran zu liegen, dass es nur 2,4Ghz Frequenzbereich hat anstatt auch 5Ghz . Und unsere Router haben ja auch nur 2.4Ghz. Aber dann sollte es doch zumindest mit 150Mbits auch auf dem TF gehen oder?
     
    Zuletzt bearbeitet: 15.09.2011
  7. webmantz, 15.09.2011 #7
    webmantz

    webmantz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    8
    Registriert seit:
    14.08.2010
    Phone:
    HTC Desire
    Wieso testen? Die wird doch in der WLAN-Konfiguration angezeigt, wenn man sich die Details zur aktuellen Verbindung anzeigen lässt.
     
  8. webmantz, 15.09.2011 #8
    webmantz

    webmantz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    8
    Registriert seit:
    14.08.2010
    Phone:
    HTC Desire
    Mit "nur" 2,4 GHz müssten auch 300 MBit/s gehen. Mit 2,4 UND 5 GHz sind sogar 600 MBit/s möglich.
     
  9. Hambert, 15.09.2011 #9
    Hambert

    Hambert Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    4
    Registriert seit:
    27.10.2010
    Phone:
    Samsung Galaxy S2
    Also ich habe auch mal etwas rumprobiert und laut Router geht es nie höher als 65 Mbit.
    Auch bei meinem SGS2 ist das so.
    Die Verbindung mit 5 Ghz unterstützt das TF101 glaub ich gar nicht.
    Auch mit dem SGS2 bei 5 Ghz bleibt er bei 65 Mbit.

    Ich denke mal das das eine Energiesparfunktion ist, da solch hohe Geschwindigkeiten eigentlich nicht gebraucht werden.

    Man müsste sich die Verbindung vielleicht mal unter Last beobachten.

    Ich habe eine Fritztbox 7390
     
  10. independence, 15.09.2011 #10
    independence

    independence Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    13
    Registriert seit:
    30.08.2011
    Phone:
    LG G2
    Also ich hab 72 mbit mit meinem linksys router... Überträgt aber auch bis zu 300 mbit (also sollte der router^^)

    Sent from my Transformer TF101 using Tapatalk
     
  11. Jarkiro, 16.09.2011 #11
    Jarkiro

    Jarkiro Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    59
    Registriert seit:
    07.09.2010

    Huh?

    Das höre ich zum ersten Mal :confused2:
     
  12. finster, 16.09.2011 #12
    finster

    finster Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    5
    Registriert seit:
    19.02.2009
    ich habe eine Fritzbox 7290 und auch nur eine Geschwindigkeit von 65 Mbit.
    Das scheint an Fritz zu liegen, mal sehen ob ich noch etwas einstellen kann.
     
  13. Jarkiro, 16.09.2011 #13
    Jarkiro

    Jarkiro Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    59
    Registriert seit:
    07.09.2010
    So, ich hab nochmal nachgeguckt. Der N-Standard erreicht 150Mbit/s Brutto pro Antenne. Mit 2 Antennen auf jeweils 2 Frequenzen erreicht man wirklich Brutto 600MBit/s. Allerdings ist das für den Heimbereich nicht rentabel. Die meisten funken nur mit einer Antenne auf 150Mbit/s Brutto, so auf die Fritzbox. Und das sind Netto etwas weniger als die Hälfte an Nutzlast. Bei 600 MBit/s Brutto kommt man auf 240 MBit/s Netto. Und deshalb sind es bei 150Mbit/s Brutto auch 65Mbit/s Netto.

    Also ist mit dem Transformer und Router soweit alles richtig
     
    finster bedankt sich.
  14. onedroid, 16.09.2011 #14
    onedroid

    onedroid Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    13.08.2011
    Die Rate dürfte eher vom Geräteadapter (WLAN-Chip/-Karte) abhängen.

    Habe hier ein iPhone neben dem Transformer liegen. Die Fritzbox sendet im WLAN mit max. 300 Mbit/s. Die Fritzbox zeigt beim iPhone 36 Mbit/s, beim Transformer 65 Mbit/s.

    getestet, direkt nacheinander:

    WLAN -> iPhone:
    129 ms Ping,
    4.65 Mbps Download,
    1.83 Upload

    WLAN -> Transformer:
    145 ms Ping,
    8.90 Mbps Download,
    1.90 Upload

    Referenz
    LAN -> PC:
    43 ms Ping,
    31.50 Mbps Download,
    1.81 Upload
     
  15. webmantz, 16.09.2011 #15
    webmantz

    webmantz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    8
    Registriert seit:
    14.08.2010
    Phone:
    HTC Desire
    Ich benutze keine Fritzbox, sondern einen TP-Link Router, der auf 2,4GHz mit je zwei Antennen sendet/empfängt. Also sind 300 MBit/s drin.

    Deine Rechnung würde ja implizieren, dass die angegebenen 65 Mbit/s die Nettorate sind. Das ist aber keinesfalls so, sondern es sind 65 Mbit/s Brutto.

    Ich habe mir heute mal die Zeit genommen, dass zu testen; dabei wird ziemlich deutlich, dass der Transformer gelinde gesagt eine lahme WLAN-Krücke ist.
    Getestet habe ich, indem ich mehrmals Dateien, die zwischen 1GB und 8GB groß waren zwischen Transformer und meinem NAS kopiert habe. Die Zeit habe ich mit der Stopuhr gestoppt. Das NAS ist übrigens per GBit-LAN am Router angebunden und schafft zum PC locker 60 MByte/s, also ~ 480 Mbit/s. Das ist also nicht der Flaschenhals.
    Kopiert habe ich mit ES Datei Explorer.

    Vom NAS zum Transformer habe ich eine mittlere Übertragungsrate von 17,32 Mbit/s gemessen. Eine 1 GByte große Datei braucht also im Schnitt 07:54 min. Das ist der Mittelwert aus 5 Messungen.

    Umgekehrt, also vom Transformer zum NAS sieht es noch düsterer aus. Mittlere Übertragungsrate waren 8,50 Mbit/s. Die 1 GByte-Datei braucht entsprechend 16:04 min für die Übertragung. Diesmal ist es der Mittelwert aus 4 Messungen.

    Anbei noch eine Tabelle mit den einzelnen Ergebnissen.

    Hat es schon mal jemand geschafft, den Transformer mit einer höheren Übertragungsrate als 65 Mbit/s ins LAN zu hängen? Falls ja, welcher Router, und wie hoch sind die Nettoübertragungsraten?

    Gruß, André
     

    Anhänge:

Diese Seite empfehlen