1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN Geschwindigkeit

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von archivo, 23.05.2012.

  1. archivo, 23.05.2012 #1
    archivo

    archivo Threadstarter Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    8
    Registriert seit:
    06.12.2010
    Hallo zusammen,

    ich habe neuerdings ein etwas merkwürdiges Verhalten meiner WLAN Verbindung. Seit meinem Umzug bemerke ich immer wieder sporadisch dass die WLAN Verbindung übelst langsam ist, bzw. Webseiten gar nicht geladen, oder auch sonstige Kommunikation innerhalb der Apps abbricht. Die App Speedtest schafft es dann nicht mal seinen Test zu beenden.

    Wenn ich am Gerät dann kurz den Flugmodus aktiviere und deaktiviere ist es wieder ok. Speedtest läuft durch mit ordentlicher Datenrate und auch Browser und andere Apps können wieder kommunizieren. Alternativ zum Flugmodus bringt auch ein Reboot den gewünschten Erfolg.

    Aber wie gesagt, erst seit neustem mit dem Speedport W701 DSL Router. Vorher bei Horstbox oder Fritzbox Routern damit keine Probleme damit gehabt.
    Bei der Einrichtung des WLAN Netzes 811.2b & g gemixt habe ich auch Kanalüberschneidungen vermieden, alle anderen Endgeräte (Laptops und iphone) funktionieren einwandfrei.

    Installiert ist die aktuellste V20D für 1&1 gebrandete LGOS. Das System ist gerootet.

    Das gleiche Problem wird auch in diesem Thread hier behandelt. Da es sich dabei aber nicht um ein LG Gerät handelt wollte ich es hier nochmal separat ansprechen. Durch diesen Thread bin ich auch auf den Trick mit dem Flugmodus gekommen.

    Gibt es vielleicht ähnliche bekannte Probleme beim LGOS? Ich denke ja nicht dass es eine Lösung für dieses Verhalten geben wird. Zumal es ja nicht mal pauschal bei WLAN Netzen Auftritt, sondern nur bei meinem neuen zuhause.
     
  2. atamiga, 25.05.2012 #2
    atamiga

    atamiga Android-Guru

    Beiträge:
    2,058
    Erhaltene Danke:
    195
    Registriert seit:
    14.08.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Sony Xperia Tablet Z2
    Mein LG ist bisher mit allen Wlans gut klargekommen. Allerdings war es noch nie mit einem TKom Router verbunden.

     

Diese Seite empfehlen