1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN Hotspot

Dieses Thema im Forum "HTC Sensation / Sensation XE Forum" wurde erstellt von brzl, 08.04.2012.

  1. brzl, 08.04.2012 #1
    brzl

    brzl Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    24
    Registriert seit:
    04.03.2011
    Phone:
    HTC Sensation
    Hi!

    Vorweg: Ich hab heute ein Softwareupdate auf Android 4.03 gemacht...

    Ob folgendes Problem auch schon vorher bestand? Ich weiß es nicht.

    WLAN Hotspot aktiviert und dann wollte ich es als "Modem" für mein altes Acer Notebook hernehmen. Auf dem ist Windows XP installliert, eine Verbindung via WLAN funktioniert zum Router im Haus, nicht aber zum Handy?

    Nach langwierigen Versuchen klappte es plötzlich und die Verbindung stand.
    Aber ins Netz konnte ich trotzdem nicht und ein PING ging ebenfalls ins Leere.
    Scheint so, als hätten mir die Drahtloseinstellungen eine Verbindung nur vorgegaukelt :unsure:

    Ich nehme stark an, dass es am Notebook liegt. Oder könnte ich falsche LAN-Einstellungen auf meinem Handy haben?

    Handy:
    IP-Adresse: 10.0.0.50
    Subnet: 255.255.255.0
    DHCP: on
    Start-IP: 10.0.0.4

    PC:
    IP-Adresse: 10.0.0.1
    Subnet: 255.255.255.0
    Standard-Gateway: 10.0.0.138

    Notebook:
    IP-Adresse: 10.0.0.4
    Subnet: 255.255.255.0
    Standard-Gateway: 10.0.0.138


    Ein Ping von meinem am Router angeschlossenen PC zum Handy funktioniert.

    Ein Ping vom Notebook zum Handy (falls dieses als Hotspot fungiert) geht nicht.

    Danke für eure Hilfe!
     
  2. MaoHD, 08.04.2012 #2
    MaoHD

    MaoHD Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    189
    Registriert seit:
    11.10.2011
    Ich habe mich zwar noch nie groß mit dem Wifi-Router beschäftigt, aber kann es evtl sein, dass seit dem Update die Verschlüsselung standartmäßig auf WPA2 geändert wurde und XP damit nicht mehr umgehen kann. Denn du sagtest ja dass eine Verbidung von Notebook zum Handy nicht wirklich funktioniert hat.
     
  3. brzl, 08.04.2012 #3
    brzl

    brzl Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    24
    Registriert seit:
    04.03.2011
    Phone:
    HTC Sensation
    Hmmm. Windows XP sollte aber schon mit WPA2 umgehen können, zumindest wird mir ein Drahtlosnetzwerk in meiner Nähe mit WPA2 angezeigt. Das vom Router hat nur WPA.
    Auf dem Sensation hatte ich vorher auch schon WPA2-Verschlüsselung.

    Nachtrag:
    Hab am Sensation jetzt WPA/TKIP eingestellt, am Notebook ebenfalls.
    Verbindung wird in der Übersicht der verfügbaren Netzwerke angezeigt, aber ein Internetzugriff kann nicht erfolgen. Pings funktionieren ebenfalls nicht.
    Wird wohl Zeit für ein aktuelles Notebook...
     
    Zuletzt bearbeitet: 08.04.2012
  4. catdog78m, 09.04.2012 #4
    catdog78m

    catdog78m Fortgeschrittenes Mitglied

    Beiträge:
    445
    Erhaltene Danke:
    63
    Registriert seit:
    08.04.2012
    Versuche mal ein Update von deiner Wlankarte im Notebook zu machen. Das selbe hatte ich letztens auch. Update gemacht und alles lief einwandfrei
     
  5. brzl, 09.04.2012 #5
    brzl

    brzl Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    24
    Registriert seit:
    04.03.2011
    Phone:
    HTC Sensation
    Danke für den Tipp, werde ich versuchen!
     
  6. DroydFreak, 09.04.2012 #6
    DroydFreak

    DroydFreak Android-Lexikon

    Beiträge:
    1,835
    Erhaltene Danke:
    328
    Registriert seit:
    12.01.2012
    Phone:
    Sony Xperia Z3C
    Es könnte auch am Funkstandard liegen. Ich weiß nicht so genau, welcher Funkstandard da verwendet wird, wenn das Handy als Hotspot dient. Es gibt da ja b-, g-, und n-Standard. Die unterscheiden sich halt in den maximalen Durchsatzraten (b=11mbit/s, g=54mbit/s, n=300mbit/s).

    Beispiel: seit ich einen neuen Router gekauft hatte kam mein XE noch darüber ins Internet, das Wildfire von meiner Freundin aber nicht mehr. Der Router war auf n-Standard konfiguriert, das kann aber das Wildfire nicht. Musste den Router erstmal auf g/n umstellen.

    Gleichermaßen kann vielleicht dein altes Acer nur b-Standard oder so. Je nachdem wie alt es ist. Ich weiß allerdings nicht, in wie weit man da bei dem Handy als Router Einfluss nehmen kann.
     
  7. Gelangweilter, 09.04.2012 #7
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Beiträge:
    5,514
    Erhaltene Danke:
    1,301
    Registriert seit:
    31.10.2009
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Sony Xperia Tablet Z
    Also, irgendwie ist das eher ein normales "Netzwerkproblem" als ein Sensation / Android-Problem, so wie ich das sehe.

    Firewall des Laptop macht auch keine Zicken?
     
  8. brzl, 09.04.2012 #8
    brzl

    brzl Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    24
    Registriert seit:
    04.03.2011
    Phone:
    HTC Sensation
    Das galt es erst herauszufinden ;)
    Nein, Firewall an/aus macht keinen Unterschied.

    Ich habe heute mit einem Freund darüber gesprochen, der hatte das gleiche Problem bei einem PC mit XP und einem HTC-Handy als Accesspoint.
    Per USB Tethering gings dann.
     
  9. brzl, 10.04.2012 #9
    brzl

    brzl Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    24
    Registriert seit:
    04.03.2011
    Phone:
    HTC Sensation
    Trotz aktueller Treiber (aus dem Jahr 2005! für Intel ProSet Wireless 2200BG) funktionierts nicht.
    Verbindung steht, aber Internetzugang gibts nicht.
    Ich denke, am Handy dürfte es nicht liegen.
     
  10. DroydFreak, 10.04.2012 #10
    DroydFreak

    DroydFreak Android-Lexikon

    Beiträge:
    1,835
    Erhaltene Danke:
    328
    Registriert seit:
    12.01.2012
    Phone:
    Sony Xperia Z3C
    Mal geschaut welche funkstandards dein Laptop kann und welche nicht?
     
  11. brzl, 10.04.2012 #11
    brzl

    brzl Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    24
    Registriert seit:
    04.03.2011
    Phone:
    HTC Sensation
    802.11 b/g
    Wie gesagt: Verbinden können sich beide Geräte, zumindest wird eine aktive Verbindung auf dem Notebook und auf dem Handy angezeigt.
    Das wars dann aber auch schon wieder...
     
  12. DroydFreak, 10.04.2012 #12
    DroydFreak

    DroydFreak Android-Lexikon

    Beiträge:
    1,835
    Erhaltene Danke:
    328
    Registriert seit:
    12.01.2012
    Phone:
    Sony Xperia Z3C
    OK, dann ist das mit dem Funkstandard wohl raus...
     
  13. brzl, 12.04.2012 #13
    brzl

    brzl Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    24
    Registriert seit:
    04.03.2011
    Phone:
    HTC Sensation
    Neue Erkenntnisse...

    Notebook eines Freundes mit Betriebssystem Windows 7 mit dem HTC Sensation verbunden.
    Verbindung klappte, aber es wurden Netzwerkprobleme angezeigt.
    Auf dem Handy war aber die MAC-Adresse des Notebooks als verbundener Benutzer eingetragen...
    Als ich dann meine LAN-einstellungen auf die Standardwerte zurückgesetzt habe, funktionierte es plötzlich!!!???

    Jetzt muss ich nur noch mein Notebook mit den Standardsettings des HTC testen.

    Ich frag mich jetzt aber, warum?
    Was ist an der IP 192.168.1.1 so anders als an 10.0.0.50 (die ich für mein Standardnetzwerk zuhause brauche)?

    Edit:
    Funktioniert an meinem Notebook auch nicht mit Standardsettings...Schmarrn aber auch!
     
    Zuletzt bearbeitet: 12.04.2012

Diese Seite empfehlen