1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN im Ausland

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von balthaus, 10.08.2011.

  1. balthaus, 10.08.2011 #1
    balthaus

    balthaus Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    Hallo zusammen,
    Ich habe folgendes problem: ich bin im ausland (kroatien) und komme hier mit meinen sgs I9000 in kein w-lan-netz. Ins internet komme ich nur über die kostenpflichtige datennetz verbindung (G3).
    Wenn ich mich in ein wlan netzwerk einwähle (offener hotspot oder im restaurant mit passwort) steht da bei w-lan einstellungen erst “verbindung wird hergestellt“ und dann aber immer sofort “getrennt“. Bei kostenpflichtigen hotspots komme ich komischerweise per browser zu der maske, wo ich per paypal o.ä. W-lan-stunden kaufen kann. Das ist mir aber zu unsicher und zu teurer.
    Mein netz ist eplus. Telefon geht, über dem einstreichen oben in der leiste steht ein R.
    Ich habe keine ahnung, ob meine angaben ausreichend oder zielführend sind, wurde mich ander gewinn, wen mir jemand helfen könnte.
     
  2. Tucher, 11.08.2011 #2
    Tucher

    Tucher Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    21
    Registriert seit:
    02.09.2010
    In den Wlan einstellungen evtl statische ip verwenden angehackt?

    Gesendet mit der Android-Hilfe.de-App
     
  3. balthaus, 11.08.2011 #3
    balthaus

    balthaus Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    Nein, der haken ist weg. Bei proxy und port steht auch nichts.
    In deutschland klappt w-lan übrigens tadellos.
     
  4. LarsBase, 12.08.2011 #4
    LarsBase

    LarsBase Gewerbliches Mitglied

    Beiträge:
    1,062
    Erhaltene Danke:
    214
    Registriert seit:
    26.04.2011
    Hallo Balthaus,
    um dir weiterhelfen zu können, gebe bitte mal deine Android- und Firmware - Version an und ob dein Gerät gerootet ist.
    Dass plötzlich WLAN-Verbindungen nicht mehr möglich sind, kann auch Bug sein. Hab beim I9000 schon mehrmals davon gehört.

    Viele Grüße
    Lars

    base-botschafter.de
     
  5. sudija, 12.08.2011 #5
    sudija

    sudija Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    5
    Registriert seit:
    20.03.2011
    Hol dir eine kroatische SIM-Karte von T-Mobile, lade noch etwas Guthaben drauf, nennt sich SIMPA, aktiviere den Datentarif XL, 1 GB für 70 HRK - und gut ist.
     
  6. balthaus, 13.08.2011 #6
    balthaus

    balthaus Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    Danke, dass ihr euch meiner annehmt.
    Eine karte kaufe ich jetzt nicht mehr, in zwei tagen geht es schon zurück. aber nächstes mal mache ich es so.
    Nur aus interesse würde ich das problem aber gerne doch noch lösen:
    Firmwareversion ist 2.2 und das gerät ist geroutet.
    Komischerweise habe ich inzwischen zwei offene netzwerke in restaurants gehabt, in die ich ohne probleme rein kam. Aber bei ca. 90% geht es trotzdem nicht.
    bei den kostenpflichtigen komme ich auch meist auf die startseite, wo ich stunden kaufen kann (ist mir aber zu teurer und unsicher).
    Komisch...
     
  7. hermz, 13.08.2011 #7
    hermz

    hermz Android-Experte

    Beiträge:
    708
    Erhaltene Danke:
    76
    Registriert seit:
    13.09.2010
    sicher ne masche damit du die kostenpfl. netze nutzt :D
     
  8. balthaus, 13.08.2011 #8
    balthaus

    balthaus Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    Bekannte mit i-phone oder sony erickson können die netze aber nutzen. Vielleicht hat mein gerät einfach einen miesen empfang?
     
  9. ghostface, 13.08.2011 #9
    ghostface

    ghostface Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    6
    Registriert seit:
    09.02.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Die SIMPA-Karte geht nur mit Surfsticks und nicht mit Smartphones.
     
  10. sudija, 13.08.2011 #10
    sudija

    sudija Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    5
    Registriert seit:
    20.03.2011
    Also meine SIMPA-Telefonkarte mit aktivierter Internet-Option rennt wie Sau.
     

Diese Seite empfehlen