1. Frank2, 27.07.2011 #1
    Frank2

    Frank2 Threadstarter Android-Experte

    Hallo,

    habe hier Zuhause mein S2 im WLAN der Fritz 7390.
    Nun habe ich Tasker drauf und eingestellt, dass ich unterwegs eine UMTS-Datenverbindung habe und Zuhause (Funkzellenortung) mein WLAN gesucht wird (Identifizierung über MAC-Adresse) und dann damit verbunden wird.
    Funktioniert auch so eine zeitlang, aber irgendwann im Lauf des Tages verbindet das S2 nicht mehr mit dem WLAN der Fritz, egal ob 5 GHz oder 2,4 GHZ. Das S2 meint, dass das WLAN außerhalb des Bereichs ist (was natürlich nicht stimmt, Fritzbox ist 50 cm entfernt).
    Tasker wechselt weiterhin problemlos in den "Zuhause"-Modus und schaltet auch WLAN ein. Aber keine Verbindung mehr...
    Auch wenn ich dann Tasker beende und manuell WLAN einschalte und suche findet er kein WLAN.
    Wenn ich dann das S2 ausschalte (richtig ausschalte, kein Display aus!) und neu starte funktioniert das ganze auf Anhieb und für einige Zeit wieder.

    Ich komme nicht drauf, wo das Problem liegt...

    Hat jemand eine Idee?

    mfg
    Frank
     
  2. HaPe1968, 27.07.2011 #2
    HaPe1968

    HaPe1968 Android-Guru

    Ähm, wozu brauchst du für diese Funktionalität Tasker? Das macht doch das S2 von ganz alleine? Ich gehe davon aus, dass dein Problem daher kommt, dass du mit Tasker in den Systemeigenen Vorgang eingreifst und rumpfuschst.
     
  3. Frank2, 27.07.2011 #3
    Frank2

    Frank2 Threadstarter Android-Experte

    Ich wollte erreichen, dass das S2 nur dann WLAN einschaltet, wenn ich Zuhause bin.
     
  4. HaPe1968, 27.07.2011 #4
    HaPe1968

    HaPe1968 Android-Guru

    Kann man machen, bringt meiner erfahrung nach nicht wirklich eine ersparnis, bluetooth ist viel wichtiger. Das zieht wirklich messbar strom auch bei mitbenutzung

    Gesendet mit der Android-Hilfe.de-App
     
  5. Bennyle, 14.08.2011 #5
    Bennyle

    Bennyle Android-Experte

    Hi...

    Ich hab grad das Problem....wenn ich zb morgens aufstehe und wlan einschalte dass ich dann nur so Ca 500 kb zum Surfen hab. Schalt ich es aus und wieder an.....surf ich wie gewohnt schnell.

    Ist mir jetzt ein bis zweimal aufgefallen. Was kann das sein?
     
  6. punji, 15.08.2011 #6
    punji

    punji Junior Mitglied

    Also 90% der W-Lan- Probleme mit Android sind auf den n-Standard zurückzuführen.
    Ich konnte das Problem der Verbindungsabbrüche, verschwundener Netze und anderer Mätzchen mit 3 verschiedenen Android-Smartphones feststellen.
    Sowie ich meinen Router auf b/g stelle gibt es keine Komplikationen mehr.
     
  7. Babylonprojekt, 15.08.2011 #7
    Babylonprojekt

    Babylonprojekt Fortgeschrittenes Mitglied

    Das geht super mit WifiJumper.

    Hier ein Threat dazu...