1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. polikollo, 28.01.2011 #1
    polikollo

    polikollo Threadstarter Neuer Benutzer

    Hallo Gemeinde,

    ich habe ein Problem mit dem Tab. Ich komme mit der MAC Adresse nicht in mein WLAN. Die MAC Adresse fängt mit FC-... an. Vielleicht liegt es daran? Habe auch ein Galaxy-Handy. Bei dem beginnt die MAC-Adresse mit 00-... und da ist es kein Problem ins WLAN zu kommen.

    Der Witz: es hat schon mal funktioniert. Nach einem Reset (keine Ahnung warum) musste ich alles neu einstellen. Der WLan-Router hängt hinter einem DSL-Router. Also am WLAN das DHCP ausgeschaltet: Tab kommt nicht rein, aber alle anderen Geräte (2x Laptop, 2x Handy). Nur eben das Tab nicht.
    Anders herum - DHCP am WLAN eingeschaltet: Kein Gerät am LAN bekommt einen Internetzugang und auch das WLan funktioniert für die anderen Geräte nicht mehr. Aber für das Tab! Das ist doch der Hammer. Ich blicke es einfach nicht.

    Ich habe mich bei google und im Forum echt dumm gesucht. Bitte helft mir. Danke.

    Bis denne.
     
  2. Handymeister, 28.01.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Hallo,

    hast Du das Ganze auch schonmal ohne MAC-Filter probiert? Der bringt ja ohnehin nicht viel! Vielleicht gibts auch ein Update für Deinen WLAN-Router?

    Viele Grüße
    Handymeister
     
  3. frank_m, 28.01.2011 #3
    frank_m

    frank_m Ehrenmitglied

    Das hatten wir doch kürzlich erst. Ein Router, der Probleme mit MAC Adressen hat, die nicht mit "00" beginnen. Das ist ein übler Bug.

    Ist es ein Router oder ein AP? Sprich: arbeitet er transparent als Bridge? Hängen alle Geräte im gleichen Subnetz?

    Oh, Moment, gefährlich!

    1. Wenn du DHCP am WLAN AP zusätzlich eingeschaltet hast, dann gibt es plötzlich 2 DHCP Server im Netz und damit undefinierte Zustände.
    2. Wenn du DHCP im WLAN AP anstatt dem DSL Router aktiviert hast, dann verteilt er fleißig seine IP als Gateway, und keines der Geräte kann mehr ins Internet (da der WLAN AP ja nicht ins Internet routet).

    Damit kannst du zuverlässig deine Netzwerkkonfiguration erledigen.
     
  4. polikollo, 30.01.2011 #4
    polikollo

    polikollo Threadstarter Neuer Benutzer

    Es ist ein Router.

    Danke für den hinweis mit dem Bug. Werde mal TP-Link kontaktieren.

    Tschü.
     

Diese Seite empfehlen