1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wlan mit dem Milestone

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Rolle89, 31.03.2010.

  1. Rolle89, 31.03.2010 #1
    Rolle89

    Rolle89 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2010
    Hallo,

    ich habe folgendes Problem, hab auch schon ganz Google durchstöbert, allerdings nix gefunden oder nicht verstande :p

    Ich möchte mich zu Hause über Wlan mit dem Milestone ins Inet verbinden. Ich habe auch schon über Drahtlose Netzwerke den Router gefunden (fritz Box). Er findet den Router, vebindet aber nicht damit. Was muss ich tun? Bitte eine idiotensichere Beschreibung:o

    Braucht ihr noch mehr Angaben zur Lösung des Problems?

    Danke..
     
  2. wolfi7212, 31.03.2010 #2
    wolfi7212

    wolfi7212 Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    3
    Registriert seit:
    17.03.2010
    Phone:
    Nexus 4, Huawei G8
    ...aber du hast schon unter Einstellungen -> Wireless und Netzwerke > WLAN aktiviert

    Eintag darunter "WLAN-Einstellungen" listet alle WLANS auf, dann klickst deines an, gibst PW ein und schon bist verbunden!
    So die Theorie...deine Fehlerbeschreibung ist etwas mager....
     
  3. Rolle89, 31.03.2010 #3
    Rolle89

    Rolle89 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2010
    Also ich gehe unter Drahtlos und Netzwerke, aktiviere Wlan, gehe auf WLAN-Einstellungen (Wlan Zugangspunkte festlegen) und da ist mein Wlan Netzwerk bereits gefunden (da steht drunter: Gesichert mit WPA/WPA2-PSK) Wenn ich das anklicke, erscheint Signalstärke ausgezeichnet, Passwort für Drahtloszugang. Da gebe ich den Netzwerkschlüssel ein und klicke auf verbinden. Dann kehrt der Bildschirm wieder in die Wlan Einstellungen zurück und bei Wlan steht dann Verbindung wird hergestellt (Häckchen ist noch gesetzt9 und nach kurzer Zeit steht dann unter Wlan nicht verbunden. Kommt auch kein Symbol oben in der Leiste und nix. Was mache ich denn verkehrt?
     
  4. Rolle89, 31.03.2010 #4
    Rolle89

    Rolle89 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2010
    Also ich gehe unter Drahtlos und Netzwerke, aktiviere Wlan, gehe auf WLAN-Einstellungen (Wlan Zugangspunkte festlegen) und da ist mein Wlan Netzwerk bereits gefunden (da steht drunter: Gesichert mit WPA/WPA2-PSK) Wenn ich das anklicke, erscheint Signalstärke ausgezeichnet, Passwort für Drahtloszugang. Da gebe ich den Netzwerkschlüssel ein und klicke auf verbinden. Dann kehrt der Bildschirm wieder in die Wlan Einstellungen zurück und bei Wlan steht dann Verbindung wird hergestellt (Häckchen ist noch gesetzt9 und nach kurzer Zeit steht dann unter Wlan nicht verbunden. Kommt auch kein Symbol oben in der Leiste und nix. Was mache ich denn verkehrt?
     
  5. badhabit, 31.03.2010 #5
    badhabit

    badhabit Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    4
    Registriert seit:
    12.01.2010
    Kam bei mir auch schonmal vor.
    Geholen hat:
    -Wlan 10min aus und danach wieder einschalten
    -Reboot
    -Wlan Schlüssel überprüfen
     
  6. gokpog, 31.03.2010 #6
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Hast du vielleicht Sonderzeichen wie "ß € $" oder Umlaute in der SSID oder im Schlüssel? Damit hat das Milestone Probleme, in dem Fall am besten die entsprechende Einstellung ändern.
     
  7. Rolle89, 31.03.2010 #7
    Rolle89

    Rolle89 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2010
    Äh, die Lösung war ganz einfach. Mein Freund hat den Wlan Schlüssel geändert. Nunja..hab jetzt den eingegeben, jetzt steht aber unter dem WLan Authentifizierung... Und das schon ganze 10 Minuten..Was hat das jetzt nun wieder zu sagen?
    Dieser SSID Schüssel ist doch praktisch der Name von dem Router. Also wenn er findet: Fritz!Box Nummer sowieso, dann ist doch die SSID oder?
     
  8. Rolle89, 31.03.2010 #8
    Rolle89

    Rolle89 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2010
    Der sucht, dann steht da Authentifizierung, dann steht nach einer Weile gar nix mehr drunter und wenn ich dann nochmal auf verbinden gehe, sagt er nicht verbunden..
    Das kann doch nicht so schwer sein..
     
  9. k1l, 31.03.2010 #9
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    die essid ist der name des routers. also "fritzbox..." (das wird ja angezeigt)
    dann klickst du dadrauf, dann sollte er dich nach dem passwort fragen. dort gibst du das passwort ein (nicht den namen des routers). wenn er nicht nach dem passwort fragt dann klicke auf den namen des routers und dann auf entfernen(er hat dann sicherlich das falsche passwort gespeichert)


    (das ist aber wirklich nicht schwierig, ähnlich dem szenario unter windows, nur halt mit touchscreen)
     
  10. szallah, 31.03.2010 #10
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    das klingt für mich danach, als hätte dein freund im router den MAC-filter aktiviert. demnach muss man also erstmal die mac-adresse vom handy per browser am pc dort eintragen damit sich dein handy auch verbinden darf.

    wäre zumindest spontan meine idee...
     
  11. Rolle89, 31.03.2010 #11
    Rolle89

    Rolle89 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2010
    Also ich hab das schon versucht, das Wlan Netzwerk zu entfernen und nochmal neu hinzuzufügen. da passiert das gleiche mit der Authentifizierung.

    Zitat von szallah:
    klingt für mich danach, als hätte dein freund im router den MAC-filter aktiviert. demnach muss man also erstmal die mac-adresse vom handy per browser am pc dort eintragen damit sich dein handy auch verbinden darf.

    Das klingt nach einer Lösung, aber sorry, ich kenne mich damit mal gar nicht aus.. Kannst du mir erklären, wie ich das mache..
     
    Zuletzt bearbeitet: 31.03.2010
  12. Rolle89, 31.03.2010 #12
    Rolle89

    Rolle89 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2010
    Ich glaube, ich bin zu doof dafür.. Frauen und Technik.. ;)
     
  13. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    schau ins handbuch deines routers.
    die macadresse des milestone findest du unter: einstellungen-drahtlos und netzwerke-wlan einstellungen-menü-erweitert
     
  14. szallah, 31.03.2010 #14
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    @Rolle89

    das was ich meine ist NICHT etwas was man am handy macht. bzw., das einzig relevante was man am handy macht ist die mac-adresse rausfinden, und das hat k1l beschrieben.
    der schritt danach ist am pc den browser zu öffnen und dort dann auf die adresse des routers zu gehen um dort dann bei den sicherheitseinstellungen die mac-adresse vom handy einzugeben.
    sofern du dir das nicht zutraust lass deinen freund das lieber machen. am ende kommste sonst nämlich auch mit dem pc ggf. nicht mehr drauf weil du was verstellt hast. also lieber ihn machen lassen, was jetzt wirklich nicht böse gemeint sein soll. :rolleyes:
     
  15. Rolle89, 31.03.2010 #15
    Rolle89

    Rolle89 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2010
    Kann ich nicht einfach die MAC-Adresse vom Milestone in den Router hinzufügen? Wie würde das gehen? ..äh Handbuch? Wenn ich nur wüsste, ob ich das noch habe:confused::p
     
  16. Rolle89, 31.03.2010 #16
    Rolle89

    Rolle89 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2010
    Nein hast schon Recht, wenn man nicht weiß wies geht, sollte man das lieber nicht machen, nur bin mir nicht sicher, ob er das kann. Werde ihn fragen, wenn er nachher kommt. ist schon problematisch, man will Technologie und weiß nicht, damit umzugehen :)
     
  17. Joklos, 31.03.2010 #17
    Joklos

    Joklos Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    23.02.2010
    Phone:
    Nexus 5
    Tablet:
    Samsung Galaxy NotePRO 12.2
    Es könnte auch helfen, im Menue der Fritz-Box den Punkt "Alle neuen WLAN-Geräte zulassen" zu aktivieren statt "WLAN-Zugang auf die bekannten WLAN-Geräte beschränken".
     
  18. Rolle89, 31.03.2010 #18
    Rolle89

    Rolle89 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2010
    Ich habs hinbekommen, es war Neue WLAN-Netzwerkgeräte zulassen angeklickt, bin dann auf Keine neuen WLAN-Netzwerkgeräte zulassen Wählen Sie diese Option, wenn Sie den WLAN-Zugang auf bestimmte Geräte beschränken wollen. Klicken Sie auf "Neues WLAN-Netzwerkgerät" und tragen Sie die zugehörige MAC-Adresse von Hand ein und habe die MAC Adresse wie beschrieben eingegeben, dann hat er versucht zu verbinden, aber nach kurzer Zeit stand wieder, nicht verbunden da..
     
  19. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    dann ist der KEY verkehrt. oder der dhcp
    mein Tipp: warte auf deinen Kumpel
     
  20. Rolle89, 31.03.2010 #20
    Rolle89

    Rolle89 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2010
    Es geht, kanns gar nicht glauben. Hab das Netzwerk nochmal entfernt, Passwort neu eingegeben und siehe da, es funzt. Vielen lieben Dank für eure Hilfe..ohne euch, hätte ich es nicht hinbekommen und mein Bester sicher auch nicht..DANKE! ;)
     

Diese Seite empfehlen