1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Wlan-Problem mit Fuchsteufels Oc-Swap-Kernel?!

Dieses Thema im Forum "Root / Custom-ROMs / Modding für Huawei Ascend Y200" wurde erstellt von Ravage, 06.08.2012.

  1. Ravage, 06.08.2012 #1
    Ravage

    Ravage Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    06.08.2012
    Oder ich bin zu doof...;)

    Ich habe mir den besagten Kernel von ihm installiert und bin damit sehr zufrieden, besonders wegen der Swap-Funktionalität.

    Allerdings bereitet mir mein Wlan Kopfzerbrechen.
    Alle paar Minuten, sagen wir 4-5 verschwindet das WLAN-Symbol oben aus der Statusleiste, erscheint dann wieder in Weiss und dann Grün. (Ich habe Anwendungen die sich synchronisieren sollen, also es soll grün sein)
    Das Problem hierbei ist scheinbar dass in dem Moment wo das Symbol verschwindet tatsächlich keine Wlan Verbindung mehr besteht.
    Im Browser kommt eine Fehlermeldungsseite, Videostreams brechen ab, etc...

    Ich habe mir mit dem Wifi-Analyzer einen freien Kanal im doch recht vollen Funkraum hier gesucht, der Empfang meines Wlans liegt zwischen -40 und -20 dBm.

    Ich vermute dass das Wlan-Modul (nennt man das so :O ) des Kernels nicht richtig funktioniert? Hat jemand anders ähnliche Probleme?

    Natürlich würde ich gern den Swap-Kernel behalten, aber auch eine stabile Wlan-Verbindung haben.

    Daher bitte ich um Rat! :tongue:
     

Diese Seite empfehlen