1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN Problem: Schlechter Empfang, langsame Geschwindigkeit

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Mase, 25.11.2009.

  1. Mase, 25.11.2009 #1
    Mase

    Mase Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    13.11.2009
    Hallo Leute,

    mein Milestone ist soweit Perfekt bis auf das Thema WLAN. Habe zwar Wlan Empfang(es werden auch Daten gesendet und Empfangen sehe ich im NetCounter) aber es ist einfach extrem langsam. Selbst wenn ich neben dem Router stehe habe ich nur einen Strich. Meistens lädt sich der Stein auch zu tode und bringt dann connection Fehlermeldungen, aber ab und zu geht es auch durch und die seite erscheint, dauert aber echt ewig.

    Wisst ihr nen Rat für mich woran das liegen könnte? Ist echt das einzige Problem was mein Handy hat :( Nutzt nen Hard-Reset irgendwas? Hat nochjemand das Problem und schon bei Motorola angerufen? Ruf da auch nach der Arbeit mal an..

    Danke für eure Hilfe!

    Grüße

    Mase
     
  2. dynavox, 25.11.2009 #2
    dynavox

    dynavox Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    42
    Registriert seit:
    16.08.2009
    Hi,

    hast du die Möglichkeit das Milestone an einem 2. Router zu testen? Welchen Router setzt du ein ?

    Gruss
     
  3. Corpswalker, 25.11.2009 #3
    Corpswalker

    Corpswalker Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    7
    Registriert seit:
    08.11.2009
    So ein Problem hatte ich zum letzten mal als ich mit einer wlan karte dessen treiber nicht mit dem N-draft zurechtgekommen ist (wlan hat N-draft Unterstützung) mich an meinem Router zu verbinden der N aktiv hatte..


    • Läuft dein Router mit N-draft? (also das noch nicht standardkonfome N).


    • Wie sieht es aus wenn du in einem anderen Zimmer stehst?
    • Hats du schon ein anderes Netzt versucht?
    • Hast du versucht den Kanal zu wechseln? (vom Wlan am Router)

    Lg,
    Corpswalker
     
  4. Mase, 25.11.2009 #4
    Mase

    Mase Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    13.11.2009
    Genaue Marke kann ich erst heut Abend sagen, der Router kam von Kabel BW mit. Weiß auch nicht ob er mit N-draft läuft im moment.

    Wie meinst du ein anderes Netz?

    Also mit meinem iPhone 3G vorher hatte ich keine Probleme an dem Router. Kann spätestens am Wochende nen 2. Router testen.
     
  5. Corpswalker, 25.11.2009 #5
    Corpswalker

    Corpswalker Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    7
    Registriert seit:
    08.11.2009
    Da es ein mitgelieferter Router ist kann man den N-Standard schon ausschliessen. Ich lasse die Router immer links liegen wenn sie von einem Provider mitgeliefert werden.:D

    Nun versuchen wir mal die Fehlerquelle auszuschliesen:

    • Punkt1. Was möglich wäre ist das das Milestone ein odere mehrer wlan Kanäle nicht richtig empfängt (mir ist noch keine Wlan-Hardware untergelaufen die nicht ein paar "schwache" Kanäle besitzt).
      • Kannst du selbst Einstellungen am Router ändern? Wenn ja dann wechsle mal bitte den Kanal.

    • Punkt2. Wenn es am Androiden oder am Router möglich ist stelle die Bandbreit fix ein, standard Einstellung ist auto.
      • Manchmal hat das aushandeln der Bandbreite (Wlan-karte und Wlan-Router einigen sich auf die Bandbreite die sie untereinander verwenden können) zwischen WLan Geräten kein Erfolg und die Verbindung ist dann alles andere als stabil & schnell


    • Punkt3. Wenn das nicht klappen sollte, versuch ohne Watchdog zu verbinden.
    • Punkt4. Wenn bis hier noch immer nichts geht das versuch ein Neustart (soll ja angeblich nur bei Windows und Macs helfen :rolleyes:)
    • Punkt5. Wenn bis Dato nichts geklappt habe vermute ich (ist nur meine Meinung) das der Wlan-chip fehlerhaft ist => einschicken


    Mit Netzt meinte ich ein anderes Wlan "anzapfen".:)

    Hoffe die Punkte helfen dir.

    Lg,
    Corpswalker
     
  6. graysson, 25.11.2009 #6
    graysson

    graysson Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    64
    Registriert seit:
    16.11.2009
    Ich habe den einfachen FritzBox-Router mit Modem und eine 16Mbit-Leitung. Der Router kann nur das b/g-Netz.
    Im gleichen Zimmer so in 7m Entfernung habe ich alle Balken. Mit der Speedtest.net-App habe ich im WLan gestern ca. 400kbit Upload und und 7,5Mbit Download gehabt. HSPA hat im Vergleich dazu ca. 500kBit Upload und 2,5Mbit Download.
    Ich würde an deiner Stelle mal die schon erwähnten Tips mit dem Kanal wechseln und mit Draft-N abschalten probieren. Es gibt eine App (ka wie die hieß) , die dir die WLans in der Nähe auch mit Kanälen anzeigt.
     
  7. Mase, 25.11.2009 #7
    Mase

    Mase Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    13.11.2009
    Zu Punkt 1 und 2 ist das der Router meinem Vater gehört wohn ja noch daheim^^ Und der hats net gern das ich da was verstelle deswegen bleibt der Router leider so und ich muss die Lösung am Handy finden :(

    Was meinst du mit Punk 3?

    Router neustart hab ich aber schon gemacht, hat nix geholfen.

    Danke für deine Hilfe ;)
     
  8. Corpswalker, 25.11.2009 #8
    Corpswalker

    Corpswalker Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    7
    Registriert seit:
    08.11.2009
    Mit Punkt 3 meinte ich den NetCounter.
    Restarte oder resette das Handy.

    Der Kanal Wechsel wird dein Vater nicht einmal mitbekommen, genau so die Festlegung auf einer Bandbreite. Du kannst die EInstellung ja gleich wieder Rückgängig machen.

    Wenn du die ersten 2 Punkte nicht durchgehst kann dir passieren das du so viel Handys tauschen kannst wie du willst, das Problem bestehen bleibt.

    Versuch dich in andere Wlan anzumelden, wenn du dorten eine stabile und gute Verbindung bekommst, musst du wohl an papi's Router ran:D.
    Er wird nichts merken, ausser seine Wlan-Karte hat Probleme mit dem neuen Kanal, eher unwarscheinlich.

    No Risk no Fun!;)

    Lg,
    Corpswalker
     
  9. webmichl, 25.11.2009 #9
    webmichl

    webmichl Android-Experte

    Beiträge:
    857
    Erhaltene Danke:
    139
    Registriert seit:
    20.11.2009
    Phone:
    Vernee Thor
  10. Mase, 25.11.2009 #10
    Mase

    Mase Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    13.11.2009
    Danke für das Tool versuche ich Später mal.

    War mal in einem freien Wlan von unseren Nachbarn, aber dort auch nur 1 Strich. Liegt aber wohl eher an der Entfernung, war mit dem iPhone genauso.

    Klar würd ich das einstellen, weiß auch das er das nicht merkt, ich besitze aber das Passwort nicht da liegt der Hund begraben :)
     
  11. Corpswalker, 25.11.2009 #11
    Corpswalker

    Corpswalker Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    7
    Registriert seit:
    08.11.2009
    Versuche es mit dem Standardpasswort für das Gerät (google ist dein Freund) oder bitet ihn darüber. Wenn er schon ein eigenes Password einstellt hat er auch genug Verständniss für Hardware Probleme.

    Lg,
    Corpswalker
     
  12. Mase, 27.11.2009 #12
    Mase

    Mase Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    13.11.2009
    Hab jetzt mal Wifi Analyzer geladen und mir das angeschaut, da steht dann das mein Wlan im Channel 6 ist und 1,13,14 besser geeignet wäre. Was fange ich nun mit dieser Info an?
     
  13. jamur, 27.11.2009 #13
    jamur

    jamur Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Milestone
    In der Regel kann man den Channel beim WLAN-Router einstellen.

    Schau dort mal unter den WLAN-Einstellungen nach.
     

Diese Seite empfehlen