1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN-Problem Speedport W701 V

Dieses Thema im Forum "HTC Sensation / Sensation XE Forum" wurde erstellt von Blockbuster, 08.07.2011.

  1. Blockbuster, 08.07.2011 #1
    Blockbuster

    Blockbuster Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Phone:
    HTC Sensation
    Hallo,
    habe folgendes Problem! Möchte gern mein HTC Sensation zuhause mit meinem WLAN verbinden. Allerdings gelingt mir dies nicht. Habe den Speedport W 701 V als Router von Telekom zuhausee. MAC-Filterung hab ich ausgeschaltet, benutze WPA2-Personal als Verschlüsselung und 802.11 g und 802.11 b als Übertragungsmods im Kanal 11. Trotzdem kann ich nicht verbinden! Sigalstärke reicht auch aus, Laptop leigt daneben, der ist im WLAN verbunden. Kennt oder hat jemand das gleiche Problem????

    DANKE

    Greetzz
     
  2. Neoby, 09.07.2011 #2
    Neoby

    Neoby Android-Lexikon

    Beiträge:
    1,479
    Erhaltene Danke:
    146
    Registriert seit:
    03.04.2010
    Phone:
    HTC Sensation
    Findet das Sensation denn deinen Router?
     
  3. Blockbuster, 09.07.2011 #3
    Blockbuster

    Blockbuster Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Phone:
    HTC Sensation
    Ja, kann aber halt nicht verbinden.
     
  4. Neoby, 09.07.2011 #4
    Neoby

    Neoby Android-Lexikon

    Beiträge:
    1,479
    Erhaltene Danke:
    146
    Registriert seit:
    03.04.2010
    Phone:
    HTC Sensation
    mhh ich entsinne mich das es das beim milestone auch mal gab, das kam mit irgendeinem wlan standart nich klar... aber kA mehr was das war, da meins immer lief
     
  5. idephili, 09.07.2011 #5
    idephili

    idephili Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    9
    Registriert seit:
    07.07.2011
    Phone:
    HTC One S
    Hi,

    ich würd erstmal den Schlüssel entfernen und schauen, ob´s dann geht.
    SSID ist sichtbar?

    Grüße
    idephili
     
  6. HenningK, 09.07.2011 #6
    HenningK

    HenningK Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    16.06.2011
    Phone:
    HTC One X
    MAC-Filterung am Router vllt. an?
    E:/ Ups, überlesen.
     
  7. Blockbuster, 09.07.2011 #7
    Blockbuster

    Blockbuster Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Phone:
    HTC Sensation

    Schlüssel kann ich nicht ganz entfernen, muss als PSK was eingeben. Und SSID ist sichtbar, seh das Netzwerk ja aufm Handy als verfügbar...
     
  8. idephili, 09.07.2011 #8
    idephili

    idephili Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    9
    Registriert seit:
    07.07.2011
    Phone:
    HTC One S
    Nabends,

    am Router unter Sicherheit / SSID & Verschlüsselung meinte ich. Da mal auf "aus". Ansonsten ist DHCP vlt nicht aktiv?
     
  9. Blockbuster, 09.07.2011 #9
    Blockbuster

    Blockbuster Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Phone:
    HTC Sensation
    Verschlüsselung auf aus gesetzt, findet das Netzwerk aber wie gehabt, kann nicht verbinden. DHCP ist aktiv
     
  10. Neoby, 09.07.2011 #10
    Neoby

    Neoby Android-Lexikon

    Beiträge:
    1,479
    Erhaltene Danke:
    146
    Registriert seit:
    03.04.2010
    Phone:
    HTC Sensation
    hast du mal die übertragungsmodi getestet? also b/g/n? das du den fest auf eines setzt und dann mal versuchen..
     
    Blockbuster bedankt sich.
  11. Blockbuster, 10.07.2011 #11
    Blockbuster

    Blockbuster Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Phone:
    HTC Sensation

    Sry muss Danke schreiben, scheiß auf den Knopf :D

    Habs den Übertragungsmodi von b/g mixed auf b gestellt un tataaa... funzt. Danke JUNGS!!!!
     
  12. Neoby, 11.07.2011 #12
    Neoby

    Neoby Android-Lexikon

    Beiträge:
    1,479
    Erhaltene Danke:
    146
    Registriert seit:
    03.04.2010
    Phone:
    HTC Sensation
    Gerne, ist sehr interessant, das wars damals beim Milestone auch xD (wenn ichnicht irre wars da auch n Speedport xD ) aber ist auch wurst, hauptsache es läuft =)
     
  13. Toxik91, 16.07.2011 #13
    Toxik91

    Toxik91 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2011
    Hey habe das selbe Problem mit meinem Sensation. Leider ist es bei mir mit der jeweiligen Änderung von b und g nicht getan.. Ich benutze eine Fritzbox 7170.. Bin generell auch eher ein Neuling was W-lan Beziehungen zu Handy angeht.
    Einstellungen wie folgt:
    MAC deaktiviert
    WPA2 AES aktiviert

    Es könnte aber sein, dass ich irgendwo einen sehr primitiven Fehler gemacht habe. Vielleicht ist es auch noch erwähnenswert, dass das Iphone4 hier auch nicht ins Internet kommt. Bei beiden Handy ist es aber so, dass ich ins Netzwerk komme, jedoch kein Internet erhalte :sneaky:
     
  14. idephili, 17.07.2011 #14
    idephili

    idephili Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    9
    Registriert seit:
    07.07.2011
    Phone:
    HTC One S
    Moin,

    bekommt das Gerät den eine IP, die dem Netzwerk entspricht? Dazu in den WLAN-Einstellungen auf das verbunden WLAN klicken.

    Grüße
    idephili
     
  15. Toxik91, 17.07.2011 #15
    Toxik91

    Toxik91 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2011
    Das Gerät bekommt die ip 192.168.1.XXX :) soweit ich weiß müsste es sich hierbei um die korreckt ip adresse für das Wlan handeln. ABER die ganz normale Kabel verbindung also die LAN Verbindung hat die IP-Adresse 192.168.178.XXX. Ist es normal, dass diese sich unterscheiden? Ich habe leider gerade auch keine Möglichkeit zu überprüfen ob dies wirklich die richtige wlan adresse ist, da sich momentan kein Wlan gerät im Haus befindet. Und in der Fritzbox zeigt er die Wlan ip adresse nicht an.... :huh:
     
  16. idephili, 17.07.2011 #16
    idephili

    idephili Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    9
    Registriert seit:
    07.07.2011
    Phone:
    HTC One S
    Hi,

    da LAN-IP und WLAN-IP vom gleichen Router kommen, müssen sich beide im selben Bereich befinden. Ergo beraucht das HTC eine 192.168.178.XXz.

    1. Möglichkeit: Du bist mit dem HTC nicht in deinem WLAN.
    2. Möglichkeit: DHCP ist am Router ausgestellt ausgestellt und das HTC nimmt sich dann merkwürdigerweise die korrekt ausschauende 192.168.1.XXX (Normalerweise - zumindest unter Windows - sieht eine falsche Home-IP irgendwie auch immer falsch aus.)
    3. Möglichkeit: Das HTC hat eine feste WLAN-IP.

    Grüße
    idephili
     
    Zuletzt bearbeitet: 17.07.2011
  17. Toxik91, 17.07.2011 #17
    Toxik91

    Toxik91 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2011
    Also das es am handy liegt schließe ich aus, da das Iphone4 auch nicht ins netz kommt. Bei beiden handy bin ich im Wlan netz drinn, habe aber kein Internet... Er zeigt mir in der Fritzbox auch an das ich mit meinem Handy verbunden bin aber wie gesagt kein Internet.... Würde es an der IP liegen könnte ich doch erst gar nicht verbinden oder?
     
  18. idephili, 17.07.2011 #18
    idephili

    idephili Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    9
    Registriert seit:
    07.07.2011
    Phone:
    HTC One S
    Hi,

    es liegt defintiv an der IP. Hast Du denn mal DHCP am Router geschaut? Welche IP erhält denn das iPhone?

    Wifi -Verbindung und Netzwerkverbindung liegen eng beieinander, sind aber nicht dasselbe. Das erkennst du ja selbst gerade. Die Geräte sind mit dem Router verbunden aber nicht vernetzt.

    Grüße
    idephili
     
  19. Toxik91, 17.07.2011 #19
    Toxik91

    Toxik91 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2011
    soo.... DHCP war deaktiviert ...:D Aber klappen tut es immer noch nicht, jetzt bekommt das HTC aber zumindest eine korreckte IP adresse zugeteilt: 192.168.178.XX diese wird im router auch angezeigt und der router erkennt auch das handy als android handy. Jetzt habe ich aber immer noch das Problem, dass ich keine Internetverbindung kriege:(
     
  20. Toxik91, 17.07.2011 #20
    Toxik91

    Toxik91 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2011
    ahhhhhh -.- Jetzt nimmt das HTC sich die falsche IP adresse ... ganz komisch gerade... Also die Fritzbox gibt dem Handy die IP 192.168.178.XX aber das handy wählt sich mit 192.168.1.XX ein......
     

Diese Seite empfehlen