1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN-Probleme bei mir gelöst

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von rebugger, 21.11.2010.

  1. rebugger, 21.11.2010 #1
    rebugger

    rebugger Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    15.11.2010
    Ich hatte das Problem, dass ich, wenn ich in mein WPA2-gesichertes Wlan eingeloggt war, nach ~1min keine Verbindung mehr hatte (das Wlan-Icon wurde in der Statusleiste noch angezeigt, aber ich habe keine Seite mehr mittels Browser erreicht, etc - also Verbindung war weg).

    Habe testweise auf WEP-Verschlüsslung umgeschaltet und dort lief es problemlos - das ist allerdings keine dauerhafte Lösung.

    Über diesen Link bin ich auf eine Lösung gestoßen, die gerne auch andere mit demselben Problem testen können:
    • WPA2-Verschlüsslung wieder angeschaltet
    • g-only Mode belassen
    • einen Kanal zwischen 1 und 12 wählen (falls jemand einen Router hat, der >12 kann)
    • Transmission-Rate von "auto" auf "54M" gestellt
    Das wars. Läuft jetzt schon seit 20Minuten ohne Probleme.

    Also wer ähnliches Problem hat, darf das gerne nachstellen.
     
  2. mn26826, 21.11.2010 #2
    mn26826

    mn26826 Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    4
    Registriert seit:
    19.02.2010
    Ich habe auch meine WLAN-Probleme behoben. Habe einen TP-Link Access Point. Dort habe ich erst fest WPA2/AES eingestellt. Jetzt habe ich im AP alles auf AUTO gestellt was ging, ab dann war die Verbindung stabil...
     
  3. rebugger, 21.11.2010 #3
    rebugger

    rebugger Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    15.11.2010
    Hast du die Verschlüsselung auf WPA2 gelassen? Klingt gerade so, als ob es bei dir da auch eine "auto"-Option gibt ^^
     
  4. mn26826, 21.11.2010 #4
    mn26826

    mn26826 Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    4
    Registriert seit:
    19.02.2010
    Ja, auch da kann man AUTO wählen. Es gibt eine Combobox, dort kann "WPA-PSK" / "WPA2-PSK" und eben "Automatisch" auswählen.
    Hergestellt wird lt. AccessPoint letztendlich eine WPA2-Verbindung. Ob AES oder TKIP weiß ich nicht, wird nicht angezeigt...
     
  5. Bladefs, 22.11.2010 #5
    Bladefs

    Bladefs Fortgeschrittenes Mitglied

    Beiträge:
    355
    Erhaltene Danke:
    11
    Registriert seit:
    01.06.2010
    Phone:
    LG G4
    Tablet:
    LG GPad 8.3, Nvidia Shield K1
    Also ich hatte noch nie ein Problem mit Wlan:
    Verwende einen Netgear 3500 mit WPA2/TKIP und Macfilter Table

    Nach dem Ruhezustand ist das Wlan nach ca 30 sec da.
    Auch bei meinem Spica ohne Probleme
     

Diese Seite empfehlen