1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN-Probleme

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von Error3991, 01.01.2011.

  1. Error3991, 01.01.2011 #1
    Error3991

    Error3991 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2011
    Guten abend,
    ich habe mit gestern das motorola milestone 2 gekauft und hab ein problem mit der wlan verbindung. da ich nur eine prepaid karte habe, hab ich mir zuerst die app "smoda" runtergeladen, da diese aber nicht funktioniert hat hab ich mir apndroid geholt um zu verhindern dass mir das handy mein guthaben über 3g usw leersaugt. ich weis nicht ob es an einer dieser apps liegt aber seit ich mein handy daheim ans wlan netz lasse stürzt der router im haus immer wieder ab. auch an den pcs funktioniert nichts mehr, sodass ich den router immer wieder neustarten muss, dann gehts zwar ne weile aber nach kurzer zeit geht das ganze wieder von vorne los :(
    hfftl könnt ihr mir helfen, danke schonmal im vorraus!
     
  2. Error3991, 02.01.2011 #2
    Error3991

    Error3991 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2011
    habs heute nochmal probiert, das handy lässt nur das wlan abstürzen, nicht die verbindung über kabel zu pc, woran liegt das? is das handy defekt? bitte um antwort
     
  3. dodotech, 02.01.2011 #3
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hallo

    Zuerst solltest du mal probieren wie sich das Handy und der Router verhalten, wenn du deinen Router einmal resettest!

    Habe am Anfang auch dieses Problem gehabt, und habe es mit einem Router resett behoben!

    Ein paar genaue Angaben währen vieleicht auch noch hilfreich! :)

    Was für ein Router.
    Welche Einstellungen verwendest du.
    Sichtbar oder unsichtbare SSID.

    Wenn ich genaueres weis, kann ich dir versuchen zu helfen! :)
     
  4. Error3991, 02.01.2011 #4
    Error3991

    Error3991 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2011
    also wir haben den speedport 503v typ a, und ne sichtbare ssid, mein ms bezieht die ip automatisch, wir (ich und familie) machen grad nen versuch, wir haben alle handys und pcs im haus über wlan ins inet und mein ms2 ausgeschaltet, dann hab ich das wlan aktiviert und die verbindung bei den anderen wurde sofort langsamer, mal sehen wielang das wlan netz noch funktioniert bis es wieder abstürzt
     
  5. Error3991, 02.01.2011 #5
    Error3991

    Error3991 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2011
    wlan hat ca. 20min funktioniert, jetzt abgestürzt
     
  6. dodotech, 02.01.2011 #6
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hallo

    Ich habe hier die Speedport 504V und mit dieser gibts keine Probleme....nur wenn ihr mehrere Rechner via WLAN ins Netz lasst, ist es normal das die Bandbreite kleiner wird! Jeder dieser Rechner teilt sich ja die original Bandbreite die man normalerweise zur Verfügung hat! :)

    Das das MS2 sich die IP automatisch holt ist ja ok....mann könnte aber auch noch einen Versuch starten!

    Wenn man hergeht und eine Identische Subnetzmaske erstellt, 255.255.255.0 und jedes Gerät individuell anpasst, auf identische Subnetzmasken, und identische IP Adressen!

    Diese setzen sich wie folgt auseinander!

    Subnetzmaske ist für jeden Rechner oder Gerät die 255.255.255.0!!

    Rechner 1:
    IP:192.168.2.0

    Rechner 2:
    IP:192.168.2.1

    Rechner 3:
    IP:192.168.2.2

    Dies wird dann fortgesetzt! :)

    Kann man versuchen.....Ob damit das Problem gelöst ist!!

    Wenn aber in deinem Fall so wie du sagst der Router einen resett macht, kann es auch an einer Überlastung der Leitung liegen! Dies kommt dann durch die Bandbreitenaufteilung der Rechner!

    Wenn jetzt beispielsweise mehrere Rechner im Netz sind, und sie sich die Bandbreite Teilen.....Kommt ein weiteres Gerät hinzu, macht der Router einen Resett wenn er die Aufteilung nicht bewerkstelligt bekommt!

    Du solltest mal in den Log des Rouiters schauen, was dort verzeichnet ist! :)
     
  7. Error3991, 02.01.2011 #7
    Error3991

    Error3991 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2011
    ich habe aber den speedport 503v, und ich muss den router manuell reseten also strom weg strom dran, von alleine tut der nix, aber die rechner die per kabel mit dem router verbunden sind haben weiterhin verbindung, nur die wlan geräte bekommen nix mehr. aber wenn man ip manuell vergibt dann teilt sich die bandbreite doch genauso auf wie vorher? O.o
    danke schonmal
     
  8. dodotech, 02.01.2011 #8
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Sicherlich teilen sie sich die Bandbreite! :)

    Es kann aber sein, das der Router ansich Probleme mit mehreren WLAN usern hat! Ich habe hier bei mir beispielsweise 3 Milestones die sich mit 2 Rechnern das WLAN teilen und keinerlei Probleme! Guck wie gesagt mal in den Log des Routers, oder hänge ihn hier an! Der kann uns nur aufschluss geben was dort schief läuft!
     
  9. Error3991, 02.01.2011 #9
    Error3991

    Error3991 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2011
    sorry für die blöde frage aber wie schaue ih das nach? xD
     
  10. Error3991, 02.01.2011 #10
    Error3991

    Error3991 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2011
    hab den router auf werkseinstellung resetet, wieder das gleiche problem

    hier nochmal der log

    02.01.11 14:49:50 WLAN-Station abgemeldet. Rechnername: USER, Mac-Adresse: 00:1D:E0:28:47:71.
    02.01.11 14:49:50 WLAN-Anmeldung ist gescheitert: Autorisierung fehlgeschlagen. Rechnername: USER, Mac-Adresse: 00:1D:E0:28:47:71.
    02.01.11 14:49:50 WLAN-Station angemeldet. Rechnername: USER, IP-Adresse: 192.168.2.113, Mac-Adresse: 00:1D:E0:28:47:71, Geschwindigkeit 130 MBit/s.
    02.01.11 14:47:34 WLAN-Station abgemeldet. Rechnername: -, Mac-Adresse: 40:FC:89:B3:B1:40.
    02.01.11 14:47:34 WLAN-Anmeldung ist gescheitert: Autorisierung fehlgeschlagen. Rechnername: -, Mac-Adresse: 40:FC:89:B3:B1:40.
    02.01.11 14:47:26 WLAN-Station angemeldet. Rechnername: -, IP-Adresse: 192.168.2.102, Mac-Adresse: 40:FC:89:B3:B1:40, Geschwindigkeit 1 MBit/s.
    02.01.11 14:47:20 WLAN-Station abgemeldet. Rechnername: -, Mac-Adresse: 40:FC:89:B3:B1:40.
    02.01.11 14:47:20 WLAN-Anmeldung ist gescheitert: Autorisierung fehlgeschlagen. Rechnername: -, Mac-Adresse: 40:FC:89:B3:B1:40.
    02.01.11 14:47:20 WLAN-Station angemeldet. Rechnername: -, IP-Adresse: 192.168.2.102, Mac-Adresse: 40:FC:89:B3:B1:40, Geschwindigkeit 130 MBit/s.
    02.01.11 14:47:00 WLAN-Station abgemeldet. Rechnername: -, Mac-Adresse: 40:FC:89:B3:B1:40.
    02.01.11 14:47:00 WLAN-Anmeldung ist gescheitert: Autorisierung fehlgeschlagen. Rechnername: -, Mac-Adresse: 40:FC:89:B3:B1:40.
    02.01.11 14:47:00 WLAN-Station angemeldet. Rechnername: -, IP-Adresse: 192.168.2.102, Mac-Adresse: 40:FC:89:B3:B1:40, Geschwindigkeit 130 MBit/s.
    02.01.11 14:46:32 WLAN-Station abgemeldet. Rechnername: -, Mac-Adresse: 40:FC:89:B3:B1:40.
    02.01.11 14:44:24 WLAN-Station angemeldet. Rechnername: USER, IP-Adresse: 192.168.2.113, Mac-Adresse: 00:1D:E0:28:47:71, Geschwindigkeit 130 MBit/s.
    02.01.11 14:44:24 WLAN-Station abgemeldet. Rechnername: USER, Mac-Adresse: 00:1D:E0:28:47:71.
    02.01.11 14:44:24 WLAN-Anmeldung ist gescheitert: Autorisierung fehlgeschlagen. Rechnername: USER, Mac-Adresse: 00:1D:E0:28:47:71.
    02.01.11 14:44:00 WLAN-Station angemeldet. Rechnername: USER, IP-Adresse: 192.168.2.113, Mac-Adresse: 00:1D:E0:28:47:71, Geschwindigkeit 104 MBit/s.
    02.01.11 14:42:51 WLAN-Station angemeldet. Rechnername: -, IP-Adresse: -, Mac-Adresse: 00:1D:E0:28:47:71, Geschwindigkeit 104 MBit/s.
    02.01.11 14:38:41 A009 DSL-Telefonie ist nicht gebucht.
    02.01.11 14:38:34 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 79.218.188.91, DNS-Server: 217.0.43.97 und 217.0.43.113, Gateway: 217.0.118.174, Breitband-PoP: MANX53-erx (R010)
    02.01.11 14:38:19 Internetverbindung wurde getrennt. (R009)
    02.01.11 14:38:19 Konfigurations-Service wird kontaktiert
    02.01.11 14:38:13 A009 DSL-Telefonie ist nicht gebucht.
    02.01.11 14:38:13 Zugangsdaten wurden vom Konfigurations-Service übermittelt
    02.01.11 14:38:12 Konfigurations-Service wird kontaktiert
    02.01.11 14:35:57 WLAN-Station abgemeldet. Rechnername: -, Mac-Adresse: 40:FC:89:B3:B1:40.
    02.01.11 14:35:57 WLAN-Anmeldung ist gescheitert: Autorisierung fehlgeschlagen. Rechnername: -, Mac-Adresse: 40:FC:89:B3:B1:40.
    02.01.11 14:35:57 WLAN-Station angemeldet. Rechnername: -, IP-Adresse: 192.168.2.102, Mac-Adresse: 40:FC:89:B3:B1:40, Geschwindigkeit 1 MBit/s.
    02.01.11 14:27:27 WLAN-Station angemeldet. Rechnername: -, IP-Adresse: 192.168.2.102, Mac-Adresse: 40:FC:89:B3:B1:40, Geschwindigkeit 11 MBit/s.
    02.01.11 14:27:17 WLAN-Station abgemeldet. Rechnername: -, Mac-Adresse: 40:FC:89:B3:B1:40.
    02.01.11 14:26:06 WLAN-Station angemeldet. Rechnername: -, IP-Adresse: 192.168.2.102, Mac-Adresse: 40:FC:89:B3:B1:40, Geschwindigkeit 11 MBit/s.
    02.01.11 14:25:22 WLAN-Station angemeldet. Rechnername: Memmi-PC, IP-Adresse: 192.168.2.101, Mac-Adresse: 00:90:CC:B9:A3:BB, Geschwindigkeit 36 MBit/s.
    02.01.11 14:24:46 WLAN-Station abgemeldet. Rechnername: -, Mac-Adresse: 00:90:CC:B9:A3:BB.
    02.01.11 14:24:46 WLAN-Anmeldung ist gescheitert: Autorisierung fehlgeschlagen. Rechnername: -, Mac-Adresse: 00:90:CC:B9:A3:BB.
    02.01.11 14:24:46 WLAN-Station angemeldet. Rechnername: -, IP-Adresse: -, Mac-Adresse: 00:90:CC:B9:A3:BB, Geschwindigkeit 24 MBit/s.
    02.01.11 14:24:34 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 80.131.104.69, DNS-Server: 217.6.165.80 und 62.157.140.97, Gateway: 217.0.118.174, Breitband-PoP: MANX53-erx (R010)
    02.01.11 14:24:32 WLAN-Station abgemeldet. Rechnername: -, Mac-Adresse: 00:90:CC:B9:A3:BB.
    02.01.11 14:24:32 WLAN-Anmeldung ist gescheitert: Autorisierung fehlgeschlagen. Rechnername: -, Mac-Adresse: 00:90:CC:B9:A3:BB.
    02.01.11 14:24:32 WLAN-Station angemeldet. Rechnername: Erna-PC, IP-Adresse: 192.168.2.100, Mac-Adresse: 00:1F:3F:0A:06:1D, Geschwindigkeit 24 MBit/s.
    02.01.11 14:24:32 WLAN-Station angemeldet. Rechnername: -, IP-Adresse: -, Mac-Adresse: 00:90:CC:B9:A3:BB, Geschwindigkeit 130 MBit/s.
    02.01.11 14:24:20 Internetverbindung wurde getrennt. (R009)
    02.01.11 14:24:12 A008 DSL-Telefonie Daten können nicht ermittelt werden.
    02.01.11 14:24:12 A012 Die persönlichen Zugangsdaten konnten nicht ermittelt werden.
    02.01.11 14:24:10 Konfigurations-Service wird kontaktiert
    02.01.11 14:24:05 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 79.218.175.101, DNS-Server: 217.237.150.51 und 217.237.148.22, Gateway: 217.0.118.174, Breitband-PoP: MANX53-erx (R010)
    02.01.11 14:23:51 DSL ist verfügbar (DSL-Synchronisierung besteht mit 6656/640 kbit/s). (R007)
     
  11. dodotech, 02.01.2011 #11
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hi

    Der Fehler liegt aber an deinem Router! ;)

    Nicht an deinem Milestone....hier kannst du es nachlesen! :) Fehlercode R009
     
  12. Error3991, 02.01.2011 #12
    Error3991

    Error3991 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2011
    aber wenn es nicht an meinem milestone liegen würde, dann würden die anderen handys auch probleme haben, das inet stürzt aber erst ab wenn ich mich mit meinem handy einwähle. ausserdem traten die fehler erst auf seit ich mein neues handy hab
    danke td
     
  13. Error3991, 02.01.2011 #13
    Error3991

    Error3991 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2011
    ausserdem bin ich mir nich sicher ob dieses r009 vom ms verursacht wurde, das kann sein dass ich da den router neugestartet hab, die verbindung wird durch mein handy nich komplett getrennt, nur das wlan stürzt ab
     

Diese Seite empfehlen