1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN schaltet sich im Standby aus

Dieses Thema im Forum "HTC Evo 3D Forum" wurde erstellt von -Unkas-, 15.02.2012.

  1. -Unkas-, 15.02.2012 #1
    -Unkas-

    -Unkas- Threadstarter Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    15
    Registriert seit:
    19.01.2012
    Phone:
    Honor 8
    Kann man verhindern, dass sich das WLAN im Standbymodus nicht ausschaltet, da so z.B. WhatsApp-Nachrichten nicht ankommen?
     
    Zuletzt bearbeitet: 15.02.2012
  2. tronix84, 15.02.2012 #2
    tronix84

    tronix84 Android-Lexikon

    Beiträge:
    1,562
    Erhaltene Danke:
    487
    Registriert seit:
    31.07.2010
    Einstellungen - Drahtlos und Netzwerke - WLAN-Einstellungen - Menü - Erweitert - WLAN Standby-Richtlinie - Niemals
     
    -Unkas- bedankt sich.
  3. Holdri, 15.02.2012 #3
    Holdri

    Holdri Android-Experte

    Beiträge:
    477
    Erhaltene Danke:
    51
    Registriert seit:
    29.12.2011
    Normal schaltet es sich nicht aus.
    Hast du vielleicht Easy Battery oder sowas installiert ?
    Damit schaltet sich wlan im Standbymodus aus,ich z.B. habe es extra so gemacht um Akku zu sparen.
    Gruß
     
  4. isdn, 16.02.2012 #4
    isdn

    isdn Android-Lexikon

    Beiträge:
    1,629
    Erhaltene Danke:
    293
    Registriert seit:
    27.11.2011
    Tablet:
    Nexus 7 (2013)
    Ganz davon abgesehen müsste WhatsApp aber auch bei abgeschaltetem Wlan ankommen.

    gruß
     
  5. Soldat0815, 16.02.2012 #5
    Soldat0815

    Soldat0815 Android-Lexikon

    Beiträge:
    1,185
    Erhaltene Danke:
    234
    Registriert seit:
    24.07.2011
    Nur wenn er mobiles Netz aktiviert hat wenn er das aus hat und das WLan im Standby aus geht kommt da nixmehr
     
  6. isdn, 16.02.2012 #6
    isdn

    isdn Android-Lexikon

    Beiträge:
    1,629
    Erhaltene Danke:
    293
    Registriert seit:
    27.11.2011
    Tablet:
    Nexus 7 (2013)
    Stimmt, an die Option hatte ich nicht gedacht.
     
  7. DerH0ns, 17.02.2012 #7
    DerH0ns

    DerH0ns Erfahrener Benutzer

    Beiträge:
    249
    Erhaltene Danke:
    10
    Registriert seit:
    02.01.2012
    Phone:
    HTC Evo 3D
    Extra App ist blödsinn schon mal in den die Energiespareinstellungen geguckt?
     
  8. Borusse12, 17.02.2012 #8
    Borusse12

    Borusse12 Android-Experte

    Beiträge:
    476
    Erhaltene Danke:
    34
    Registriert seit:
    02.10.2011
    Müsste so funktionieren; war bei mir auch so.
     
  9. -Unkas-, 17.02.2012 #9
    -Unkas-

    -Unkas- Threadstarter Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    15
    Registriert seit:
    19.01.2012
    Phone:
    Honor 8
    Das die Einstellung funktioniert ist ja auch Sinn der Sache...

    Nur wenn ich eine schlechte Verbindung habe und die abbricht, verbindet es sich nicht wieder...
     

Diese Seite empfehlen