1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wlan sehr langsam-hoher Ping

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von schalkeole, 09.08.2011.

  1. schalkeole, 09.08.2011 #1
    schalkeole

    schalkeole Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2011
    Hallo zusammen.
    In letzter Zeit ist mir aufgefallen das die Geschwindikeit des Wlans über mein Defy etwas zu wünschen übrig lässt und habe dann via Speedtest.net App einen Speedtest gemacht.

    Das Ergebniss:
    Ping:394 ms
    Download:1789kbps
    Upload:483kbps

    Bei meinem SGS sind da weitaus schnellere Werte:
    Ping:16,8ms
    Download:8037kbps
    Upload:1152kbps

    Habe eine 20000er Leitung und einen WlanRouter mit dem G-Standart.

    Mein Defy läuft mit der neusten CM7.

    Sind diese Werte normal und wenn nicht wie kann man die verbessern?

    Danke schonmal im vorraus :smile:
     
  2. Wurmclemens, 09.08.2011 #2
    Wurmclemens

    Wurmclemens Android-Guru

    Beiträge:
    2,994
    Erhaltene Danke:
    330
    Registriert seit:
    15.05.2011
    Hi habe es auch schnell mal durchlaufen lassen:

    Das Ergebniss:
    Ping:101 ms
    Download:4218kbps
    Upload:547kbps

    OK mit 14er

    war WLan an? Versuchs mal nach Reset der Box bzw. Defy

    Gruß Peter
     
    schalkeole bedankt sich.
  3. schalkeole, 09.08.2011 #3
    schalkeole

    schalkeole Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2011
    Ja Wlan war an und Handy hab ich auch rebootet aber jetzt hab ich schon einen Ping von 1269 und einen Downloadspeed von nur 0.40 Mbps.
    Hat sich also noch verschlechtert :huh:
    Und ab und zu bricht die W-Lan verbindung auch ganz ab..
    Sonst jemand ne idee:confused:
     
  4. HENN0, 09.08.2011 #4
    HENN0

    HENN0 Android-Lexikon

    Beiträge:
    1,294
    Erhaltene Danke:
    422
    Registriert seit:
    01.02.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    ich komme auf
    51 ms latenz
    9231 down
    978up
    am pc hab ich 17 27598 1036

    nightly von heute morgen
    FB 7390 mit labor firm
     
  5. Wurmclemens, 09.08.2011 #5
    Wurmclemens

    Wurmclemens Android-Guru

    Beiträge:
    2,994
    Erhaltene Danke:
    330
    Registriert seit:
    15.05.2011
    Versuch an Box mal auf anderen Kanal wegen der Störeinflüsse anderer Wlannetze.
     
    schalkeole bedankt sich.
  6. schalkeole, 09.08.2011 #6
    schalkeole

    schalkeole Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2011
    Mh am Router kanns ja eigl nicht liegen,da ich ja am SGS und am Laptop optimale Werte habe.

    EDIT:
    Würde jetzt versuchen eine Nightly-Version draufzuspielen,mich störts nur das dann wohl wieder ein Full-Wipe fällig wird?!
     
  7. HENN0, 09.08.2011 #7
    HENN0

    HENN0 Android-Lexikon

    Beiträge:
    1,294
    Erhaltene Danke:
    422
    Registriert seit:
    01.02.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    nightlys kannst du von der RC1 aus so aufspielen mach nur erst die BOOTSEA drauf und dann die von heute.
    GANZ WICHTIG CACHE WIPEN
     
    schalkeole bedankt sich.
  8. schalkeole, 09.08.2011 #8
    schalkeole

    schalkeole Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2011
    So hab jetzt die Nightly aufgespielt,hat sich aber immer noch nichts gebessert ._.
     
    Zuletzt bearbeitet: 09.08.2011
  9. HENN0, 10.08.2011 #9
    HENN0

    HENN0 Android-Lexikon

    Beiträge:
    1,294
    Erhaltene Danke:
    422
    Registriert seit:
    01.02.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    Cache wipe???
     
  10. Christian12, 10.08.2011 #10
    Christian12

    Christian12 Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    2
    Registriert seit:
    27.12.2010
    Hi,
    hatte die Nightly vom 29.07. und habe momentan die RC1 drauf.
    Hatte auch massive WLAN-Probleme. Seit einem Kanalwechsel habe ich gar keine Probleme mehr mit WLAN.
    Der Router lief 2 Jahre auf dem alten Kanal. Laptop und das Defy mit 2.1 liefen ebenfalls problemlos. Absolut keine Abbrüche.
    CM7 mit dem alten Kanal - eine Katastrophe. Habe hier viele verschiedene Fremdnetze und anscheinend reagiert CM7 wesentlich sensibler auf Störungen.

    Versuch mit dem Kanalwechsel ist es wert.
    (Hatte mir mit dem Wifianalyser den optimalen Kanal gesucht.)

    Gruß
     
  11. schalkeole, 10.08.2011 #11
    schalkeole

    schalkeole Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2011
    Hab jetzt den Kanal gewechselt,sodass sich das Signal mit keinem mehr Überschneidet,und nochmal einen Cache-Wipe durchgeführt.
    ===> keinerlei Besserung.

    Mittlerweile kann ich den Speedtest auch nicht mehr wirklich ausführen,ich denke weil mein Ping einfach zu hoch ist. (ca.380 oO )

    Sonst jemand noch irgendeine Möglichkeit? :(
     
  12. nightwatchdog, 10.08.2011 #12
    nightwatchdog

    nightwatchdog Android-Experte

    Beiträge:
    725
    Erhaltene Danke:
    399
    Registriert seit:
    19.12.2010
    Warum denn zuerst Bootsea? Aktuell ist doch wieder der 179 bootloader. Habe dann die nightly vom 08.08.draufgemacht. Damit ist Ping deutlich besser. Habe auch Router nur mit G-Standart.
     
    schalkeole bedankt sich.
  13. rumbi, 11.08.2011 #13
    rumbi

    rumbi Fortgeschrittenes Mitglied

    Beiträge:
    312
    Erhaltene Danke:
    98
    Registriert seit:
    19.06.2011
    Ja genau, BOOT179 ist wieder der "aktuelle" Kernel.
    Ich hatte mit der BOOTSEA ja Probleme, dass ich auf Arbeit gar nicht ins WLAN kam. Mein Passwort war plötzlich angeblich falsch. Nachdem wieder BOOT179 drauf war, funktionierte mit der ansonsten gleichen Nightly-Version das gespeicherte WLAN-Passwort wieder ...

    Viele Grüße
     
    schalkeole bedankt sich.
  14. schalkeole, 11.08.2011 #14
    schalkeole

    schalkeole Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2011
    Ok,hab jetzt nochmal die BOOT179 und dann die neuste Nightly drübergespielt und jetzt hab ich leicht verbesserte werte (download:2,5 mbps;Upload:1,01 mbps) Wobei der Ping immer noch mit 376 sehr hoch ist.

    Dafür hab ich jetzt aber eine stabile Verbindung,die nicht mittendrin dauernt abbricht.

    Imomment scheints nicht besser zu gehen,wenn aber jemand einen weiteren Lösungsvorschlag hat würd ich mich trotzdem freuen :smile:
     
  15. nightwatchdog, 11.08.2011 #15
    nightwatchdog

    nightwatchdog Android-Experte

    Beiträge:
    725
    Erhaltene Danke:
    399
    Registriert seit:
    19.12.2010
    Kann Dir nur noch mal die Version vom 08.08. empfehlen. Damit ist Ping bei mir besser als bei manchen
    neueren Versionen. Habe die ganz aktuelle allerdings nicht getestet.

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen