1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN Signal Anzeige falsch

Dieses Thema im Forum "Motorola Milestone 3 Forum" wurde erstellt von Sloop, 29.05.2012.

  1. Sloop, 29.05.2012 #1
    Sloop

    Sloop Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    6
    Registriert seit:
    29.03.2012
    Hi Leute,

    mir ist sowohl mit ICS als auch jetzt mit Maverickt 4.0 aufgefallen, dass die WLAN-Signalstaerkeanzeige irgendwie nicht so wirklich das Wahre anzeigt. Ich weiss jetzt nicht, ob es nur an der Anzeige liegt, oder ob tatsaechlich was mit dem WLAN-Radio nicht stimmt. Ich habe mir jetzt auch ein extra WLAN Signal Tool installiert, damit ich das testen kann. Normalerweise sollte ich in unmittelbarer Umgebung meines WLAN-APs Vollausschlag haben. Das habe ich jedoch nicht.

    Jetzt frage ich mich, ob dieses Verhalten normal ist, oder ob man da evtl. nen aehnlichen Tweak wie bei GSM anwenden muss in der .prop Datei ?
     
  2. Sloop, 29.05.2012 #2
    Sloop

    Sloop Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    6
    Registriert seit:
    29.03.2012
    ich habs jetzt auch mit Laptop getestet, und verschiedenen WLAN APs. Wifi Analyzer (App vom PlayStore downgeloadet) zeigt mir gruenen Balken an, also ab -60dBm. Wenn ich neben den AP gehe, krieg ich Vollausschlag das entspricht im WiFi Analyzer -40dBm. Der Kegel jedoch oben in Mavericks Statusleiste zeigt nach Lust und Laune die verschiedenstensten Werte an. Vom Mindestpunkt bis 1-2 Boegen. Vollausschlag zeigts nie an.

    Daher nun nochmals die Frage: weiss jemand mehr dazu? muss man irgendeine Systemeinstellung anpassen, damit auch diese Anzeige korrekt funktioniert und interpretiert wird?
     
  3. cuco, 29.05.2012 #3
    cuco

    cuco Android-Lexikon

    Beiträge:
    1,748
    Erhaltene Danke:
    367
    Registriert seit:
    30.08.2011
    Phone:
    Motorola Photon Q
    Ich hab mit Maverick hier dauerhaft Vollausschlag. Luftlinie zum Router ca. 2-3m, aber immer eine (sehr dünne) Wand dazwischen.
    Im Hostel hatte ich auch korrekte Anzeige von meist 0-2 "Balken", mein Laptop erreichte dort die gleichen Werte, der Router stand wohl am anderen Ende des Hostels.
    Mal mit Werten verglichen? Z.B. von einem danebenstehendem Laptop? Wobei die aufgrund größerer Antennen, die weiter von störenden Bauteilen entfernt sind, meist besseren Empfang haben.

    //EDIT: Ok, zu langsam gewesen ^^ das ist komisch, Maverick zeigt mir wie gesagt Vollausschlag...
     
  4. Sloop, 29.05.2012 #4
    Sloop

    Sloop Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    6
    Registriert seit:
    29.03.2012
    hmm... vielleicht ueberpruef ich mal die build.prop
     

Diese Seite empfehlen