1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN Sleep Policy / WLAN im Standby-Modus

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von herrlado, 19.12.2011.

  1. herrlado, 19.12.2011 #1
    herrlado

    herrlado Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    25
    Registriert seit:
    26.10.2009
    Hi.

    Man kann ja in der Erweiterten Wlan-Einstellungen einstellen, dass Wlan
    automatisch deaktiviert wird wenn das Gerät sich in den Tiefschlaf begibt(Standby).
    Man kann dort wählen Immer aktiviere, nur wenn angeschlossen oder Nie aktivieren. Bei mir bleibt aber Wlan immer an, egal was ich hier einstelle.

    Bei Galaxy S2 war auch so, bis ich einen Kernel letztenendes gefunden habe, bei dem das nicht aufgetretten war. Wir ist es bei euch? Nutzt diese Funktion jemand und vor allem, ob es überhaupt funktioniert bei jemandem? Ich habe einen gerooteten, deodexed 4.0.2er ROM from xda. Der Kernel soll aber der 4.0.2er Stock Kernel sein.

    Gruß,
    Lado
     

    Anhänge:

  2. hermz, 19.12.2011 #2
    hermz

    hermz Android-Experte

    Beiträge:
    708
    Erhaltene Danke:
    76
    Registriert seit:
    13.09.2010
    sehr strange, bei mir gehts immer aus?!
    weiters is es etwas verwirrend, wenn da steht 'WLAN im Standby aktiv lassen -- Auswahl 'Nie' erhöht den Datenverbrauch?
    Wenn ichs auf immer stellen würd hätt ich erhöhten Verbrauch, so meiner Logik nach...
     
  3. Kondroid, 19.12.2011 #3
    Kondroid

    Kondroid Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    46
    Registriert seit:
    01.11.2011
    Datenverbrauch meint wahrscheinlich Mobilfunk und da wird bei ausgeschaltetem wlan mehr verbraucht durch all die im Hintergrund laufenden syncs.

    Gesendet mit der Android-Hilfe.de-App
     
  4. hermz, 19.12.2011 #4
    hermz

    hermz Android-Experte

    Beiträge:
    708
    Erhaltene Danke:
    76
    Registriert seit:
    13.09.2010
    -.-
    danke daran hab ich ja gar net gedacht :)

    trotzdem, egal welche der o.g. Optionen ich auswähl, WLAN schaltet sich bei mir im Standby immer aus. (soweit ich das in der einen Woche, seit ichs SGN hab, beobachtet hab)
     
  5. BavariaR, 19.12.2011 #5
    BavariaR

    BavariaR Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    9
    Registriert seit:
    20.06.2010
    Genau darauf bin ich auch reingefallen und hatte schon heute morgen fast ein Thread gestartet.. Trotzdem glaube ich dass die bei mir auch immer das WLAN ausgeht obschon IMMER gewählt wird.

    Gesendet mit der Android-Hilfe.de-App
     
  6. herrlado, 19.12.2011 #6
    herrlado

    herrlado Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    25
    Registriert seit:
    26.10.2009
    Was für ein ROM benutzt ihr?
     
  7. BavariaR, 19.12.2011 #7
    BavariaR

    BavariaR Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    9
    Registriert seit:
    20.06.2010
    Ich habe standard Google ITL41F geflasht von ursprünglich MediaMarkt ROM
     
    herrlado bedankt sich.
  8. herrlado, 19.12.2011 #8
    herrlado

    herrlado Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    25
    Registriert seit:
    26.10.2009
    Hmm, ok seltsam. Also es will bei mir einfach nicht Keine Ahnung :(

    Ich habe nun alles frish geflasht, factory reset etc, ohne irgendwas zu installieren aber WLAN geht einfach nicht aus. :(
     
  9. Comguard, 20.12.2011 #9
    Comguard

    Comguard Android-Experte

    Beiträge:
    816
    Erhaltene Danke:
    40
    Registriert seit:
    14.02.2010
    Ist das jetzt ein Bug? Finde es nämlich nervig dass Wlan im Standby ausgeht, wollte das Handy synchronisieren und merke nach ein paar Minuten dass der Dateitransfer einfach pausiert hat als der Bildschirm aus ging.
     
  10. G-Ultimate, 20.12.2011 #10
    G-Ultimate

    G-Ultimate Android-Lexikon

    Beiträge:
    1,361
    Erhaltene Danke:
    134
    Registriert seit:
    25.01.2010
    Tablet:
    Nexus 7 (2012)
    Mal zum Verständnis:
    Bleibt das WLAN Symbol bestehen und die Übertragung bricht ab oder verschwindet das Wlan Symbol und geht erst kurz nach Bildschirm-einschalten wieder an?

    Bei mir ist es ab und zu so, dass das Symbol zwar noch da ist aber ich keine Daten mehr laden kann. Nur WLan aus und an bringt Besserung.
     
  11. herrlado, 20.12.2011 #11
    herrlado

    herrlado Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    25
    Registriert seit:
    26.10.2009
    Hmm, ich dachte das Verhalten, was bei mir auftritt wäre ein Bug.
    Jedenfalls in Gingerbread (Galaxy S2) verschwand das Symbol und die WLAN Verbindung
    wurde deaktiviert. Nicht sofort, versteht sich, ich denke, sobald das Gerät sich in Schlafmodus gelegt hatte. Hier bleibt das Symbol da, egal was ich einstelle. Die Frage wäre nun, daran habe ich auch gedacht, ob das Symbol immer da bleibt, als Zeichen "ola, WLAN is grundsätzlich" an, aber eben keine Daten gehen durch die Leitung. Ich werde es nun ausprobieren.

    Gruß,
    Lado
     
  12. G-Ultimate, 20.12.2011 #12
    G-Ultimate

    G-Ultimate Android-Lexikon

    Beiträge:
    1,361
    Erhaltene Danke:
    134
    Registriert seit:
    25.01.2010
    Tablet:
    Nexus 7 (2012)
    Wie gesagt, bei mir passiert es auch des Öfteren, dass das Symbol noch da ist, der Router auch eine Online-Verbindung ins Netzt hat aber mein Nexus nicht ins Netzt will. Ich gehe hier jedoch von einem Router Problem aus, denn mit meinem Nexus One hatte ich das Problem auch.
     
  13. mockbar, 21.12.2011 #13
    mockbar

    mockbar Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2011
    Das ist denke ich kein Routerproblem. Der WLAN Empfang bei meinem GN ist mies. Wo andere Handys (BlackBerry, iPhone, Windows Phons) immer 100%ig Empfang hatten steigt das GN schon aus.
    Mein Router steht im Flur. Im Wohnzimmer erst giter Empfang dann sehr schlecht. Nach dem Standby verbindet sich das GN nicht mehr mit dem WLAN. Erst WLAN an/aus bringt Abhilfe. Sehr nervig das ganze. Denke ich werde mich vom Gerät trennen müssen. Denn es nervt mich tierisch, dass die WLAN-Verbindung nicht mehr zuverlässig funktioniert.
    Kennt einer von Euch das Problem?
     
  14. herrlado, 21.12.2011 #14
    herrlado

    herrlado Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    25
    Registriert seit:
    26.10.2009
  15. Flycs, 21.12.2011 #15
    Flycs

    Flycs Fortgeschrittenes Mitglied

    Beiträge:
    425
    Erhaltene Danke:
    80
    Registriert seit:
    08.01.2010
    Phone:
    HTC One M8
    Beim Nexus One ist das kein Router-Problem, sondern ein O2-Problem: wenn man länger keine Mobilfunkverbindung offen hat (bei O2 ist die Zeitgrenze bei 3 Stunden), klappt der Reconnect nicht mehr. Die App WifiFixerFree hilft hierbei zuverlässig, indem sie einfach in einem einstellbaren Intervall (z.B. 2,5 Stunden) kurz eine Mobilfunk-Datenverbindung aufbaut. Das ist aber nicht das Problem hier. Vor allem gibt es anscheinend zwei unterschiedliche Verhalten: bei herrlado geht WLAN nie aus, bei Comguard dagegen immer.
     
  16. mockbar, 21.12.2011 #16
    mockbar

    mockbar Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2011
    Kann jemand das von mir beschriebene Problem bestätigen?
     
  17. G-Ultimate, 21.12.2011 #17
    G-Ultimate

    G-Ultimate Android-Lexikon

    Beiträge:
    1,361
    Erhaltene Danke:
    134
    Registriert seit:
    25.01.2010
    Tablet:
    Nexus 7 (2012)
    Ich hab Vodafone
     
  18. neum, 22.12.2011 #18
    neum

    neum Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    06.11.2011
    Phone:
    Galaxy Nexus
    Ja ich hab auch das Problem, dass bei der Einstellung immer eingeschaltet lassen, das Wlan im Standby-Modus deaktiviert wird. Wurde der Bug schon bei Android 4.02 behoben?
     
  19. herrlado, 04.01.2012 #19
    herrlado

    herrlado Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    25
    Registriert seit:
    26.10.2009
    Ich habe das Problem nun etwas eingegrenzt. Eigentlich sehr verwirrend.

    Also zunächst habe ich WLAN im Standby-Modus immer deaktivieren.

    Das funktioniert aber nur, wenn das Gerät sich nicht in dem Tiefschlaf befindet. Also läuft die CPU bei 350MHz, so ist alles gut und es funktioniert. Also nach dem Timeout, (Eigentlich Default 15 Minuten, ich habe den Wert manuel in der settings.db auf 1 Minute herabgesetzt) wird die Verbindung unterbrochen. Z.B. sehr schön testbar, wenn man Daten oder Ladekabel angeschlossen hat. In dem Fall ist die Minimale Frequenz 350MHz, also kein Tiefschlaf.

    Ist das Gerät im Tiefschlaf, so wir diese Einstellung ignoriert und die WLAN Verbindung bleibt immer erhalten. Scheint wohl ein Bug zu sein.
     
  20. Waldwuffel, 04.01.2012 #20
    Waldwuffel

    Waldwuffel Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    Hallo,

    ich habe ein ähnlich gelagertes Problem mit dem WLAN, was über die nicht erfolgende Deaktivierung im Standby-Modus noch hinaus geht. Um einfacher auf Situationen mit der Notwendigkeit von WLAN und Bluetooth reagieren zu können, habe ich mir über die App "MyProfiles" ein paar Profile angelegt.

    Eins davon deaktiviert sowohl Bluetooth als auch WLAN, da ich diese beiden in den seltensten Fällen nutze, wenn ich z.B. auf der Arbeit bin. Sobald ich das Telefon wieder aufwecke wird an dem Widget "Energiesteuerung" angezeigt, dass das WLAN aktiv ist. Beim Wechsel in das entsprechende Profil, wurde das WLAN jedoch deaktiviert.

    Kann jemand anderes dieses Verhalten ebenfalls bestätigen?

    Gruß,
    Waldwuffel

    ERGÄNZUNG: Das Problem hat sich gelöst, ich habe noch eine andere App gefunden, die sich ebenfalls in die Energiesteuerung und somit in die WLAN-(De)aktivierung eingemischt hat. Nachdem ich diese eingebremst habe, bleibt das WLAN auch ausgeschaltet.
     
    Zuletzt bearbeitet: 05.01.2012

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wlan im standby modus eingeschaltet lassen