1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN Standby Richtlinie

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von henge, 03.12.2011.

  1. henge, 03.12.2011 #1
    henge

    henge Threadstarter Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    86
    Registriert seit:
    22.11.2011
    So, ich habe inzwischen mein A1 bekommen, und es liegt jetzt hier neben dem ebenfalls kürzlich erworbenen Odys Xpress - mindestens eines der beiden wird demnächst wieder an Am**** zurückgehen. Ich weiß nur noch nicht, welches...


    Am A1 treibt mich gerade folgendes in den Wahnsinn:
    Egal, was ich für die WLAN Standby Richtlinie einstelle, sobald das Display ausgeht wird die WLAN Verbindung immer getrennt, es sei denn, das Teil hängt am Netzkabel.
    Die Richtlinie hängt also im "Niemals, wenn im Netzbetrieb"-Modus.

    Kann jemand bestätigen, dass das generell so ist, oder hat mein Gerät eine spezielle Macke?
    Oder hat vielleicht sogar jemand eine Lösung?
     
  2. pukem0n, 03.12.2011 #2
    pukem0n

    pukem0n Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    15
    Registriert seit:
    10.08.2011
    lad dir aus dem market mal die app "Spare Parts" runter, dort kann man das auch einstellen.
    falls es damit nicht geht, mal auf werkeinstellungen zurücksetzen.
     
  3. ralf_73, 03.12.2011 #3
    ralf_73

    ralf_73 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    03.12.2011
    Phone:
    Nexus 4
    Tablet:
    Nexus 7 (2012)
    Hi, habe genau das gleiche Problem. Das A1 ist ein super Gerät, wertig verarbeitet, liegt gut in der Hand. Aaaber: WLAN.

    Ich habe auch alles ausprobiert. WLAN auf "immer an", trotzdem schaltet es sich permanent ab und dann wieder an - das geht gar nicht.
    Im Market oder ftp-Verbindung: man kann nicht in eins durch "arbeiten".

    Ich werde erst einmal einen 1:1 Tausch bei amazon anstreben, wenn ich da keine Lösung finde.

    Zurückstellen auf Werkseinstellung habe ich noch nicht versucht, glaube allerdings nicht wirklich an Besserung dadurch.
    Am Netz liegt es jedenfalls nicht - Das Samsung Ace meiner Frau macht alles das, was ich vom Lenovo verlange - so wie es soll.

    Auf meiner Suche nach einem Tab bin ich mittlerweile einige Geräte durch, das A1 macht eigentlich den wertigsten Eindruck. Aber wenn das mit dem WLAN nicht klappt, wird es nix mit uns...

    Bin auf weitere Berichte gespannt!

    Btw.: der PinchZoom in der Standard-Galerie funktioniert nicht - überall anders schon. Habt Ihr das auch?
     
  4. henge, 03.12.2011 #4
    henge

    henge Threadstarter Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    86
    Registriert seit:
    22.11.2011
    Mit Spare Parts geht's auch nicht. Auf Werkseinstellung zurücksetzen hab ich auch schon probiert...
    Tritt dieses Problem denn jetzt nur bei einzelnen Geräten auf? Oder ist die Standby Richtlinie fest in die Firmware eingebaut?

    Wenn noch wer eine Idee hat - ich bin für alles offen!
     
  5. Androidfred, 03.12.2011 #5
    Androidfred

    Androidfred Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    03.12.2011
    Bei mir bleibt das Wlan ständig verbunden, auch wenn das Display in Standby geht.
    Hab aber nichts besonderes eingestellt.
    Das Pinchzoom geht scheinbar nur in der Galerie nicht ansonsten funktioniert es.
    Wenn ich das Karten App starte, stürzt scheinbar die App ab und das A1 rebootet.
    Ich habe meines gestern bekommen und bin ansonsten sehr zufrieden.
     
  6. StussyCB, 03.12.2011 #6
    StussyCB

    StussyCB Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    2
    Registriert seit:
    02.12.2011
    Auch noch mal hier: bei dem Wlan-Problem (Abbrüche) mal beim Router DHCP von unendlich auf 14 Tage stellen - so sollte es gehen.

    Und bei Maps. Bei mir war es mit dem Update auch problematisch. Wieder runter und alles ist bestens ...
     
    ralf_73 und Androidfred haben sich bedankt.
  7. soul, 03.12.2011 #7
    soul

    soul Android-Guru

    Beiträge:
    3,576
    Erhaltene Danke:
    421
    Registriert seit:
    29.11.2009
    Hab Wlan Verbindung auf "immer an" und keine Probleme.
     
  8. ralf_73, 04.12.2011 #8
    ralf_73

    ralf_73 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    03.12.2011
    Phone:
    Nexus 4
    Tablet:
    Nexus 7 (2012)
    @StussyCB: Danke für die schnelle Info! Hast mir Kummer erspart. Der andere Thread war schon ein wenig zu lang zum schmökern....
    Also: hat anscheinend funktioniert. Warum auch immer... Kannst Du das erklären? Für einen EndUser, der seine Hardware meist auf "Standard-Konfiguration" laufen läst....
    Zur Vervollständigung: Ich habe eine EasyBox 802 von vodafone laufen.
    Test an FritzBox und einem anderen Rooter folgen noch...
     
  9. StussyCB, 04.12.2011 #9
    StussyCB

    StussyCB Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    2
    Registriert seit:
    02.12.2011
    Schön, dass es bei dir auch so klappt. Das Problem steckt wohl irgend wo ganz tief in Android, hab die Lösung auch nur Dank Google gefunden. Ich war irritiert, dass ich zu Hause die Abbrüche hatte, nicht aber in öffentlichen Netzen. Hab mir dann extra einen neuen Router geholt (natürlich auch wieder Standardkonfiguration), ohne das Problem zu erschlagen. Angeblich ist es ein Problem älterer Versionen, aber nach Userberichten im Netz auch bei neuen Modellen wie dem Sony S mit Honeycomb anzutreffen ...
     
  10. henge, 04.12.2011 #10
    henge

    henge Threadstarter Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    86
    Registriert seit:
    22.11.2011
    Problem gelöst! :thumbup:
    Aber mysteriös ist es schon...

    Das Problem war offenbar, dass ich ein verstecktes WLAN hier hatte (im Router eingestellt: SSID nicht im Netzwerk bekannt geben).
    Wird die SSID bekannt gegeben, hält das A1 die WLAN Verbindung bei deaktiviertem Display jetzt auch ohne Netzstecker. Da muss man erstmal drauf kommen...
    Verwunderlich auch, da mein Android Telefon nie irgendwelche Probleme mit dem versteckten WLAN hatte.
     
  11. henge, 04.12.2011 #11
    henge

    henge Threadstarter Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    86
    Registriert seit:
    22.11.2011
    Zu früh gefreut... :(
    Der Router zeigt zwar jetzt auch bei ausgeschaltetem Display eine Verbindung an, aber Nachrichten über neue Emails oder Chats o.ä. kriege ich an dem Tablet erst wenn ich das Display wieder einschalte.
    Nach dem Einschalten wird das WLAN Symbol in der Taskleiste kurz weiß, dann wieder grün, und im Log des Routers steht dann jedes Mal wieder eine neue WLAN Verbindung... Also so nützt das auch recht wenig...
     
  12. Wotan, 04.12.2011 #12
    Wotan

    Wotan Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    15
    Registriert seit:
    03.12.2011
    Mal so ne blöde Frage: Was versprichst du dir davon? Soll das Display wieder an gehen, wenn eine neue Nachricht kommt? Oder soll es ein akustisches Signal geben?
     
  13. henge, 04.12.2011 #13
    henge

    henge Threadstarter Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    86
    Registriert seit:
    22.11.2011
    Ganz genau das. Ein Benachrichtigungston, wenn eine neue Email ankommt (mein Handy macht das so), und noch viel wichtiger, wenn ein Skype Anruf oder Chat kommt.
     
  14. ralf_73, 04.12.2011 #14
    ralf_73

    ralf_73 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    03.12.2011
    Phone:
    Nexus 4
    Tablet:
    Nexus 7 (2012)
    Was ich gerade festgestellt habe: nach der Änderung der
    Gültigkeit der IP-Adresszuordnung über DHCP ist anscheinend das Streamen im Netz stabiler (von WD myBookLive auf PopcornHour). Vorher hatte ich relativ schnell Abbrüche, nach der Umstellung noch nicht.
    Bedeutet für mich: einige Router machen Probleme mit unbefristeter IP-Adresszuordnung (warum auch immer...) und das Lenovo A1 reagiert mit einem Abbruch/Neuaufbau der WLAN-Verbindung (die PopcornHour mit dem Abriss des Streams...).
    Beide Probleme scheinen mit der 14-Tage-Gültigkeit behoben (jedenfalls für die EasyBox 802).
     
  15. Androituser 7, 08.01.2012 #15
    Androituser 7

    Androituser 7 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    08.01.2012
    Hallo und guten Tag zusammen,
    mit dem W-lan wollte es nach 2 Tagen bei mir auch nicht mehr gehen, ich kam gar nicht mehr ins Netz mit dem Levono.
    Abhilfe brachte in den Systemeinstellungen, Konten und Synchr. Hintergrunddaten und auch Automatisch Syncronisieren Abzustellen. Seitdem habe ich auch unterm Dachboden ein volles Signal W-lan und das vor allem dauerhaft.
    Die W- lan Antenne des Grätes scheint sich im oberen Teil zu befinden, wenn ich den Levono dort halte geht das Signal deutlich tiefer. Mein Archos 101 hat dieses Problem gar nicht. Ich war kurz davor den Lenovo A 1 zurückzuschicken, da ich mit dem Archos 8 Tablett auch dauernd W-lan Einbrüche hatte.Alles andere ist sonst tadellos an diesem Gerät, werde ihn wohl behalten.
     
  16. Netbeatman, 09.01.2012 #16
    Netbeatman

    Netbeatman Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    22
    Registriert seit:
    09.01.2012
    Hatte das gleiche Problem, mit meinem A1 und meinem Belkin-Router, hat sich aller 5 Sekunden neu verbunden. Bei mir hat geholfen, dem A1 eine statische IP zu geben!
     
  17. soul, 09.01.2012 #17
    soul

    soul Android-Guru

    Beiträge:
    3,576
    Erhaltene Danke:
    421
    Registriert seit:
    29.11.2009
    Das ist ein bekanntes Routerproblem und hat nichts mit dem A1 zu tuen.

    An einer Fritze 7170 und einem WRT45GL Linksys funzt es auf Anhieb einwandfrei.
     
  18. anddior, 09.02.2012 #18
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Ich habe noch mal alles getestet und festgestellt das die Änderungen in WLAN Standby-Richtlinien erst nach einem Neustart wirksam werden!

    So funktioniert bei mir alles wie gewollt
     
    Crogge bedankt sich.
  19. FwLwSichTrp, 21.02.2012 #19
    FwLwSichTrp

    FwLwSichTrp Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    21.02.2012
    Hallo,

    mein Name ist Peter und ich habe meiner Frau letzte Woche das A1 geschenkt. Ansich finde ich das Gerät auch sehr wertig und brauchbar. :thumbup:
    Leider habe ich das selbe Probleme wie oben beschrieben. Jedesmal wenn das A1 in den Standby geht ist WLAN weg und damit auch Skype. Leider brachte das Neustarten nach WLAN Einstellung keine Abhilfe. Hat einer sonst noch eine Idee von Euch was man machen kann?

    Gruß Peter
     
  20. anddior, 21.02.2012 #20
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Hallo Peter,

    du hast also folgendes schon gemacht:
    Einstellungen > Drathlos & Netzwerke > WLAN-Einstellungen > Menü Taste > Erweitert > WLAN Standby-Richtlinien
    und da auf "Nie" gestellt und danach neue gestartet.

    An gleiche Stelle kannst du auch deine aktuelle IP Adresse sehen, bitte notiere dir diese, dann starte dein Rechner und starte eine cmd / Eingabeaufforderung (meistens unter Zubehör zu finden).

    Da schreibst du einfach: ping xxx.xxx.xxx.xxx
    xxx.xxx.xxx.xxx ist deine IP Adresse.

    Dein Resultat bitte hier posten.
     

Diese Seite empfehlen