Registrierte Mitglieder surfen ohne Werbung auf Android-Hilfe.de - jetzt kostenlos registrieren.

WLAN verbindet nicht (Bug bei 3.1)

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von The Dark Knight, 14.07.2011.

  1. #21 Ghent, 21.07.2011
    Ghent

    Ghent Erfahrener Benutzer

    Registriert seit:
    13.06.2011
    Beiträge:
    150
    Erhaltene Danke:
    14
    Habe seit heute nen interessantes Problem mit dem Netzwerk: bis gestern funktionierte DHCP einwandfrei. Seit heute bekomme ich keine IP mehr zugewiesen. Statisch funktioniert es wunderbar. Wird auch das Problem mit der Datei sein jedoch komisch,dass das erst jetzt auftritt.
     
  2. #22 Bernie, 22.07.2011
    Bernie

    Bernie Android-Hilfe.de Mitglied

    Registriert seit:
    12.02.2009
    Beiträge:
    132
    Erhaltene Danke:
    17
    Es scheint ich habe seit heute morgen genau das gleiche Problem - benutze das neue 3.1 seit ca. 2 Wochen und hatte bis dato keinerlei Probleme (offizieller Acer Roll-out - Middle East). Benutze Netgear WLAN + Netgear Powerline AV 200 Extender im Haus (auch damit hatte ich bislang nie Probleme mit dem Iconia) - alle verfügbaren Netze werden mit vollem Empfang angezeigt, waehle ich ein WLAN aus erscheint "Obtaining IP address", sofort fällt der Empfangslevel auf "Null" und es entsteht keine Verbindung ... grrrrrrr ... vor 8h lief alles problemlos ... habe nix verändert ... :(

    Habe bereits Reset Iconia + Reset Router funktioniert - leider unverändert ... :confused:

    @ Ghent: Doofe Frage - wie hast Du eine statische IP zugewiesen?

    @ all: Führte denn die beschriebe "Root-Datei-Lösch-Variante" zur Lösung? Mein Iconia ist nicht gerooted.

    Hat jemand noch alternative Lösungsvorschläge?
     
  3. #23 The Dark Knight, 22.07.2011
    The Dark Knight

    The Dark Knight Threadstarter Android-Experte

    Registriert seit:
    27.04.2011
    Beiträge:
    520
    Erhaltene Danke:
    40
    Phone:
    LG G3
    Tablet:
    Acer Iconia A500/A501
    (Werks)reset sollte besagte Datei auch löschen. Weiß aber nicht was Du da noch an Daten/Einstellungen verlierst. Mußt Du mal die fragen, die das hier im Thread berichtet haben.
     
  4. #24 Bernie, 22.07.2011
    Bernie

    Bernie Android-Hilfe.de Mitglied

    Registriert seit:
    12.02.2009
    Beiträge:
    132
    Erhaltene Danke:
    17
    @ The Dark Knight: Danke für Deinen Vorschlag - Dein Konjunktiv lässt mich aber etwas zögern diesen Schritt vorzunehmen ... :blink:
     
  5. #25 Ghent, 22.07.2011
    Ghent

    Ghent Erfahrener Benutzer

    Registriert seit:
    13.06.2011
    Beiträge:
    150
    Erhaltene Danke:
    14
    Werksreset verlierst du alle Einstellungen.
    Statisch IP: auf deine Verbindung gehen und ändern sagen, oder halt löschen und neu machen.
    Dann unten auf DHCP clicken und statisch auswählen.
    Eine IP vergeben die im gleichen adressbereich liegt wie der Router. Netgear hat meine ich immer 192.168.1.x die 1 kann aber auch eine andere Zahl sein verzugsweise 0 oder 2.
    Gateway und Dns1 müssen die IP vom Router bekommen: 192.168.x.1
    Dann sollte es laufen.
     
    Bernie bedankt sich.
  6. #26 MinMax, 22.07.2011
    MinMax

    MinMax Erfahrener Benutzer

    Registriert seit:
    30.03.2011
    Beiträge:
    245
    Erhaltene Danke:
    16
    Weiß ja nicht ob es hilft, aber auf der Acer-Treiber Seite ist seit kurzem ein Wlan-Patch für HC 3.1 aufgetaucht. Scheint auch ein Zeichen zu sein, das es nun bald los geht, mit dem großem Update.

    Man muss im Pulldownmenü von HC 3.0 auf 3.1 umschalten, damit man es sieht.
     
  7. #27 Chriscool84, 22.07.2011
    Chriscool84

    Chriscool84 Android-Experte

    Registriert seit:
    30.11.2009
    Beiträge:
    799
    Erhaltene Danke:
    127
    Phone:
    Nexus 4
    Bernie bedankt sich.
  8. #28 MinMax, 22.07.2011
    MinMax

    MinMax Erfahrener Benutzer

    Registriert seit:
    30.03.2011
    Beiträge:
    245
    Erhaltene Danke:
    16
    Ich war schneller. :flapper:
     
  9. #29 Bernie, 22.07.2011
    Zuletzt von einem Moderator bearbeitet: 15.03.2012
    Bernie

    Bernie Android-Hilfe.de Mitglied

    Registriert seit:
    12.02.2009
    Beiträge:
    132
    Erhaltene Danke:
    17
    @Ghent: Vielen Dank - habe die "static IP" Einstellungen vorgenommen (kleiner Hinweis fuer alle, die es auch machen wollen / muessen - nach der Bestätigung "Modify network", die Tastatur erst ausblenden, nur dann erscheint die Auswahl zwecks DHCP bzw. Static Option) nun klappt die WLAN Verbindung wieder :thumbsup:

    Ich hoffe nur, dass ich das jetzt nicht bei jedem zukünftigten WLAN vornehmen muss ... :crying:


    Klasse Chriscool84 das war die Lösung des Problems - vielen Dank - aber mal ganz ehrlich ... wir, die wir uns auf Android Diskussionsforen herumtreiben mal ausgenommen ... aber das ist doch wieder eine typische Situation bei der der 08/15-Android-Tablet-User sich denkt ... "verdammte Schei### warum habe ich mir kein iPad gekauft" ... ich (der Apple nicht wirklich mag) könnte ihm solche Gedankengänge bei Situationen wie diesen nicht einmal verübeln ... :crying:
     
  10. #30 Cpt. Jack Sparrow, 22.07.2011
    Cpt. Jack Sparrow

    Cpt. Jack Sparrow Erfahrener Benutzer

    Registriert seit:
    22.09.2009
    Beiträge:
    158
    Erhaltene Danke:
    22
    Aber iPhone/iPad-User haben nach einem Jailbreak auch Probleme:

    Ich, iPhone 4, Jailbreak = beim Aufladen kaum noch bedienbar. Touchscreen registriert Berührungen nur willkürlich und wenn, dann an falschen Stellen. Also: VF-Hotline anrufen. Ich schildere das Problem... Frage des Agents: "Haben sie einen Jailbreak gemacht?" Ich:"Ja" Er:"Dann ist es ein bekanntes Problem"

    Wer am fertigen System rumpfuscht, muß damit leben, dass was schief gehen kann. Aber das ist ein Bug der ja nun wirklich easy zu beheben ist.

    Wenn euch ein richtiger Bug interessiert, googlet mal "BlackBerry Storm 4.7.0.90 Bug"
     
  11. #31 Alex.Sikes, 22.07.2011
    Alex.Sikes

    Alex.Sikes Android-Lexikon

    Registriert seit:
    02.02.2011
    Beiträge:
    1,417
    Erhaltene Danke:
    652
    DNS1 und DNS2 sollten geändert werde. Entweder man trägt dort freie DN-Server ein oder die von Google.

    Im folgenden ein paar Adressen zu dem Thema

    - Freie DNS
    - oder CCC - DNS-Howto
    - oder einfach goolge-DNS: Primär: 8.8.8.8 - Sekundär: 8.8.4.4

    Für den Home-PC empfehle ich BIND9

    Gruß
    Alex.S
     
  12. #32 Ghent, 22.07.2011
    Ghent

    Ghent Erfahrener Benutzer

    Registriert seit:
    13.06.2011
    Beiträge:
    150
    Erhaltene Danke:
    14
    Naja, mit der IP vom Router bekommt man automatisch die DNS vom Internetprovider. Von daher also schon ok.
    Es spricht aber natürlich nichts gegen freie Dns.
     
Die Seite wird geladen...
Ähnliche Themen
  1. Diego22HH
    Antworten:
    10
    Aufrufe:
    3,818
    IcedEarth
    07.10.2011
  2. master_wilmer
    Antworten:
    7
    Aufrufe:
    1,363
    landini86
    23.07.2011
  3. Formwandler
    Antworten:
    5
    Aufrufe:
    2,372
    racecat
    20.07.2011
  4. metal92
    Antworten:
    1
    Aufrufe:
    1,089
    Chriscool84
    11.07.2011
  5. hjunghanns
    Antworten:
    4
    Aufrufe:
    1,151
    hjunghanns
    07.07.2011

Diese Seite empfehlen