1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN-Verbindung getrennt sobald Bildschirm aus!?!

Dieses Thema im Forum "Asus Eee Pad Transformer Prime TF201 Forum" wurde erstellt von geiger1, 04.04.2012.

  1. geiger1, 04.04.2012 #1
    geiger1

    geiger1 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2012
    Muss feststellen, das die WLAN-Verbindung immer getrennt wird, sobald der Bildschirm abgeschaltet wird. Tja und nach dem Einschalten braucht das Gerät immer ein wenig Zeit mit die WLAN die Verbindung wieder herzustellen.

    Das Problem habe ich mit allen 3 Energieoptionen. Kann mir eventuell jemand sagen wie man das Transformer Prime dazu bringt die WLAN Verbindung NICHT zu deaktivieren?

    Es nervet gewaltig, das ich nicht via Skype und VOIP erreichbar bin wenn das Display aus ist.
     
  2. SirNorman, 04.04.2012 #2
    SirNorman

    SirNorman Fortgeschrittenes Mitglied

    Beiträge:
    326
    Erhaltene Danke:
    83
    Registriert seit:
    20.01.2012
    Bist du dir sicher das das wlan aus ist. Die Option das Wlan auszuschalten ist nämlich erst mit dem nueun 21 Update überhaupt erst eingeführt worden. Unter Einstellungen kann man dies jetzt da einstellen. Ging vorher gar nicht.
     
  3. delpiero223, 04.04.2012 #3
    delpiero223

    delpiero223 Ehrenmitglied

    Beiträge:
    9,410
    Erhaltene Danke:
    2,791
    Registriert seit:
    29.03.2011
    Phone:
    Note 4
    Einstellungen -> ASUS-Benutzereinstellungen -> Disconnect Network during Sleep

    Dann da einfach das Häkchen entfernen, sollte es gesetzt sein.
     
    geiger1 bedankt sich.
  4. geiger1, 04.04.2012 #4
    geiger1

    geiger1 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2012
    Jepp - bin mir ziemlich sicher, denn wenn ich den Bildschirm einschalte und entsperre dauert es eine kurze Zeit bis WLAN und somit das Internet wieder Verfügbar ist. Auch ist mein SIP-Client sowie Skype getrennt und ist kurz nachdem das WLAN Symbol wieder da ist auch wieder verbunden.
     
  5. geiger1, 04.04.2012 #5
    geiger1

    geiger1 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2012
    @delpiero223

    Vielen Dank für Dein Hinweis / Tipp, bin offenbar zu Blöd den Punkt in den ASUS-Benutzereinstellung zu finden.

    Ich habe folgende Einträge in der ASUS-Benutzereinstellung:

    Helligkeit
    • Systemleitung
    Bildschirmfoto
    • Bildschirmfoto
    • Dateiformat des Bildschirmfotos
    Leistung
    • Systemleitung
    Notification Panel
    • ASUS Schnelleinstellung verwenden
    Touchpad/Maus
    • Touchpad Zeigermodus
    • Verhalten der rechten Taste
    • Verhalten der mittleren Taste
    Energie sparen
    • MobileDock-Energiesparmodus (Ist derzeit ausgeraut, vermutlich da kein Dock dran)

    Gibt es noch eine weitere Einstellmöglichkeit an einer anderen Stelle?
     
  6. SirNorman, 04.04.2012 #6
    SirNorman

    SirNorman Fortgeschrittenes Mitglied

    Beiträge:
    326
    Erhaltene Danke:
    83
    Registriert seit:
    20.01.2012
    Wie oben geschrieben gibt es diese Option erst mit der neuen Firmware .21
     
    geiger1 bedankt sich.
  7. geiger1, 04.04.2012 #7
    geiger1

    geiger1 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2012
    @SirNorman

    Habe es nicht so mit den Versionsnummer und dachte es wäre auf dem neuesten Stand. habe eben nach einer Aktualisierung prüfen lassen und siehe da es kam ein Update.

    Jetzt konnte ich die Einstellung wie von delpiero223 beschrieben vornehmen und siehe da....ES GEHT! FREU

    Es bleibt WLAN an wenn der Bildschirm aus ist. Da würde doch aber auch bedeuten, das es bisher tatsächlich so war, das WLAN bei allen immer abgeschglatet wurde wenn das Display aus ist....doch was solls...nach dem Update ist nun alles gut.
     
  8. SirNorman, 04.04.2012 #8
    SirNorman

    SirNorman Fortgeschrittenes Mitglied

    Beiträge:
    326
    Erhaltene Danke:
    83
    Registriert seit:
    20.01.2012
    Komisch, bei mir war das WLAN vorher immer an. Hab ich vor allem am Stromverbrauch gemerkt. Seit dem ich das WLAN ausschalten lasse, sobald der Tablet in Standby geht, ist der Akkuverbrauch geringer.

    Hat jemand noch nicht die neue Firmware drauf und kann bestätigen, dass es auch wie Geiger kein WLAN hat, wenn der Bildschirm aus ist. Ich kann das leider nicht mehr testen.
     
  9. Primat, 04.04.2012 #9
    Primat

    Primat Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    16
    Registriert seit:
    23.01.2012
    Die Option das WLAN im Standby aktiviert zu lassen, gab es auch vorher schon. Das ging in den erweiterten WLAN Einstellungen.
     

Diese Seite empfehlen