WLAN-Verbindung nicht mehr möglich

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von Grumbel, 21.01.2012.

  1. Grumbel, 21.01.2012 #1
    Grumbel

    Grumbel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2012
    Hi, seit gestern will das Wlan nicht mehr Verbinden.
    Der Empfang ist gut, aber er versucht nichmal zu Verbinden.
    Woran kann das liegen?

    Hoffe könnt mir helfen....

    Gruß
     
  2. Itchy, 21.01.2012 #2
    Itchy

    Itchy Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    2
    Registriert seit:
    03.12.2010
    In den WLAN Einstellungen kannst du einstellen, das sich dein nexus auch bei schwacher Verbindung ins Netz einwählt. Hat bei mir geholfen das Problem zu lösen.

    Gesendet mit der Android-Hilfe.de-App
     
  3. Grumbel, 21.01.2012 #3
    Grumbel

    Grumbel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2012
    Meinst du unter Erweiterte WLAN-Einstellungen ?
    Den Punkt gibt es bei mir nicht
     
    Zuletzt bearbeitet: 21.01.2012
  4. Lion13, 21.01.2012 #4
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Es wäre auch wichtig zu erfahren, ob du etwas an deinem Device verändert hast - ist es original, welche FW-Version, hast du Root/Custom ROM etc.?
     
  5. Grumbel, 21.01.2012 #5
    Grumbel

    Grumbel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2012
    Ist Stock mit root und superuser.
    Androidversion ist 4.0.2
    War aber, als es noch ging, auch drauf.
    Habe nix verändert und aufeinma gehts nimmer.

    Zum ein/ausschalten von Wlan und co. benutze ich immer EC Widgets.
     
  6. WiRsindDi3BorG, 21.01.2012 #6
    WiRsindDi3BorG

    WiRsindDi3BorG Gast

    probier es mal ohne widgets also löschen und neustart - mein tip:D

    vorher am besten ne save machen gelle :tongue:

    GRuß

    p.s. bzw mal ein neustadt mit akku raus
     
  7. Grumbel, 21.01.2012 #7
    Grumbel

    Grumbel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2012
    Danke, danach gings wieder.
    Liegt das also an EC Widgets?
    Gibts da noch ne andere alternative für?
     
  8. Lion13, 21.01.2012 #8
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
  9. Grumbel, 23.01.2012 #9
    Grumbel

    Grumbel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2012
    Hi,
    das Problem tritt auf wenn ich mich mit Verbundenem Wlan (Zuhause) aus der empfangsweichreite (wenn ich von zuhause weg fahre) entferne.

    Gruß
     
  10. Lion13, 23.01.2012 #10
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Und wenn du das WLAN manuell deaktivierst, wenn du das Haus verläßt, und später daheim wieder manuell aktivierst, dann funktioniert alles normal?
     
  11. Grumbel, 23.01.2012 #11
    Grumbel

    Grumbel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2012
    Wollt ich spaeter mal testen, bin gerade noch in der Uni.
    Melde mich dann wieder.
     
  12. Grumbel, 23.01.2012 #12
    Grumbel

    Grumbel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2012
    Jetzt geht's garnimmer....
    Akku raus, Netzwerk gelöscht aber nix geht.
    So langsam nerft micht das Handy schon, das Desire läuft ohne Probleme auf dem Wlan.
    Selbst vor dem Router gehts nicht.
    Laut Wifi Analyzer bricht die signalstärke immer wieder ein.
    Was auch komisch ist, der versucht ja nichmal zu verbinden.
    In der Uni hatte ich ähnliche Probleme mit dem Nexus, mit dem Desire auch nie.
    Hat da auch erst nach akku rein raus verbunden.

    Wurde die Option mit dem Schwachen wlan signal zulassen bei 4.0.3 entfernt?
    Die ist auch nicht mehr da.
     
    Zuletzt bearbeitet: 23.01.2012
  13. G-Ultimate, 24.01.2012 #13
    G-Ultimate

    G-Ultimate Android-Lexikon

    Beiträge:
    1,354
    Erhaltene Danke:
    134
    Registriert seit:
    25.01.2010
    Tablet:
    Nexus 7 (2012)
    Ja die ist weg. Schon seit 4.0.2
     
  14. Grumbel, 25.01.2012 #14
    Grumbel

    Grumbel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2012
    Auf Werkszustand zurück setzen hat auch nix dran geändert.
    Ich zieh jetzt nochmal komplett neu 4.0.2 drauf und werde es mal ne Zeit lang blank " ohne apps etz " lassen und schauen was passiert.
    Wenns dann immer noch nicht geht kann google das scheiß Teil wieder haben...
     
    Zuletzt bearbeitet: 25.01.2012
  15. Grumbel, 25.01.2012 #15
    Grumbel

    Grumbel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2012
    So, Gestern abend nochmal neu 4.0.2 von der Google seite installiert.
    Abends gings Wlan noch nich, habs also mal angelassen.
    Am nächsten Tag ( so gegen 9 ) war Wlan an.
    Hat das Handy nen Ruhemodus oder so wo der Wlan deaktiviert oder so?
     
  16. mittelhessen, 27.01.2012 #16
    mittelhessen

    mittelhessen Android-Guru

    Beiträge:
    3,016
    Erhaltene Danke:
    336
    Registriert seit:
    27.11.2010
    Einstellungen->WLAN->...->Erweitert->WLAN im Standby-Modus aktiviert lassen

    Ich glaube aber nicht, dass es daran liegt. Wenn das Handy gar nicht im Standby ist und du dich in unmittelbarer Nähe des Routers aufhältst, müsste es sich schon nach kurzer Zeit verbinden. Ich habe noch nie darauf geachtet, wie lange es wirklich dauert, aber bis ich von meinem Auto in der Wohnung bin und dort das Handy heraushole, hat es sich schon verbunden. Das müsste also spätestens nach 1-2 Minuten passieren.
     
  17. c.john, 05.08.2013 #17
    c.john

    c.john Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2013
    Hallo,
    Ich hab ein Authentifizierungsproblem mit meinem WLAN. Das ist seitdem letzten Stromausfall so und weiß nicht woran es liegt. Das komische ist, das es nur mit dem Galaxy Nexus so ist aber mit meinem Google nexus 7 nicht. Das hat sich ohne Probleme wieder ein gewählt. Was kann ich da machen? Mfg
     
  18. unna1, 05.08.2013 #18
    unna1

    unna1 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2013
    Ein ähnliches Problem hatte ich kürzlich auch. Der Techniker hat dann herausgefunden, dass es nicht am Gerät, sondern am Router liegt. Vielleicht ist es bei Dir ja auch so.
     

Diese Seite empfehlen