1. TuttiBomovski, 08.01.2017 #1
    TuttiBomovski

    TuttiBomovski Threadstarter Neuer Benutzer

    Hallo,
    Ich habe seit kurzem ein Honor 8. Bin mehr als zufrieden bis auf:
    Ich setze zu Hause einen SmartHome Server ein und ping das Handy regelmäßig an. Antwortet es, dann bin ich quasi zu Hause. Antwortet es nicht, dann bin ich nicht zu Hause. Soweit so gut. Geht auch.
    Aber scheinbar gibt es so eine Art Sparmodus, so dass es sich anfühlt, als wenn sich das Handy vom WLAN "abmeldet". Zumindest finde ich dann in meiner FritzBox den Hinweis bei den Ereignissen, dass mein Gerät nicht antwortet. Mein SmartHome meint dann ahch tatsächlich, dass ich nicht zu Hause bin. Benutze ich kurz das Handy ist es wieder da.
    Kann hier jemand helfen und ein wenig Licht ins Dunkel bringen.
    Meine Frau hat ein Honor P8 lite. Dabei kommt dieses Phänomen auch gelegentlich mal vor. Aber nicht so häufig wie bei mir.
     
  2. McClellan, 08.01.2017 #2
    McClellan

    McClellan Erfahrener Benutzer

    hast du unter Menü bei Wlan und dann erweiterte Einstellungen "WLAN im Standby-Modus an" auf immer gestellt? Evtl Wi-Fi + auf "aus" stellen..
     
  3. TuttiBomovski, 08.01.2017 #3
    TuttiBomovski

    TuttiBomovski Threadstarter Neuer Benutzer

    Danke für deinen Tipp.
    Wlan im Standyby ist immer an.
    Was meinst du mit wifi + auf "aus"stellen?
     
  4. McClellan, 09.01.2017 #4
    McClellan

    McClellan Erfahrener Benutzer

    Unter Einstellungen - WLAN gibt es den Punkt "Wi-Fi+". Hier sollte "aus" stehen.
     
  5. t.tester, 09.01.2017 #5
    t.tester

    t.tester Android-Hilfe.de Mitglied

    Ich nutze WLAN auch als Präsenzerkennung mit Domoticz.
    An meinem Honor 8 ist Wi-Fi+ an und es gibt keinerlei Probleme oder WLAN Verbindungsabbrüche.

    Als Router nutze ich eine Fritzbox 7390, vielleicht hast Du Probleme im Zusammenspiel zwischen Router und Handy?
    Vor dem Honor hatte ich ein Galaxy S5, damit hatte ich auch ständige WLAN Abbrüche.

    Hast Du schon mal im Log des Routers nachgesehen?
     
  6. TuttiBomovski, 09.01.2017 #6
    TuttiBomovski

    TuttiBomovski Threadstarter Neuer Benutzer

    Zunächst mal danke für Eure Ratschläge WIFI+ habe ich jetzt mal auf AUS gestellt.
    Ich habe auch eine FritzBox 7390. Im Log des Routers steht, dass das Gerät nicht antwortet. Danach folgt dann halt die Abwesenheitserkennung, obwohl das Handy zu Hause ist. Es sieht halt ganz nach Standby Wlan Sparmodus aus.
    Ich warte jetzt mal ab, was es mit dem Wifi+ nun macht.
    Ich werde berichten. :)
     
  7. TuttiBomovski, 10.01.2017 #7
    TuttiBomovski

    TuttiBomovski Threadstarter Neuer Benutzer

    Leider war es das auch nicht.
    Bin etwas ratlos.
     
  8. t.tester, 10.01.2017 #8
    t.tester

    t.tester Android-Hilfe.de Mitglied

    in den Scan-Einstellungen habe ich noch WLAN-Suche, sowie im Standortzugriff die "Hohe Präzision" aktiv.
    Vielleicht hält das ja die Verbindung aufrecht :confused2:

    Auf der Fritzbox läuft FRITZ!OS Labor 06.69-42382 BETA

    Hast Du die Möglichkeit das Verbindungsverhalten an einen anderen Router oder Access Point zu testen?
     
  9. TuttiBomovski, 11.01.2017 #9
    TuttiBomovski

    TuttiBomovski Threadstarter Neuer Benutzer

    Nee leider nicht.
     
  10. JaKaMi, 11.01.2017 #10
    JaKaMi

    JaKaMi Android-Hilfe.de Mitglied

  11. TuttiBomovski, 15.01.2017 #11
    TuttiBomovski

    TuttiBomovski Threadstarter Neuer Benutzer

    Also... heute Nacht war mein Handy die ganze Zeit an der Ladung. Siehe da... kein Wlan Abbruch. Damit muss es ja irgendwie mit den Energieoptionen zu tun haben. Nur welche ist nur dafür zuständig, dass das WLAN in so eine Art Standby geht.
     
  12. bhf

    bhf Android-Guru

    Das sieht so aus, als ob die erweiterten Wlan-ei Stellungen falsch gewählt wurden. Schau Mal unter Einstellungen - WLAN - Menü (Button unten rechts) - Erweiterte Einstellungen nach. WLAN im Standby-Modus an sollte auf Immer stehen. Und stell die Energieeinstellung auf Power.
     
  13. t.tester, 15.01.2017 #13
    t.tester

    t.tester Android-Hilfe.de Mitglied

    Hier der passende Screenshot

    [​IMG]

    Mein Energieplan steht ohne Probleme auf intelligent.
     
  14. t.tester, 15.01.2017 #14
    t.tester

    t.tester Android-Hilfe.de Mitglied

    So sieht es aus, wenn mein Telefon mal länger zuhause liegt.

    [​IMG]
     
  15. TuttiBomovski, 15.01.2017 #15
    TuttiBomovski

    TuttiBomovski Threadstarter Neuer Benutzer

    Habe es auch so eingestellt. Leider kein Erfolg.
    Kann es sein, dass an der Verschlüsselung des Router liegt?
     
  16. t.tester, 15.01.2017 #16
    t.tester

    t.tester Android-Hilfe.de Mitglied

    Ich denke nicht, da es bei dir am Ladegerät ja funktioniert...
     
  17. TuttiBomovski, 15.01.2017 #17
    TuttiBomovski

    TuttiBomovski Threadstarter Neuer Benutzer

    Und nu?
    Habe schon alle möglichen Einstellungen durch.
    Der Log in meinem Router sagt hin und wieder, dass das Gerät nicht antwortet. Gerät wird dann abgemeldet oder so...
    Was das nur sein kann?
     
  18. oif

    oif Android-Lexikon

    Der doze mode... Wird bei allen Geräten mit Android 6 und höher so sein...
     
  19. TuttiBomovski, 15.01.2017 #19
    TuttiBomovski

    TuttiBomovski Threadstarter Neuer Benutzer

    Was muss ich wie wo machen?
     
  20. oif

    oif Android-Lexikon

    Ich glaube da lässt sich nichts machen...

    Disable Doze – Android-Apps auf Google Play

    Vllt mal testen
    Oder ähnliches. Irgendwie den doze mode deaktivieren
    Und auch mal bei der Fritzbox schlau machen.
     
    Zuletzt bearbeitet: 15.01.2017

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wlan abbrüche honor 8