1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wlan Verbindungsproblem Milestone

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von logical, 28.06.2011.

  1. logical, 28.06.2011 #1
    logical

    logical Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2009
    Ich habe seit Monaten ein Problem mit 2 Milestones.
    Ich kann Wlan zwar verbinden aber im Browser lässt sich keine Seite öffnen.
    Tritt mit 2 Milestones auf sowohl bei 2.0 2.1 und auch jetzt bei 2.2.
    Mit 2 Samsung Androiden besteht das Problem nicht, auch Iphones haben hier kein Problem.

    Der Accesspoint wurde mittlerweile gegen einen Router mit Wlan ausgetauscht weil ich das Problem da vermutete.

    Aktueller Router ist ein Netgear DGN 10008
    Einstellungen sind





    WLAN
    Name (SSID): Name

    Region: Europa

    Kanal: 6

    Modus: bis zu 150mbit


    Wireless Access Point
    WLAN-Access Point aktivieren an

    SSID-Broadcast aktivieren an

    Wireless Isolation aus


    Zugriffsliste der WLAN-Geräte


    Sicherheitsoptionen
    Deaktivieren
    WEP (Wired Equivalent Privacy)
    WPA-PSK (Wi-Fi Protected Access Pre-shared Key)
    WPA2-PSK (Wi-Fi Protected Access 2 mit Pre-Shared Key)
    Gemischt: WPA-PSK+WPA2-PSK das hier ist aktiviert

    WPA-802.1x

    WPA2-PSK-Verschlüsselung
    Netzwerk-Schlüssel (8 bis 63 Zeichen) und hier halt ein Passwort



    ich habe auch schon versucht das auf Modus g und b und Kanal 1, da ging es noch weniger.


    Hat irgendwer eine Idee? ich bin mit meinem Latein am Ende.
     
  2. TheSpiritof69, 28.06.2011 #2
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    "Modus: bis zu 150mbit"


    Das Milestone verträgt IEEE 802.11n (n-Draft) nicht bzw Mixed-Modes, die den IEEE 802.11n-Standard enthalten. Schalts mal nur auf 802.11a/b/g, sprich max 54Mbit
     
    logical bedankt sich.
  3. logical, 28.06.2011 #3
    logical

    logical Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2009
    Die Kombi aus Kanal 6 und g und b tuts, das hätte ich natürlich echt noch testen können.
    Vielen Dank
     

Diese Seite empfehlen