1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN Verbindungsprobleme

Dieses Thema im Forum "Motorola Defy+ Forum" wurde erstellt von wadelbeisser, 29.09.2011.

  1. wadelbeisser, 29.09.2011 #1
    wadelbeisser

    wadelbeisser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    5
    Registriert seit:
    29.09.2011
    Phone:
    Motorola Defy+
    Hallo Leute,

    ich hab seit gestern ein Defy+ und hab von Anfang an Probleme mit dem WLAN.
    Bei aktivem WLAN bricht scheinbar immer wieder die Verbindung zusammen.
    • Am Empfang kanns nicht liegen, der Accesspoint steht nur 3 Meter neben mir. (Empfang mit meinem alten Palm und HTC hat immer super funktioniert).
    • Datenempfang über das Mobilfunknetz geht bestens.
    Merkbar ist das ganze besonders bei Nutzung des Market. Da bekomme ich immer wieder Fehlermeldungen wegen Zeitüberschreitungen.

    Habt Ihr ähnliche Probleme, oder hat jemand einen Tipp?

    Merci!
     
  2. slowengel, 29.09.2011 #2
    slowengel

    slowengel Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    28.09.2011
    Hallo,
    habe witzigerweise das gleiche Problem nur andersherum.
    Habe eine Fritzbox und diese upgedatet und nun klappt der empfang mit w-lan allerdings bricht jetzt das w-lan manchmal zusammen aber verbindung trennen und dann wiederverbinden hilft.
     
  3. freakysands, 30.09.2011 #3
    freakysands

    freakysands Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    131
    Registriert seit:
    29.12.2010
    Phone:
    oneplus x, 1, 2, 3
    Hm, ich kann den Fehler nicht nachstellen. Hab das Defy+ seit gestern Mittag und es hat sich bisher ohne Probleme und Abbrüche mit WLAN verbunden.
     
  4. wadelbeisser, 30.09.2011 #4
    wadelbeisser

    wadelbeisser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    5
    Registriert seit:
    29.09.2011
    Phone:
    Motorola Defy+
    Accesspoint Reset hab ich natürlich auch schon hinter mir. Was noch aussteht ist eine Test mit einem anderen WLAN.
    Was ist eigentlich der Unterschied, wenn die Empfangsanzeigen für WLAN/GSM in der Statusleiste grau oder blau sind? (Android-Rooky :confused2:)
     
  5. netrowdy, 30.09.2011 #5
    netrowdy

    netrowdy Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    96
    Registriert seit:
    19.05.2009
    Habe auch seit gestern ein Defy+.
    Die Probleme kann ich nur zu gut bestätigen. Wollte gerade einen Thread aufmachen.

    Beim Einrichten (mit HSDPA) hat alles einwandfrei geklappt (bis auf Facebook-Konto über MOTOBLUR - da kommt bis heute immer wieder Serverfehler). Dann habe ich das WLAN eingerichtet und dann gingen die Probleme los:

    So gut wie keine Internetverbindung mit WLAN, kein Abruf von Mails, kein Zugang zum Market. Ab und zu klappt der Seitenaufbau im Browser von einfachen Seiten (z.B. WAP) erst nach gefühlten Minuten - in der Regel bricht er dazwischen aber ab. Größtenteils war überhaupt kein Verbindungsaufbau mit Webseiten möglich. Das WLAN war in der Regel verbunden und hatte sehr guten Empfang, ab und zu ist es abgebrochen und es wurde wieder zu 3G gewechselt.

    WLAN: Fritzbox 7270(?!), neueste Firmware, empfohlene Verschlüsselung, Autokanal.
    Habe verschiedenes ausprobiert: neuer WLAN-Name, fester Kanal zw. 1-8, keine Optimierung für 300MBit --> ohne Erfolg. Habe Fritz-Repeater im Einsatz und im Umkreis waren noch 3 weitere Geräte im WLAN.

    Testweise habe ich den Fritzbox-Gastzugang aktiviert, (neue SSID) zuerst unverschlüsselt dann mit Verschlüsselung - das hat letztlich dann beides geklappt. (Market, Mails, schneller Seitenaufbau, kein Abstürzen der Verbindung)

    Das kann aber nicht Sinn der Sache sein und wird nicht meine Dauerlösung sein... Hat jemand Tipps...?!
     
  6. Meikel_61, 30.09.2011 #6
    Meikel_61

    Meikel_61 Android-Lexikon

    Beiträge:
    1,765
    Erhaltene Danke:
    293
    Registriert seit:
    29.01.2011
    Schau mal im w-lan-Thread beim normalen Defy nach, da stehen viele Tipss und Tricks, welche sicherlich auch für das + gelten.
     
    netrowdy bedankt sich.
  7. segelfreund, 30.09.2011 #7
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Werden im WLAN PW Sonderzeichen verwendet?
    Wenn ja diese mal entfernen und neu versuchen.
     
    netrowdy bedankt sich.
  8. netrowdy, 30.09.2011 #8
    netrowdy

    netrowdy Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    96
    Registriert seit:
    19.05.2009
    bei mir nicht, nur Zahlen. Aber trotzdem mal Danke, bin für jeden Hinweis dankbar!


    Ich gehe davon aus du meinst diesen:
    http://www.android-hilfe.de/motorola-defy-forum/54329-defy-wlan-problem.html - werde ihn mir mal anschauen
     
  9. wadelbeisser, 30.09.2011 #9
    wadelbeisser

    wadelbeisser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    5
    Registriert seit:
    29.09.2011
    Phone:
    Motorola Defy+
    Ich habe auch keinerlei Sonderzeichen, weder in der SSID noch im Schlüssel.
    Hatte heute kurz die Gelegenheit mich mit einem anderen WLAN zu verbinden. Da schien es besser zu gehen, leider hatte ich nicht ausreichend Zeit, das genauer zu testen.
     
  10. Landoi, 02.10.2011 #10
    Landoi

    Landoi Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.10.2011
    Bin seit enigen Tagen auch Eigentümer eines Defy+ und habe auch die
    Problematik bei WLan. Dabei ist mir folgendes aufgefallen:
    Habe mich mit dem Defy neben den Router gesetzt: Gute Verbindung angezeigt.
    Trotzdem kein Seitenaufbau.
    Dann habe ich diverse Einstellungen in der Fritzbox versucht ( z.B. Kanäle optimiert für 300 Mb/S; WPA Schlüssel von 25 auf 16 auf die notwendigen 8 Zeichen verkürzt;
    W-Lan für neue Geräte frei; IPTV an aus; keine feste IP etc... ) und wieder zurückgestellt.
    Im Endeffekt hat sich herausgestellt das die Einstellungen zum Funknetz der Schlüssel waren ( bei mir, bei meinem Router ).
    Möglich ist in der Fritzbox ( b+g; g+n; g+b+n; n+a ).
    Nur wenn man den niedrigsten Standard einstellte : b+g
    lief W-Lan problemlos. Egal wie lang das Passwort, wie die SSID etc..
    Aufgefallen ist das das Defy nie schneller als 65 MB/s wird und auch das das Defy bei Verbindungsproblemen das gesamte Funknetz
    lahm legte, also auch andere Rechner konnten plötzlich nicht ins W-Lan ( N-Draft ).
    Ich vermute das Defy bei der Anmeldung ( Initierung ) an die Fritzbox irgendetwas falsches sendet und damit die Fritz Box außer Gefecht setzt.
    Fazit: schaltet man auf b+g läuft das Defy bei mir gut und hat auch flüssigen Transfer und gute Reichweite ( wie Notebook ),
    aber auch die anderen Rechner werden dann auf draft g zurückgestuft. Das sollte keine Lösung auf dauer sein.
    Würde mich interessieren ob andere ähnliche Erfahrungen gemacht haben, oder sogar eine Lösung haben?
     
  11. moonie, 02.10.2011 #11
    moonie

    moonie Fortgeschrittenes Mitglied

    Beiträge:
    297
    Erhaltene Danke:
    54
    Registriert seit:
    26.06.2010
    @Landoi

    Das Problem tritt bei mir genauso auf wie bei dir (Fritzbox 7270). Und auch bei mir geht es nur mit "b+g" ohne Probleme. Das alte Defy hatte bei mir das gleiche Problem. Also liegt es irgendwo an der Hardware, weil das beim Defy+ anscheinend gar nicht verbessert wurde. Motorola will also wirklich nur die alten Geräte im neuen "Softwaregewand" verkaufen. :( Sie haben rein gar nichts verbessert, obwohl das schon länger bekannt ist.
     
  12. Landoi, 02.10.2011 #12
    Landoi

    Landoi Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.10.2011
    Gibt es eine Möglichkeit im Handy den Draft-N zu unterdrücken?

    Der Geschwindigkeitszuwachs von 54 auf 65 MB/sec ist ja nicht
    berauschend und der Rest des Netzwerkes könnte dann wenigstens
    mit N-Draft ( Einstellung fritz-box b+g+n ) betrieben werden.
     
  13. mobile_user, 02.10.2011 #13
    mobile_user

    mobile_user Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    1
    Registriert seit:
    15.09.2011
    Hallo,


    ich habe zwei Fritzboxen, 7390+7270, beide habe ich auch b+g limitiert und das Defy+ will nicht. Mit meinem alten Defy funktionierte es mit diesen Einstellungen :-(


    Was tun ? Wie kann ich irgend ein Debugging auf dem Defy aktivieren damit ich sehen kann was da passiert ?


    Grüße :crying:
     
  14. moonie, 02.10.2011 #14
    moonie

    moonie Fortgeschrittenes Mitglied

    Beiträge:
    297
    Erhaltene Danke:
    54
    Registriert seit:
    26.06.2010
    Geht nur mit Root.

    http://www.android-hilfe.de/root-ha...wlan-problem-mit-2-2-geloest.html#post1123858

    Motorola sollte sich schämen, dass sie sowas selbstverständliches wie WLAN immer noch nicht hinbekommen haben. Das zeigt, dass sie sich für Probleme der User überhaupt nicht interessieren. Sie haben nicht mal das bekannte Hörmuschelproblem vollständig in den Griff bekommen. Es würde mich nicht wundern, wenn hier bald die ersten Leute den Hörmuscheldefekt haben. Die Hardware ist ja komplett die gleiche (Akku ausgeschlossen).
     
    Zuletzt bearbeitet: 02.10.2011
  15. wadelbeisser, 02.10.2011 #15
    wadelbeisser

    wadelbeisser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    5
    Registriert seit:
    29.09.2011
    Phone:
    Motorola Defy+
    Hallo zusammen,

    mein WLAN kann nur b/g, aber es geht trotzdem nicht. Ich kann da leider auch nichts verstellen (La Fonera).
    Werd mal das WLAN eines Freundes ausprobieren.

    Gesendet mit der Android-Hilfe.de-App
     
  16. eTaurus, 02.10.2011 #16
    eTaurus

    eTaurus Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    7
    Registriert seit:
    14.09.2011
    Phone:
    Motorola Defy+
    Nur mal so...
    Hat denn auch jemand keine Probleme mit Draft N im WLAN?
    So, wie ich das verstehe, liegt es wohl an der Hardware und nicht an Android. Das wäre ja fast ein Grund, das Defy+ wieder einzutüten und zurück zu schicken. Ich brauche Draft N zum Streamen.
     
  17. slak3r, 02.10.2011 #17
    slak3r

    slak3r Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    3
    Registriert seit:
    14.01.2010
    Phone:
    HTC Hero
    Bin vom htc hero auf defy + umgestiegen. Also zuhause habe ich kein Problem mit WLAN (alter US robotics Router) doch bei einem Kumpel besteht zwar die Verbindung die ganze zeit, doch nach paar Minuten - kein Internet mehr. Hat schon jemand Motorola kontaktiert?

    Gesendet mit der Android-Hilfe.de-App
     
  18. mentally, 02.10.2011 #18
    mentally

    mentally Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    18.08.2011
    Ähhhmmm ich trau mich garnicht es zu sagen, aber ich habe absolut keine Probleme mit der WLan Verbindung (802.11n)
    Allerdings hab ich auch keine Fritz-Box sondern nen TP-Link mit DD-WRT.

    Kanns sein, das dieses Problem mit Fritz-Boxen auftritt???
     
  19. eTaurus, 02.10.2011 #19
    eTaurus

    eTaurus Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    7
    Registriert seit:
    14.09.2011
    Phone:
    Motorola Defy+
    Da stehen die Chancen für mich ja nicht schlecht. Bei mir läuft ein Asus RT-N16 mit DD-WRT (Kong Mod). Ein Hammerteil!
     
  20. Defy@1.1Ghz, 03.10.2011 #20
    Defy@1.1Ghz

    Defy@1.1Ghz Android-Lexikon

    Beiträge:
    947
    Erhaltene Danke:
    888
    Registriert seit:
    09.05.2011
    Phone:
    Motorola Defy
    Es wurde schon beim Ur-Defy festgestellt, dass bei Fritzboxen das Problem vermehrt auftrat. Ich selbst hab nen D-LINK DIR-615, der aber das gleiche Problem (n-Draft) hat.

    Gruß
     

Diese Seite empfehlen